BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

TP-Link Archer C80 para Pepephone me pide rellenar 3 VLAN

Xorblax

Acabo de cambiar a Pepephone. Quería mejorar mi conexion y he adquirido un TP-Link Archer C80. Estoy intentando poner mi Sagemcom Fast 5667 en modo bridge y configurar TP-Link como router principal.

He salido de CG-NAT, pero me es imposible conectarme a Internet. Lo he intentado de diferentes maneras.

Al poner la VLAN de Pepephone no me deja solo poner la de Internet, me pide también la de la IPTV y VoIP, pero si pongo la misma (20), me dice que no pueden ser todas iguales.

Tampoco se si tengo que poner IP dinámica o estática.

A ver si me podéis ayudar y consigo hacerlo funcionar.

BocaDePez
BocaDePez

yo estaba en la misma situacion, con el Sagemcom 5657 y era imposible ponerlo en bridge, se quedaba bloqueado.

Consegui una ONT nokia de las que se usan para NEBA y con el PLOAM password que ya tenia sacado antes de que actualizaran la version del Sagemcom (ahora no se puede) pude configurar un router que tenia, poniendolo todo en automatico, sin ni siquiera configurar VLAN 20

Xorblax

Hola, la ploames la que pone el instalador?

Xorblax

Estoy pendiente de recibir una ONT Alcatel 010 gp que creo que es la misma que la Nokia. Como pusiste la ploam? En string o hexadecimal? Tienes que poner 0xf antes?

Muchas gracias

javi10210
1

Dado que Pepephone no ofrece ni VoIP ni IPTV, es irrelevante. Pon el VoIP la VLAN 30 y la IPTV en la VLAN 31, por decir algo. Lo importante es que pongas como VLAN de Internet la 20, y en direccionamiento, IP dinámica. Y todo esto con el Sagemcom en modo bridge, claro. Al menos si la fibra es directa, con esto debería de funcionar.

vukits
1

Lo he intentado de diferentes maneras, al poner la VLAN de Pepephone no me deja solo poner la de Internet, me pide también la de la. Iptv I VoIP pero si pongo la misma(20) me dice que no pueden ser todas iguales.

Viendo la guía del fabricante y el simulador web

inventante los demás numeros. por ejemplo pon 200 y 300

Xorblax

Aunque no esté en CG-NAT tengo que poner la IP dinámica? Tengo que clonar la Mac del Bridge? Gracias

🗨️ 1
javi10210

No es necesario que clones la MAC del bridge, y la IP tiene que ir dinámica independientemente de si estás en CG-NAT o no. Respecto a la VLAN del comentario que has puesto a continuación si tu router te pide que actives la VLAN de VoIP y de IPTV, actívalas. Y como no te deja que sean todas iguales, insisto. Pon la VLAN de Internet en la 20, VoIP en la 30 mismo y IPTV en la 31, por decir algo.

Xorblax

Si solo activo la VLAN de Internet no me deja salvar

🗨️ 1
vukits

activalos todos

BocaDePez
BocaDePez

yo creo que el problema lo vas a tener al intentar poner el Sagemcom en bridge, a mi se me quedaba frito y tenia que resetearlo de fabrica. en algun otro foro mas, lei que pasaba lo mismo

Xorblax

Y con la ONT pudiste?

Xorblax

Al final me he conectado poniendo el Sagemcom en bridge quitando antes el GPON

Xorblax

Gracias a todos, cuando me llegue la ONT probaré de quitar el router bridge