BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Configurar Router HG536+ para funcionar como Router de una red

ICM2

Llevo unas horas pegandome con la configuración y no consigo la combinación que quiero.

Tengo un Modem Euskaltel que es el que da la conexión a internet, sin embargo Euskaltel solo da 3 IPs, como ahora hasta el microondas se conecta a internet se me están quedando cortas y he pensado aprovechar la colección de Routers ADSL que tengo para montar una red interna. Lo que he intentado es conectar un HG536+ al modem para que haga de Router asignando direcciones internas (192.168.x.x) a los aparatos que se conecten a él. Pero no lo he conseguido, cuando los aparatos acceden a internet es porque les ha dado una IP directamente el modem de euskaltel (el Router parece que no hace nada, funciona como un Swich) y cuando les asigna una ip interna (192.168.x.x) no pueden acceder a internet.

He actualizado el firmware del Router para activar las opciones capadas, como el Bridging pero no consigo acertar con la configuración correcta para lo que quiero hacer. Tal vez es que no se puede con un HG536+ aunque no veo porque, no lo veo tan raro, solo quiero que haga de Router usando la conexión de Euskaltel en vez del ADSL, no lo veo tan raro...

He encontrado un tutorial de "Conectar un comtrend CT-536+ a un cablemódem de Ono" pero desactiva el dhcp del Router y eso no es lo que quiero, quiero que el router asigne direcciones internas a los aparatos que se conecten a él para no agotar las 3 IPs que da Euskaltel.

¿Alguna pista de como va esta configuración que quiero?

BocaDePez
BocaDePez

Necesitas un router neutro. Los router adsl tienen la entrada wan por el cable del teléfono, mientras que tu necesitas la entrada wan por un cable de red. Hay algunos routers de gama alta que lo permiten, pero no es el caso del 536. Mirate algún linksys como el WRT320N

🗨️ 2
ICM2

Si, es lo que me temia. Me he pillado un router neutro wifi y arreglado. Era por aprovechar el HG536+ pero que se le va a hacer.

🗨️ 1
BocaDePez
BocaDePez

Juraría que había un firmware parcheado por aquí para ello, para no enrutar de WAN a LAN, sino de una VLAN a otra VLAN ...