Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
86 lecturas y 0 respuestas
  • BocaDePez BocaDePez
    6

    Configurar router Cisco 877w

    Buenas a todos,
    Mi primer mensaje aquí porque estoy desesperado.

    Llevo una semana intentando configurar un router Cisco 877w con IP dinámica de telefónica y no hay manera.

    Al principio con el Wizard me daba IP pero no salía a internet, probé con el SDM y no hubo manera de que conectara a internet, luego empecé con la consola y no me valía ninguna configuración de las que le metía buscando por la red...
    Hay veces que no me da IP, me dice Limitada o nula, o me dice cable desconectado porque desactiva las fastethernet del router...o yo que se, mil cosas distintas...
    Total, que ahora he conseguido que me de ip, pero aunque me la de no me deja acceder al router vía SDM o vía explorer yendo a la 192.168.1.1, y es cojonudo porque yo hago ping a esa IP y no llego...sin embargo la puerta de enlace que me da en el equipo es esa...no se, empieza a quemarme el asunto...

    Os pongo aquí mi configuración por si alguien sabe qué carajo le pasa...

    Muchas gracias por adelantado.

    Saludos.

    Using 2669 out of 131072 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname PMI
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 52000
    enable secret 5 $1$u7cF$go87M0z5UbZcYD6D/0g881
    !
    no aaa new-model
    !
    crypto pki trustpoint TP-self-signed-3904839256
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3904839256
    revocation-check none
    rsakeypair TP-self-signed-3904839256
    !
    !
    crypto pki certificate chain TP-self-signed-3904839256
    certificate self-signed 01 nvram:IOS-Self-Sig#11.cer
    dot11 syslog
    ip cef
    no ip dhcp use vrf connected
    !
    ip dhcp pool LAN
    network 192.168.0.0 255.255.255.0
    dns-server 80.58.61.250 80.58.61.254
    default-router 192.168.0.1
    !
    !
    ip name-server 80.58.61.250
    ip name-server 80.58.61.254
    !
    !
    !
    username cisco privilege 15 password 7 060506324F41
    username admin privilege 15 password 7 00141215174C04140B
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    interface ATM0
    no ip address
    shutdown
    no atm ilmi-keepalive
    pvc 8/32
    encapsulation aal5snap
    protocol ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface FastEthernet0
    speed 100
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Dot11Radio0
    no ip address
    shutdown
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
    54.0
    station-role root
    !
    interface Vlan1
    description LAN
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    !
    interface Dialer1
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip tcp header-compression iphc-format
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap chap callin
    ppp chap hostname adslppp@telefonicanetpa
    ppp chap password 7 121801041E1B1C14
    ppp ipcp dns request
    ip rtp header-compression iphc-format
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip dns server
    no ip nat service sip udp port 5060
    ip nat inside source list 100 interface Dialer1 overload
    !
    access-list 100 permit ip 192.168.0.0 0.0.255.255 any
    dialer-list 1 protocol ip permit
    !
    !
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 0 0
    password 7 044B0A151C36435C0D
    login local
    no modem enable
    transport output all
    line aux 0
    transport output all
    line vty 0 4
    privilege level 15
    password 7 12090404011C03162E
    login local
    transport input telnet
    transport output all
    !
    scheduler max-task-time 5000
    scheduler allocate 20000 1000
    ntp clock-period 17175083
    ntp source Dialer1
    ntp server 130.88.200.98
    end

    1