Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
481 lecturas y 11 respuestas
  • Cerrado

    Como configurar router cisco 1721...multipuesto, ip dinámica, PPPoE de Telefónica????

    wenas a tos.....

    .....llevo dándome de cabezazos una semana y no consigo configurar mi router cisco 1721 en modo multipuesto para el ADSL de Telefónica con ip dinñamica y PPPoE....

    ....el tema es el siguiente....he configurado el dichoso router según he visto en varios foros y parece que todo va a bien....

    ....si, digo bien..."parece"....ya que desde el router consigo hacer un pingo a cualquier dirección (pe: www.terra.es) y lo resuelve sin problemas.....

    ....pero cuando paso a uno de los doc pc's que tengo en la red...(tengo una red de dos pc's conectados a un switch y el router también está conectado a dicho switch)....cuando abro el navegador no consigo bajarme ninguna página (pe: www.terra.es)....

    ....pero si hago un ping desde dicho pc si que me lo resuleve, es mas....si me conecto a un ftp (pe: ftp.rediris.es) también se conceta...pero al rato se cae....

    .....sucede lo mismo si me conecto a un irc...se conecta...pero si pido el lista de canales....recibos los primeros y ahí se queda....colgado...y lo tengo que cerrar...

    ....vamos, que parece como que si son paquetes pequeños me llegan pero si lo que tengo que recibir son muchos paquetes se pierden...

    ...bueno, espero haberme conseguido explicar y que alguna alma caritativa sepa echarme una mano....

    ....gracias :-?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Buenas tardes: Lo he vuelto a intentar con tu configuración y…

      Buenas tardes:

      Lo he vuelto a intentar con tu configuración y sigue sin funcionarme. Lo unico que no consigo es colocar lo de logging queue-limit 100, que no creo que le deba afectar para nada.
      De todas maneras no encuentro ninguna diferencia entre el listado primero que no te funcionaba y el que has colocado.
      Esto me tiene un poco desesperado. ¿Te podrias poner en contacto conmigo? Mi dirección es pacogf@airtel.net
      Gracias.

      • Cerrado

        :-o Diosssssss.......me he esquivocao...me lie al responder…

        :-o

        Diosssssss.......me he esquivocao...me lie al responder al post y he puesto la configuración antigua que no me tiraba.....LO SIENTO!!!!!

        Menos mal que todo tiene arreglo

        En el interface Ethernet0 debes incluir lo siguiente...
        ip tcp adjust-mss 1452
        no ip mroute-cache
        hold-queue 100 out

        En el interface ATM0...
        no ip mroute-cache
        atm vc-per-vp 64
        no atm ilmi-keepalive

        En el interface Dialer1....
        ip tcp adjust-mss 1452
        ppp authentication pap chap callin
        ppp chap hostname adslppp@telefonicanetpa
        ppp chap password 7 adslppp
        ppp pap sent-username adslppp@telefonicanetpa password adslppp
        ppp ipcp dns request
        ppp ipcp wins request

        Y con eso te debería tirar....

        Pido perdón de nuevo por mi torpeza...ta tuegorl

            • Cerrado

              BocaDePez BocaDePez
              6
              Buenas he puesto la configuración de arriba, desde el router…

              Buenas he puesto la configuración de arriba, desde el router haciendo ping llego a cualquier sitio, mi maquina incluida, pero desde la maquina no accedo a internet sabeis que puede ser adjunto config:

              sh run
              Building configuration...

              Current configuration : 1672 bytes
              !
              version 12.3
              service timestamps debug uptime
              service timestamps log uptime
              service password-encryption
              !
              hostname Router
              !
              boot-start-marker
              boot-end-marker
              !
              enable secret 5 xxxxxx.
              !
              no aaa new-model
              !
              resource policy
              !
              memory-size iomem 25
              mmi polling-interval 60
              no mmi auto-configure
              no mmi pvc
              --More-- mmi snmp-timeout 180
              ip subnet-zero
              ip cef
              !
              !
              no ip dhcp use vrf connected
              !
              !
              ip name-server 80.58.0.33
              ip name-server 80.58.32.97
              vpdn enable
              vpdn ip udp ignore checksum
              !
              vpdn-group ppoe
              request-dialin
              protocol pppoe
              !
              no ftp-server write-enable
              !
              !
              !
              !
              interface ATM0
              --More-- no ip address
              no ip redirects
              no ip unreachables
              no ip proxy-arp
              no ip route-cache cef
              no ip route-cache
              no ip mroute-cache
              no atm ilmi-keepalive
              dsl operating-mode auto
              pvc 8/32
              pppoe-client dial-pool-number 1
              !
              !
              interface BRI0
              no ip address
              shutdown
              !
              interface FastEthernet0
              ip address 192.168.0.250 255.255.255.0
              ip nat inside
              ip tcp adjust-mss 1452
              no ip mroute-cache
              speed auto
              --More-- hold-queue 100 out
              !
              interface Dialer1
              ip address negotiated
              ip nat outside
              encapsulation ppp
              ip tcp adjust-mss 1452
              dialer pool 1
              dialer-group 1
              no cdp enable
              ppp authentication pap chap callin
              ppp chap hostname adslppp@telefonicanetpa
              ppp chap password 7 094D4A1A15150702
              ppp pap sent-username adslppp@telefonicanetpa password 7 06070B32405E1909
              ppp ipcp dns request
              ppp ipcp wins request
              !
              ip classless
              ip route 0.0.0.0 0.0.0.0 Dialer1
              !
              no ip http server
              ip nat inside source list 50 interface Dialer1 overload
              !
              --More-- dialer-list 1 protocol ip permit
              !
              control-plane
              !
              !
              line con 0
              line aux 0
              line vty 0 4
              password 7 xxxxxxxxxxxx
              login
              !
              end

              Alguien puede ayudar a resolver mi problema?

              • Cerrado

                [Editado 6/02/07 01:30]

                buenas, En la línea que habla del NAT dices que use la ACL 50…

                buenas,
                En la línea que habla del NAT dices que use la ACL 50 y no esstá definida más abajo.

                ip nat inside source list 50 interface Dialer1 overload ----> falta la ACL 50

                yo pondría :
                access-list 50 permit ip 192.168.0.0 0.0.0.255 any

                y ya debería funcionar.

                Agradecería que pusieras después la configuración completa porque me irá bien para configurarsela a un colega que tiene telefónica.

                Adéu !!

    • Cerrado

      Puedes poner la configuración de los interfaces (el ATM y el…

      Puedes poner la configuración de los interfaces (el ATM y el ethernet) y el NAT?

      Por lo que dices podría ser un problema de MTU, pero también podría ser un problema en el switch.

      Has probado a configurar un servidor web en un PC y bajarte la web desde el otro?

      • Cerrado

        [Editado 18/01/05 15:31]

        No he probado lo de poner un servidor web, pero no creo que…

        No he probado lo de poner un servidor web, pero no creo que sea el switch ya que antes me funcionanba perfectamente con otro proveedor de ADSL...el problema ha venido con el cambio de configuración en el router....o eso es lo que yo pienso...(antes tenía ip fija y era un protocolo diferente).....

        Esta es la configuración que tengo puesta....

        Current configuration : 1170 bytes

        !

        version 12.2

        service timestamps debug uptime

        service timestamps log uptime

        service password-encryption

        !

        hostname Router

        !

        logging queue-limit 100

        enable secret 5 $1$Fbe8$uWAngwCXkZUSdlcSpSqgd1

        !

        ip subnet-zero

        !

        !

        ip name-server 80.58.0.33

        ip name-server 80.58.32.97

        !

        vpdn enable

        !

        vpdn-group ppoe

        request-dialin

        protocol pppoe

        !

        !

        !

        !

        !

        interface ATM0

        no ip address

        no ip redirects

        no ip unreachables

        no ip proxy-arp

        no ip route-cache

        no ip mroute-cache

        no atm ilmi-keepalive

        pvc 8/32

        pppoe-client dial-pool-number 1

        !

        dsl operating-mode auto

        !

        interface FastEthernet0

        ip address 90.90.0.1 255.255.255.248

        ip nat inside

        speed auto

        !

        interface Dialer1

        ip address negotiated

        ip nat outside

        encapsulation ppp

        dialer pool 1

        dialer-group 1

        no cdp enable

        ppp authentication pap callin

        ppp pap sent-username adslppp@telefonicanetpa password 7 15130F1F083A3B34

        !

        ip nat inside source list 50 interface Dialer1 overload

        ip classless

        ip route 0.0.0.0 0.0.0.0 Dialer1

        no ip http server

        !

        !

        !

        access-list 50 permit 90.90.0.0 0.0.0.7

        dialer-list 1 protocol ip permit

        !

        !

        line con 0

        line aux 0

        line vty 0 4

        password 7 0870181C5C48514F40

        login

        !

        end

        • Cerrado

          YA TA!!!!!!!!!!!!!! Ya lo he conseguido....ya me tira.....por…

          YA TA!!!!!!!!!!!!!!

          Ya lo he conseguido....ya me tira.....por fin!!!!!!!

          Ha sido gracias a un mensaje en esta misma web...me faltaban unos temitas por configurar.

          Mil Gracias!!!!!!!!!!!!!!!!!!!

          ;-)

            • Cerrado

              Hecho, espero que te sirva al igual que a mi ;-) Current…

              Hecho, espero que te sirva al igual que a mi ;-)

              Current configuration : 1170 bytes

              !

              version 12.2

              service timestamps debug uptime

              service timestamps log uptime

              service password-encryption

              !

              hostname Router

              !

              logging queue-limit 100

              enable secret 5 $1$Fbe8$uWAngwCXkZUSdlcSpSqgd1

              !

              ip subnet-zero

              !

              !

              ip name-server 80.58.0.33 (DNS Telefónica)

              ip name-server 80.58.32.97 (DNS Telefónica)

              !

              vpdn enable

              !

              vpdn-group ppoe

              request-dialin

              protocol pppoe

              !

              !

              !

              !

              !

              interface ATM0

              no ip address

              no ip redirects

              no ip unreachables

              no ip proxy-arp

              no ip route-cache

              no ip mroute-cache

              no atm ilmi-keepalive

              pvc 8/32

              pppoe-client dial-pool-number 1

              !

              dsl operating-mode auto

              !

              interface FastEthernet0

              ip address (IP del router) (Máscara)

              ip nat inside

              speed auto

              !

              interface Dialer1

              ip address negotiated

              ip nat outside

              encapsulation ppp

              dialer pool 1

              dialer-group 1

              no cdp enable

              ppp authentication pap callin

              ppp pap sent-username adslppp@telefonicanetpa password 7 15130F1F083A3B34

              !

              ip nat inside source list 50 interface Dialer1 overload

              ip classless

              ip route 0.0.0.0 0.0.0.0 Dialer1

              no ip http server

              !

              !

              !

              access-list 50 permit xx.xx.0.0 0.0.0.7

              dialer-list 1 protocol ip permit

              !

              !

              line con 0

              line aux 0

              line vty 0 4

              password 7 0870181C5C48514F40

              login

              !

              end