BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

configurar puertos para edonkey

BocaDePez
BocaDePez

Tengo un speedstream 5600 y he abierto (o eso creo) los puertos 4661 4662 tcp y 4665 udp, pero cuando intento conectarme a algunos servidores me sigue dando un error: low id 4665.

Algo estoy haciendo mal y no c el ke cuando lo abro en server pongo mi ip y en service port number.

Saludos y Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Resulta que he abierto los puertos, pero me da fallo el emule, ademas (no se si tendra que ver), pero como el speedstream, lo tengo configurado en multipuesto, las direcciones ip's locales de los ordenadores, las conozco, pero las remotas no. Entonces, no se si a la hora de abrir esos dichosos puertos he de hacerlo a las direcciones remotas o a las locales. Por otra parte, como configuro el router, para que los Pc's, tengan direcciones IP's remotas.

Posdata: No se si lo que pongo tiene sentido, me gustaria que si no es asi, mne lo dijerais, muchas gracias

BocaDePez
BocaDePez

pos otro que se apunta al carro tengo los puertos 4661 4662 y 4665 en tcp los tres y nada. ¿EWl 4665 debe ir en UDP?. Bueno el caso es que antes con el modem me conectaba siempre bien en HighId ahora siempre en LowId.

Me abandono la mula?

BocaDePez
BocaDePez

El puerto 4665 debe estar en modo UDP, o al menos eso creo

Vegara

No tengo ningun problema con edonkey/overnet/emule usando el ss5660

En NAPT con tcp 4661
tcp 4662
udp 4665
Funciona de maravilla, por cierto mucho mejor el nuevo hybrido k el emule.(op personal no flame)
Si usais overnet o emule vigilar las configuraciones porque se usan otros puertos, bien los cambiais o abrirlos en vuestro router

Saludos
:-P

🗨️ 4
Vegara

olvide decir k al usar napt pongo la ip privada de mi pc
172.26.0.2

BocaDePez
BocaDePez

me puedes decir como configurar el edonkey de mac si me puedes hacer el favor

🗨️ 2
BocaDePez
BocaDePez

que onda mac users!!!

el tema es que los puertos que usa edonkey, en el router de telefonica parecen cerrados, aunque a estas alturas todo lo que dije es irelevante, haz lo siguiente, mira que puerto usa limewire y ponselo a edonkey, y luego en preferencias de edonkey, en conexiones (vienen creo que 45 por defecto), ponle 3500. Yo le puse en a edonkey el puerto tcp 6346 (que es el que usa mi limewire) y va de lujo.

saludos

OSX POWA!!!!!!!! :-P :-P :-P

🗨️ 1
BocaDePez
BocaDePez

Yo le puse en a edonkey el puerto tcp 6346 (que es el que usa mi limewire) y va de lujo.

Hola como estamos

Bien mi pregunta es simple como averiguar en el mac que puerto usa el limewire... gracias

saludos

Jalleronline

entra en www.emulespanish.tk

BocaDePez
BocaDePez

He pasado el router de Multi a Mono y por fin he conseguido que la ID sea alta.

Me las prometia muy felices...ahora con una ID alta me bajo como máximo a 3Kb/sg con el modem guarriplex que tenia en wanadoo bajaba a 25 o 26 Kb/sg.

¿Qué hago mal jobar...?

Pôr cierto podría tener configurados el router y el modem juntos y usar el que me saliera de ahí dependiendo de lo que quisiera utilizar o eso es un barbaridad. (Por ejemplo navegar con el router y usar el emule con el modem).

Graciaaaaas.

🗨️ 1
BocaDePez
BocaDePez

no vuelvas a decir jobar vale?

BocaDePez
BocaDePez

Si tienes conexión a través del servidor de telefónica, no podrás hacer nada, pues telefónica tiene capados los puertos 4661 y 4662.

BocaDePez
BocaDePez

TRANQUILO TODO EL MUNDO...

tengo un speedstream 5660 y la adsl con TERRA (Timofónica)
y acabo de configurar el router para el e-mule !HA SALIDO BIEN! No me lo puedo creer. Os digo lo que he hecho.
- He mirado en el e-mule en PREFERENCIAS / CONEXION los puertos que usa para ftp y udp (en mi caso el 4662 y el 4672).

- He ido a la configuración del router en el apartado NAPT y he añadido esos puertos en ftp y en udp respectivamente, poniendo la ip de mi equipo en cada uno de ellos y dándole a AÑADIR SERVICIO, y he desconectado el e-mule y lo he vuelto a conectar y... VOILÁ, conectado con id alta.

Me ha funcionado a la primera. Probad y lo vereis.
Un saludo.

🗨️ 1
trotamonas

A mí me ha funcionado perfectamente este truco, y lo digo 2 años después de haber sido posteado.

Hay cosas que nunca cambian :)

BocaDePez
BocaDePez

hay alguien ahiiiiiiiiiiiiii

BocaDePez
BocaDePez

hola soy de bahia blanca alguien puede darme la configuracion del edonkey tengo banda ancha con bvc y no logro hacerlo andar

mil gracias si alghuien me ayuda en un momento lo tuve funcionando y se me desconfiguro con la suerte de que no tenia anotado los numero sde puerto

🗨️ 1
BocaDePez
BocaDePez

Hola yo tengo bvc en bahia y me baje el ultimo emule y me anduvo joyita!! no toques nada, deja que se instale automatico bye
Fer hermetica

BocaDePez
BocaDePez

HOLA SOY DE BAHIA BLANCA Y TENGO HACE YA UNOS 6 MESES BANDA ANCHA DE BVC Y LO PRIMERO QUE INSTALE FUE EL EDONKEY QUE SIEMPRE ME ANDUVO BIEN!! HASTA AYER QUE LO BORRE Y LO INSTAKE DE VUELTA Y LO QUE ME HACE ES QUE NUNCA SE CONECTA, PUEDE ESTAR TRES HORAS DICIENDO CONNECTING QUE NO SE VA A CONECTAR. QUERIA SABER SI ALGUIEN TIENE RESPUESTAS PARA ESTE PROBLEMA!!

DESDE YA MUCHAS GRACIAS Y ESPERO ALGUNA RESPUESTA!!

JCR

🗨️ 1
BocaDePez
BocaDePez

hola bvc tiene los puertos del edonkey cerrados asi que hagas lo que hagas nunca va a andar como deberia, de ultima llama y deciles que te liveren los puertos tpc 4662 y udp 4665 aunque lo veo improbable estos son los puertos que tenes que poner para el edonkey :-P