Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Configurar Ono 50 mb con Ip fija

BocaDePez
BocaDePez

Hola.

Actualmente tengo windows 7 y la conexión ono 50 mb.

Si pongo una ip fija en Propiedades de mi tarjeta de Red, el internet no funciona.

Si lo dejo en automatico, funciona el internet sin problemas.

Cuando tenia otro router con el operador funciona sin problemas asignando yo la ip fija.

Hay alguna opción o algo que hay que activar/desactivar en el router? Es un Netgear.

Saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Sammi

No se puede

🗨️ 21
pegial

Hola, NeXus-6.

Me parece entender que por "IP FIJA" se refiere a la "parte LAN" de la red, no a la "parte WAN", y me sorprendería que un modelo determinado de router no permitiese asignación estática de IP's, y que solo funcionase con DHCP. :|

Imagino que el problema del usuario debe ser que su anterior router tendría un rango de IP's en LAN del tipo 192.168.0.x (por ejemplo), y el actual lo debe tener del tipo 192.168.1.x (por ejemplo). :-/

Para el usuario: Mira a ver que IP asigna el router a tu equipo en modo automático para averiguar el rango de IP's que debes usar, o cambia el rango de IP's en la configuración del router si deseas usar un rango determinado.

Pedro Gimenez.

🗨️ 18
Sammi

Buenas Pedro Gimenez.

El usuario se refiere con router al cacharro que le ofrece internet, independiente de que realmente sea un router o un modem, para algunos no conocidos en materia, es lo mismo, pero todos sabemos que no.

Lo que ocurrirá, es que antes podría tener realmente un cable-router wifi en el cual si establece una ip fija en las propiedades tcp-ip del sistema, y no ocurre nada, siempre que establezca una ip dentro del rango del router.

Por lo que, si dice que pone la ip fija en el PC y no le funciona, es que realmente no se puede porque estamos hablando de un cisco epc3000 de ono con ip dinámica, y la configuración debe ser auto siempre.

🗨️ 17
BocaDePez
BocaDePez

Hola.

Entonces sera eso, es que tienes que estar en auto siempre, para que vaya la cosa.

Lo mas que miro en opciones del router, nada de nada, si pongo yo la ip en Lan, no funciona el internet.

🗨️ 13
comun3ro
🗨️ 12
Sammi
🗨️ 11
BocaDePez
BocaDePez
🗨️ 10
Sammi
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
Sammi
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Sammi
comun3ro
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
comun3ro
🗨️ 1
BocaDePez
BocaDePez
superllo

Hay alguna opción o algo que hay que activar/desactivar en el router? Es un Netgear.

Ahí dice que es un Netgear y no el cisco, por lo tanto supongo que ya habla del router y no del cable-módem.

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez

El problema radica cuando quieres poner una ip privada de clase A o case B, ya que las que ofrece ono son de clase C pública y no privada. Mi problema es que en mi máquina virtual he montado un servidor y quiero activar los servicios del Active Directory con una red de clase A o B privada, aún siendo por vlan no me deja poner en la parte lan, Cuando se crea una red particular en tu domicilio de forma privado siendo para el estudio, no puedes acceder a internet, si alguien puede solicionar el problema lo agradecería. una saludo.

🗨️ 1
superllo

Has rescatado un post de hace 7 años para preguntar algo que no tiene nada que ver con el original. Cerrando por arqueología postiana:

Arqueologia-postiana