Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Configurar NanoStation AC Loco modelo NS-5ACL de 5 GHz como Punto de Acceso

emiliosanz

Tengo una NanoStation AC loco modelo NS-5ACL de 5 GHz que me regalaron hace algún tiempo. Quisiera convertirla en Punto de acceso en otra habitación, conectada al router por cable de red, (15 metros aproximadamente) pero no acierto con la configuración adecuada.

He conseguido actualizar el firmware y poner la interfaz en español.

Agradecería enormemente que me indicarais un tutorial o las indicaciones necesarias para conseguirlo.

apocalypse

Poner eso como punto de acceso en una habitación es como matar moscas a cañonazos.

Debes poner en modo de funcionamiento de red Bridge o puente. Camiar la IP de la interfaz de gestión a una dentro de la red del router y configurar la parte Wireless como Punto de acceso y configurarlo a tu gusto (ssid, contraseña, canal, ancho de banda…) y elige una potencia de transmisión baja. Con 4dBm sobra.

🗨️ 9
BocaDePez
BocaDePez

Y desactiva el airmax

🗨️ 1
apocalypse

Cierto, muy importante.

emiliosanz

En primer lugar gracias. Ya suponía que sí, que es mucho aparato para ese uso, me lo regaló hace tiempo alguien que no entendía y pensó… burro grande ande o no ande. La cosa es que lo quiero aprovechar ahora que me hace falta en vez de tenerlo guardado.

He seguido tus indicaciones, pero sigo sin ver la red wifi en el móvil después de salir de la configuración…algo debo estar haciendo mal.

Voy a adjuntar unos pantallazos de la interfaz de configuración ,por si me puedes aclarar donde meto la pata.

wifi1.webpwifi2.webpwifi3.webpwifi4.webpwifi5.webp

🗨️ 6
Sammi

Parece que los cambios no se guardan porque sigue apareciendo como PtP bridge

vukits
1

leñe, ¿seguro que tu movil soporta redes 5GHz?

pregunto por si acaso

🗨️ 4
apocalypse
1

+1. Puede ser eso o, no me cuadra que en la configuración wireless tenga el ancho de banda en 20MHz, y en la pestaña de info salga que está a 50MHz. No es un ancho de banda estandar y puede que por eso no lo vea el móvil. El canal es el 36 (5180). Pon el canal manualmente en ese mismo y cambia el ancho de banda a 40MHz y de nuevo a 20. A ver si hace caso.

🗨️ 2
emiliosanz
🗨️ 1
emiliosanz

Si las soporta, veo las dos frecuencias que emite mi router, la de 2.4 GHz y la de 5GHz.

Sammi

Eso como siga en Bridge poco va a funcionar me parece a mí, por eso dice no conectado. Estás haciendo un Bridge wifi contra algo que no existe…

🗨️ 1
apocalypse
1

No, el bridge se refiere a la parte de red, no de radio. Se puede poner como router o bridge. Para AP lo suyo es bridge, si no habrá dos redes y doble NAT.

Lo que tu llamas bridge es el sistema WDS que tienen los routers. Esto no lo tienen las Ubiquiti, solo funcionan en modo AP o STA, con o sin WDS, que realmente lo único que hace es permitir el tráfico l2 entre AP y STA tal cual, y solo es necesario para pasar VLAN entre dos puntos en "raw" sin configurarlas en la Ubiquiti, si las configuras tanto en la parte ethernet como de radio ni si quiera es necesario este modo. Te lo digo yo que paso dos VLAN tagged entre AP y STA, desde el puerto ethernet de uno al otro y no tengo activado el WDS. Se configuran las interfaces eth0.x, wlan0.x (donde X es el número de VLAN) y se añaden a un bridge de red en la configuración avanzada (en ambas). Y otro bridge con eth0.y y wlan0.y y así…

Obviamente si no conecta ningún cliente el estado seguirá en no conectado.