Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
107 lecturas y 4 respuestas
  • Cerrado

    Configurar Livebox en Linux

    Hola:

    acabo de darme de alta en Wanadoo y me han proporcionado como router Livebox.
    La configuracion es PPPoE VPI/VCI 8/35 LLC

    En Windows funciona correctamente.
    Pero en Linux (Fedora Core 4 ) no logro hacerlo funcionar.

    He instalado rp-pppoe y he realizado la configuracion a través de adsl-setup. Pero en la configuracion en ningun momento me pide indicar los parametros VPI/VCI 8/35 LLC, lo cual me extraña un poco

    Aparece este mensaje en /var/log/messages

    "Timeout waiting for PADO packets"

    ¿ debo configurar en algun lado VPI/VCI 8/35 ?
    ¿ falta algun software básico por instalar ?

    Gracias ( adjunto trazas por si pueden ser de interés )

    Jul 20 20:54:10 localhost pppd[5514]: pppd 2.4.2 started by root, uid 0
    Jul 20 20:54:10 localhost pppd[5514]: Using interface ppp0
    Jul 20 20:54:10 localhost pppd[5514]: Connect: ppp0 /dev/pts/2
    Jul 20 20:54:13 localhost system-config-network[5524]: rm //etc/sysconfig/networking/devices//ifcfg-ppp0
    Jul 20 20:54:13 localhost system-config-network[5524]: ln //etc/sysconfig/network-scripts//ifcfg-ppp0 //etc/sysconfig/networking/devices//ifcfg-ppp0
    Jul 20 20:54:13 localhost system-config-network[5524]: Enlazando ppp0 a los dispositivos y colocandolo en el perfil default.
    Jul 20 20:54:13 localhost system-config-network[5524]: ln //etc/sysconfig/networking/devices//ifcfg-ppp0 //etc/sysconfig/networking/profiles//default/ifcfg-ppp0
    Jul 20 20:54:14 localhost kernel: parport0: PC-style at 0x378 [PCSPP,TRISTATE]
    Jul 20 20:54:41 localhost pppd[5514]: LCP: timeout sending Config-Requests
    Jul 20 20:54:41 localhost pppd[5514]: Connection terminated.
    Jul 20 20:54:45 localhost pppoe[5517]: Timeout waiting for PADO packets
    Jul 20 20:54:45 localhost pppd[5514]: Exit.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        Tienes razón. Ayer por la tarde me paré a pensar un rato y me…

        Tienes razón. Ayer por la tarde me paré a pensar un rato y me di cuenta de que estaba haciendo el garrulo.

        El que debe tener la configuracion PPPoE es el router. Mi equipo solo debe conectarse a el como gateway por defecto.

        Gracias. Todo funciona perfecto ahora.

          • Cerrado

            Algo sospechaba al ver el firewall , basado en las reglas de…

            Algo sospechaba al ver el firewall , basado en las reglas de netfilter.

            Pero tendré que echarlo un ojo más a fondo.

            Tambien he visto que tiene opciones interesantes, al menos para mi, como usar dominios para IP dinámicas empleando DynDNS, algo que hacía hasta ahora usando scripts.