BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Configurar Linksys PAP2T para netelip

Morlock83

Hola,

Hoy me ha llegado un PAP2T que compré hace unos días para utilizar con Netelip. Quería probarlo primero antes de portar mi línea definitivamente.

El problema es que me está resultando imposible poder configurarlo. No acaba de ponerse Online y no sé porqué pueda ser.

Lo he configurado a partir de la misma web de Netelip, en la que introduces la IP asignada al PAP2T y te lo preconfigura, pero deja sin introducir el Usuario y la contraseña. Supongo que el problema vendrá por ahí.

Ahora mismo lo tengo puesto así:

Proxy: sip.netelip.com

Register: Yes

Make call without reg: Yes

Register expires: 3600

Ans call without reg: Yes

Display name: (en blanco)

User ID: (el número telefónico de netelip)

Password: (la contraseña que uso para entrar en mi cuenta netelip)

Use auth ID: Yes

Auth ID: (usuario de la web de netelip)

Alguien que tenga configurado un PAP2T en netelip podría echarme un cable..?

Muchas gracias.

daveric

Morlock...

Tengo configurado netelip y voy a ayudarte...

El fallo que veo es el siguiente, la contraseña del servicio sip no es la misma que la contraseña web. Esa contraseña es aleatoria y te la mandan al correo electronico una vez que te das de alta, y como te indico, no tiene nada que ver que la contraseña que usas para entrar en la web. Lo mismo ocurre con el numero de usuario, no tiene nada que ver el usuario web que el user id.

Para visualizar el nombre de usuario y contraseña de tu cuenta si has perdido ese correo de bienvenida, dentro del panel de usuario, si entras en la opcion MI CUENTA, abajo del todo en pequeñito aparece la opcion de "Pincha en el siguiente enlace para recibir todos los datos de tu cuenta NETELIP. Enviar datos por email".

En el mail vendra la contraseña que debes de poner en el pap2 y el usuario que tienes que poner tanto en AUTH ID como en USER ID que es el mismo.

Una vez que tengas esos datos no deberías tener problemas para conectar pero... como persona que hace años utiliza el tema del linksys, te falta algo muy importante, el DIALPLAN.

Sin el dialplan configurado correctamente, cada vez que vas a realizar una llamada, lo mismo puede llegar a tardar entre 8 y 9 segundos desde que finaliza la marcacion hasta que empieza a llamar.

Busca en el pap2, la opcion DIAL PLAN y borra todo lo que aparezca ahí. En su lugar debes pegar esto...

([3-9]xxxxxxxxS0|118xxS0|0[1-9]xS0|1[2-9]xxS0|11[1-5]S0|116xxxS0|11[790]S0|1[0]xxS0|xx.)

Espero que esto te sirva de ayuda... comentame las novedades.

Un saludo!

🗨️ 7
Morlock83

Muchísimas gracias!

Por fin he podido hacerlo funcionar tal y como me has dicho. Pensaba que no podría...

Ya que me comentas lo del DialPlan, sabes si se puede configurar el PAP2 para envíar llamadas por una linea Betamax y recibirlas en la línea Netelip?

🗨️ 5
fran1

Hola,

Puedes poner como caller ID en tu cuenta de Betamax el número fijo de tu línea Netelip, para que te llamen a esa.

Pero creo que necesitas poner 2 telefonos, uno a cada toma del PAP2 y en cada uno tener una cuenta configurada.

Un saludo.

daveric

Para hacer lo que tu quieres no es realmente sencillo... necesitas cambiar el firmware de tu pap2. Existen en internet tutoriales de como hacerlo y necesitas engañar al aparatito y hacerle creer que en lugar de un pap2 es un linksys spa 1001.

Busca "cambiar firmware pap2 a 1001" aunque te digo que te arriesgas a que pase algo y no puedas recuperarlo, ya tu lo valoras...

Un saludo!

🗨️ 3
BocaDePez
BocaDePez

Gracias!

No me vale la pena entonces hacerlo así. Para 4 llamadas que hago al mes no me importa cambiar la clavija de Phone 1 a Phone 2 como indica el compañero de antes.

Muchas gracias a los dos!

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

y en lugar del pap2t con el spa3102 si se puede hacer?

BocaDePez
BocaDePez

Muchas gracias Daveric, he configurado rápido el PAP gracias a tu comentario. SOy uno de tanto que tras el cierre de VoIp de OVH nos cambiamos. Saludos

BocaDePez
BocaDePez

Bueno, sigo desesperado con la configuración del pap2t, debo ser el más torpe del lugar. En fin, que pongo todo como decís arriba, creo haber seguido los mismos pasos que daverick, he puesto los datos que decía aparte de las correcciones de Morlock. Ya por lo menos se me enciende la luz del phone 1 y el auricular me da señal de línea aunque con un murmullo de fondo. Llamo desde dos móviles y ninguno da llamada.

Decidme si quereis que os mande un pantallazo para verificar la configuración.

Gracias

BocaDePez
BocaDePez

Acabo de encontrar la solución, gracias a todos, por supuesto, en especial a daverick y a morlock. Siguiendo sus indicaciones lo conseguí pero había un detalle. Netelip me mandó un correo que ponía primeros pasos con Netelip con unos datos de contraseña y usuario que no eran los mismos que he podido comprobar pidiendo desde la web de netelip que me mandaran mis datos. Los he puesto éstos últimos y por fin, joder, qué alivio. No entiendo cómo me enviaron los otros datos