BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil

Configurar router Kuwfi CPF930 4G con SIM de Digi

Connosco

Estoy intentando configurar un Kuwfi CPF930 con Digi, y me resulta imposible.

El router detecta la red de Digi pero se conecta en roaming como indica el router. He llamado a Digi y 0 soluciones. He probado a que me desactiven el roaming y sigue igual, se conecta a red pero sin internet.

¿Sabeis si el bloqueo de Digi puede ser por IMEI? ¿Al detectar que no es un teléfono bloquea acceso? He probado con una de Movistar del curro y sin funciona sin problemas.

vukits

antes de nada, quita el PIN de la tarjeta SIM…

una vez hecho eso, seguimos

Connosco

Jajaja! Tan torpe me ves? SIM sin PIN! Se conecta a la red de Digi, me da la cobertura 4G o 3G, pero no internet

🗨️ 11
vukits
2

Tan torpe me ves?

qué va …

en un post estuvimos tres días cavilando, cuando al final era el PIN… En eso de la informática, jamás hay que dar nada por sentado.

Connosco

APN metido, he probado varios, con CHAP y PAP, sin ellas, con el mnc d Movistar, ahora mismo esta

  • internet.digimobil.es
  • Mcc214
  • Mnc22
  • Chap Digi/Digi

No encuentro los logs intentaré por telnet

La d de Digi en user y pass

🗨️ 1
Meow

Hasta donde tengo entendido, tanto el campo del usuario como el de la contraseña deben dejarse en blanco.

Connosco
16119399553935150743701083076413.webp16119406279592547203271645997750.webp
🗨️ 6
apocalypse

Iba a comentartelo. Que seguramente no conecte por no tener permitido el roaming. ¿Ya funciona conectando de forma manual?

🗨️ 5
Connosco
🗨️ 4
apocalypse
🗨️ 3
Connosco
🗨️ 2
apocalypse
🗨️ 1
Connosco
Solospam
-2

Y como se te ha dado por comprar una marca que no conoce nadie ni tiene documentación en vez de un Huawei que tiene documentación y es compatible con practicamente lo que le heches…

Que funcione en un operador no significa que funcione en todos por temas de bandas sobre todo creo que te compraste un pisapapeles por querer ahorrar unos eurillos yendo a lo barato en vez de lo testado.

Yo tengo 2 routers Huawei LTE VoIP en Simyo pero probados con todos menos República Móvil y algun otro reseller minoritario y nunca tuve problemas… quizás debas devolver el producto y rascarte un poco más el bolsillo

Saludos

🗨️ 1
Connosco
1

Gracias por tu opinión! Me pille ese xq me va de sobra para lo que haré con él y tampoco sabía que Digi pudiera captar eso, probaré una Movistar particulares y si funciona m hago la portabilidad

BocaDePez
BocaDePez

prueba con el MNC 07

🗨️ 2
Connosco

Tb lo he probado, con y sin roaming activado, tanto el 7 cm el 22, con chap o pad, con user y pass y sin ellas… yo creo que es capado de operadora

🗨️ 1
apocalypse

Pues es muy extraño. En el blog de Digi donde anunciab los datos ilimitados, ellos mismos responden a las preguntas tipo, '¿se puede poner la SIM en un router 4G y tener datos ilimitados?' Diciendo que sí que no hay ningún problema.

vukits

siguiendo con las preguntas evidentes, Dicha tarjeta funciona en un móvil?

🗨️ 1
Connosco

Sipi! Ambas tarjetas Digi hacen lo mismo y son titulares diferentes las líneas

Voy a intentar probar en otro router…

Connosco

El último post de ese hilo es un comentario sobre esto… :P yo creo que este router no deja hacer itinerancia de datos me huele

BocaDePez
BocaDePez

Por lo que he visto no todas las versiones tienen todas las bandas de 4G, ¿has probado forzando solo 3G?

🗨️ 1
Connosco

Incluso 2G, no es el router, son las tarjetas Digi en ese router…

BocaDePez
BocaDePez

puede ser problema del router con la intenerancia de datos, porqud dijiste que con la de Movistar si tenias Internet, claro la de Movistar no tiene intenerancia datos.

Si pudieras probar otra SIM de otra compañia con intenerancia, probarias si es problema del router o la SIM Digi

🗨️ 1
Connosco

Las SIM de Digi que probé dos y hacen lo mismo, intentaré probar con más, hoy con una de Movistar particular porque con la de Movistar empresas va

Lacuevadelgordum
1

Mismo problema. Finalment de darle 1000 vueltas puse la SIM en otro router y sin tener que configurar nada… Funcionando! Es cosa del dispositivo… Una pena

🗨️ 3
Connosco

Probare otro router tb, no tenido oportunidad, ¿qué modelo usaste?

🗨️ 2
Lacuevadelgordum

Cudy LT400 4G

🗨️ 1
J A GilLaso

tengo ese mismo router, el Cudy LT400 4G, y tarjeta Digi, y estoy teniendo exactamente los mismos problemas que el compañero, ¿en serio no tuvistes que modificar nada en el router? ¿hicistes alguna configuración sobre la SIM a parte de quitarle el PIN?