Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
31 lecturas y 7 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Configurar Cisco 827H AYUDAAAAAAAAAAAA...

    Toy hecho un lio.
    Ni pass, ni leches.
    Tecleo la famosa 10.10.10.1 y na de naaaa...
    Supongo que esto tendra una consola como todo router pero no se como hacerla aparecer.
    Le quito contraseña para el enable. Me meto en terminal lo configuro como comenta alguna pagina pero nada no funciona.
    Alguien me podria ayudar solo quiero configurar la puñetera adsl (ip fija) y que funcione.
    Hay algun trucoooo? algun programita algun algoooo
    Un saludo y gracias por anticipado.
    Hipo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        BocaDePez BocaDePez
        6

        Antes de esto lo borre y luego hice esto... interface…

        Antes de esto lo borre y luego hice esto...

        interface Ethernet0
        ip address (IP de la red) (mascara de la red)
        ip nat inside
        no ip mroute-cache
        no cdp enable

        interface ATM0
        no ip address
        no ip route-cache
        no ip mroute-cache
        no atm auto-configuration
        no atm ilmi-keepalive
        no atm address-registration
        no atm ilmi-enable
        bundle-enable
        dsl operating-mode auto
        hold-queue 208 in
        !
        interface ATM0.1 point-to-point
        ip address (ip que te da el proveedor) (mascara)
        ip nat outside
        no ip route-cache
        no ip mroute-cache
        pvc 8/32
        encapsulation aal5snap
        !
        !
        ip nat inside source list 101 interface ATM0.1 overload
        ip classless
        ip route 0.0.0.0 0.0.0.0 ATM0.1
        no ip http server

        access-list 101 permit ip any any
        !
        line con 0
        transport input none
        stopbits 1
        line vty 0 4
        password 7 (Password para el telnet)
        login
        !

        Este es el show version

        Router>show version
        Cisco Internetwork Operating System Software
        IOS (tm) C820 Software (C820-SY6-M), Version 12.2(4)YA4, EARLY DEPLOYMENT RELEAS
        E SOFTWARE (fc1)
        Synched to technology version 12.2(5.4)T
        TAC Support: http://www.cisco.com/tac
        Copyright (c) 1986-2002 by cisco Systems, Inc.
        Compiled Fri 27-Dec-02 11:33 by ealyon
        Image text-base: 0x80013170, data-base: 0x8077FA54

        ROM: System Bootstrap, Version 12.2(4r)XM2, RELEASE SOFTWARE (fc1)
        ROM: C820 Software (C820-SY6-M), Version 12.2(4)YA4, EARLY DEPLOYMENT RELEASE SO
        FTWARE (fc1)

        Router uptime is 1 minute
        System returned to ROM by power-on
        System image file is "flash:c820-sy6-mz_122-4_YA4.bin"

        CISCO C827H (MPC855T) processor (revision 0x501) with 31744K/1024K bytes of memo
        ry.
        Processor board ID FOC074316KM (3710913751), with hardware revision 0000
        CPU rev number 5
        Bridging software.
        1 Ethernet/IEEE 802.3 interface(s)
        1 ATM network interface(s)
        128K bytes of non-volatile configuration memory.
        8192K bytes of processor board System flash (Read/Write)
        2048K bytes of processor board Web flash (Read/Write)

        Configuration register is 0x2142

        Router>

        Que tengo que hacerrrr....?
        Gracias

        • Cerrado

          Da la impresión que se ha modificado el router para cambiar…

          Da la impresión que se ha modificado el router para cambiar las passwords.
          Haz lo siguiente:
          1.- Cambia el registro de configuración --> config-register 0x2102
          2.- Graba la configuración en la NVRAM --> write
          3.- Reinicia el router --> reload
          4.- Comprueba que no tienes nigún interface en shutdown.

          En principio, la configuración del router es correcta (si el vpi y el vci son correctos).

            • Cerrado

              [Editado 9/06/04 22:59]

              Los interfaces del router pueden estar en varios estados. El…

              Los interfaces del router pueden estar en varios estados. El que nos interesa es "up". Pero otro es "shutdown", que es cuando, bien por defecto o por que lo hayamos puesto nosotros, el router no "hace caso" de lo que le llega por ahí.

              Para saber como están los interfaces, en modo "enable", puedes usar el comando "show ip interfaces brief". En la primera columna tendrás el nombre del interface y en las dos últimas el estado físico y el del protocolo.
              En caso de encontrar alguno de los interfaces como "administratively down", tendrás que hacer algo así:
              >conf t
              (config)>interface [tu-interface-en-shutdown]
              (config-if)>no shutdown
              (config-if)>end
              >wr

              En caso de ver algún "down" o tener dudas, postea el resultado del "sh ip int brief".

              EDITADO: una falta de ortografía.

                • Cerrado

                  [Editado 18/06/04 02:01]

                  PERDON SI ME HE PERDIDO ALGO...PERO HAS PROBADO A…

                  PERDON SI ME HE PERDIDO ALGO...PERO HAS PROBADO A CONFIGURARLO EN MODO HTTP? HE VISTO Q NO TIENES ACTIVADA ESA OPCION, A LO MEJOR POR ESO NO PUEDES ENTRAR EN LA PAGINA HTTP://10.10.10.1
                  PRUEBA PONIENDO
                  Router# ip http server

                  Y LUEGO INTENTA ACCEDER DESDE EL NAVEGADOR.
                  A LO MEJOR YA LO HABIAS HECHO, SI ES ASI PUES NADA, ESPERO Q OTRO PUEDA AYUDARTE.
                  UN SALUDO.