Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
118 lecturas y 3 respuestas
  • Cerrado

    Configurar Cisco 827-4V para telefónica (PPPoE e IP dinámica)

    Hola a todos,

    Quería configurar mi router Cisco 827-4V para la nueva conexión que he contratado, pero no estoy seguro de cómo hacerlo.

    En este mismo foro he encontrado la siguiente configuració

    Current configuration:
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname rsluallacc
    !
    logging buffered 9999 debugging
    !
    !
    !
    !
    !
    ip subnet-zero
    no ip domain-lookup
    !
    !
    !
    !
    interface Loopback0
    description direccion publica Megavia ADSL: (TU IP PUBLICA)
    ip address x.x.x.x 255.255.255.255
    !
    interface Ethernet0
    ip address X.X.X.X 255.255.255.0
    ip nat inside
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    bundle-enable
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    ip address x.x.x.x 255.255.254.0
    ip nat outside
    pvc 8/32
    encapsulation aal5snap
    !
    !
    !
    ip nat inside source list 150 interface Loopback0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 ATM0.1
    no ip http server
    !

    (ESTAS LISTAS DE ACCESO VAN EN CONCORDANCIA CON LA DIRECCION DE TU ETHERNET)
    access-list 150 deny ip 192.168.0.0 0.0.255.255 10.0.0.0 0.255.255.255
    access-list 150 deny ip 192.168.0.0 0.0.255.255 172.16.0.0 0.0.255.255
    access-list 150 deny ip 192.168.0.0 0.0.255.255 192.0.0.0 0.255.255.255
    access-list 150 permit ip 192.168.0.0 0.0.255.255 any
    end

    ¿Alguien podría decirme si es correcta? Por cierto, ¿qué significan las listas de acceso?

    Muchas gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 12/02/04 20:04]

      hola ... esa configuración la puse yo ... y es la…

      hola ... esa configuración la puse yo ... y es la configuración que se carga pr defecto en los routers cisco 800 series que monta Telefonica ... q normalmente son para empresas y no para particulares ... esa configuración si t funcioanaria ... listas de acceso ? .. bueno, son una serie de reglas que tu pones (osea q las puedes cambiar) para negar, aceptar ... trafico, ips ... bueno es 1 poko mas complejo q todo eso pro bueno .... son reglas .. espero q t valga la configuración ... s adsl no?