Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
424 lecturas y 27 respuestas
  • BocaDePez BocaDePez
    0

    Configurar Cisco 1721 para TESAU

    Estoy viendo por la red adelante una serie de configuraciones, supuestamente validas para este router e IP dinamica, pero lo cierto es que me presenta una serie de problemas, sobre todo con comandos que, sencillamente, no estan donde se supone que deben estar.

    Ejemplo: No aparece el vpdn por ningun lado, y claro, sin eso, no hay configuracion posible...

    Una mano? Una idea? Un running que funcione? (que ya seria la bomba! :D )

    Salu2

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Mi gozo en un pozo: WIC-1ADSL does not support ADSL2 neither…

      Mi gozo en un pozo:

      WIC-1ADSL does not support ADSL2 neither ADSL2+, and the card that does, HWIC-1ADSL is not supported on the 1721.

      https://supportforums.cisco.com/message/763101

      X( :-O X(

      BUAHHHHH!!!!!!!!!!!!!!!!!!

      • Asi es. Yo tenia un 837 que iba como un cañon y lo he tenido…

        Asi es. Yo tenia un 837 que iba como un cañon y lo he tenido que quitar. Telefonica me subio a 10m en ADSL2+

        Ahora estoy rescatando el Cisco 1721 que tiene la fastethernet-0 de fabrica y una Wic-4ESW (tarjeta switch de 4 puertos fastehernet) para junto con un modem ADSL2+ hacer que trabaje como router.

        Al final me compre en ciudad wireless un TP-LInk de 1 puerto fastethernet y lo estoy intentando ponerlo en modo bridge junto con el 1721. Pero aun no he triunfado.

        Lamento que no te sirva el 1721.

        Un saludo

        • BocaDePez BocaDePez
          6

          Esa es la siguiente idea que se me ha ocurrido, asi que ya…

          Esa es la siguiente idea que se me ha ocurrido, asi que ya estoy buscando la WIC y el modemrouter :)

          Me da que aun no hemos terminado tu y yo xDD

          Gracias por la ayuda.

          • Hola BocaDePez. Ya tengo funcionando el 1721 con una WIC-4ESW…

            Hola BocaDePez.

            Ya tengo funcionando el 1721 con una WIC-4ESW con un TP-Link 8810 haciendo de modem ADSL2+ (modo bridge). Me funciona bastante bien. Me sincroniza el modem a 9megas y pico en bajada y 790 en subida y el 1721 sobrado, ni se calienta con algo de actividad.

            No es mala opcion pero antes de buscar por la Web una WIC-4ESW (desde 40$ las hay) estate seguro la memoria que tienes en el 1721. No todas las versiones de IOS reconocen la WIC-4ESW, y no todas caben en 64 Mb. Yo en su momento le puse 64Mb mas para tener 128Mb. Conseguir el IOS adecuado desde Cisco ya es mas sencillo.

            En el arranque te sale la memoria que lleva el bicho y creo que arrancado con un sho mem tambien.

            Por cierto, no se te ocurra ponerle una WIC-1ENET (10 Mb), es la peor tarjeta del mundo, ocasiona multiples drops y no la puedes poner ni contra el modem ni contra la LAN. Yo te recomiendo la WIC-4ESW.

            Como los 1721 no soportan las HWIC, nos olvidamos de ponerle una tarjeta ADSL2+. Ademas , en 2 años estaremos hablando de XDSL y volvera a no ser compatible. En cambio el 1721 con un modem delante siempre te va a servir.

            Memoria de Cisco compatible también puedes encontrar en memoryx . net (32Mb te salen a 12$ la clónica ,y son serios).

            Lo dicho, que te asegures la memoria que tiene tu aparato.

              • Original es cara. Pero si buscas en ebay la puedes tener por…

                Original es cara. Pero si buscas en ebay la puedes tener por unos 40, 50, 60 $ ,mas gastos de envio (10 a 15 $).

                Es una opcion, el 1721 es un buen cacharro, y con la tarjeta de switch te permite usar la fastethernet0 para conectar al modem dsl y con la tarjeta de swiching 4 fast ethernet puedes conectar un access point, un equipo, creo que se podra conectar el imagenio, etc.

                Saludos

                • BocaDePez BocaDePez
                  6
                  no creas que me he olvidado... Es solo que no encuentro una…

                  no creas que me he olvidado...

                  Es solo que no encuentro una wic a precio, por no mencionar que estoy realmente falto de tiempo...

                  Salu2

              • Me parece muy extraño que tenga 32Mb, no te cabrian ninguna…

                Me parece muy extraño que tenga 32Mb, no te cabrian ninguna IOS.

                El comando es (con el router ya arrancado)

                Router# sho ver

                Te saldran varias lineas, es variable, dependiendo de la IOS, en mi caso te pongo todo. Lo importante es el final.

                Cisco IOS Software, C1700 Software (C1700-K9O3SY7-M), Version 12.4(6)T, RELEASE SOFTWARE (fc1)
                Technical Support: www.cisco.com/techsupport
                Copyright (c) 1986-2006 by Cisco Systems, Inc.
                Compiled Wed 22-Feb-06 20:46 by ccai

                ROM: System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)

                Router uptime is 4 days, 21 hours, 55 minutes
                System returned to ROM by power-on
                System image file is "flash:xxxxxxxxxxxxx.bin"

                If you require further assistance please contact us by sending email to
                export@cisco.com.

                Cisco 1721 (MPC860P) processor (revision 0x300) with 116200K/14872K bytes of memory.
                Processor board ID FOC08163AHC (11187192), with hardware revision 0000
                MPC860P processor: part number 5, mask 2
                1 Ethernet interface
                5 FastEthernet interfaces
                32K bytes of NVRAM.
                32768K bytes of processor board System flash (Read/Write)

                Configuration register is 0x2102

                Nos fijamos en el final:

                En mi caso dice que tengo 116200/14872 bytes of memory (los 128 Mb, no me acuerdo por qué los pone separados), el tipo de procesador,

                los interfaces, la NVRAM y la Flash, 32 Mb en mi caso.

                Realiza el sho ver y lo veras. Saludos

                • BocaDePez BocaDePez
                  6
                  System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)…

                  System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)
                  TAC Support: www.cisco.com/tac
                  Copyright (c) 2003 by cisco Systems, Inc.
                  C1700 platform with 65536 Kbytes of main memory

                  ...

                  Cisco 1721 (MPC860P) processor (revision 0x400) with 56473K/9063K bytes of memor
                  y.
                  Processor board ID FOC08361W0G (451343274), with hardware revision 0000
                  MPC860P processor: part number 5, mask 2
                  1 FastEthernet interface
                  1 ATM interface
                  32K bytes of NVRAM.
                  32768K bytes of processor board System flash (Read/Write)

                  ...

                  Router#show version
                  Cisco IOS Software, C1700 Software (C1700-Y7-M), Version 12.3(8)T4, RELEASE SOFT
                  WARE (fc2)
                  Technical Support: www.cisco.com/techsupport
                  Copyright (c) 1986-2004 by Cisco Systems, Inc.
                  Compiled Thu 02-Sep-04 20:48 by eaarmas

                  ROM: System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)

                  Router uptime is 1 minute
                  System returned to ROM by power-on
                  System image file is "flash:c1700-y7-mz.123-8.T4.bin"

                  Cisco 1721 (MPC860P) processor (revision 0x400) with 56473K/9063K bytes of memor
                  y.
                  Processor board ID FOC08361W0G (451343274), with hardware revision 0000
                  MPC860P processor: part number 5, mask 2
                  1 FastEthernet interface
                  1 ATM interface
                  32K bytes of NVRAM.
                  32768K bytes of processor board System flash (Read/Write)

                  Configuration register is 0x2102

                  ...

                  Salu2

                  • Tienes suerte. Tienes solo 64Mb de RAM (es la configuracion…

                    Tienes suerte. Tienes solo 64Mb de RAM (es la configuracion clasica) pero la version que tienes es la 12.3(8)T4 que si acepta la WIC-4ESW.

                    Incluso puedes pasar a una 12.4T pero solo si le dieras al aparato un uso superprofesional que te hiciera falta alguna caracteristica especial en las WIC-4ESW que no tuviera la 12.3T

                    Lo unico es que tienes la version mas basica la IP/ADSL que no tiene servicios de criptografia (para configurar VPN's entre routers) ni tiene firewall (que haga full inspection, aprenda a abrir puertos FTP entrantes, etc.)

                    Pero como router te vale de sobra. Si le pones memoria hasta 96Mb podrias poner una 12.4T con FW e IDS IPSEC etc, pero no creo que sea tu intención. Eso te haria falta para una empresilla con varias personas navegando, tener servidor Web o FTP, etc.

                    Si le encuentras una WIC-4ESW y un router/modem simple pero bueno (ya te dije que yo tengo el el TP-Link8810 en modo bridge de Ciudad Wireless) tienes un autentico pepino. Ten en cuenta que ese router esta diseñado para "hacerse" con un pequeña oficina (100 empleados).

                    Yo lo tuve hace tres años con mula a tope de subida y bajada mas torrentes casi 1.7Mb en subida y bajada constante con cientos de conexiones entrantes y peticiones, UDP, etc. y jamas tuvo el minimo desvanecimiento.

                    A la caña que lo tenia un linksys se quedaba frito en horas (lo mismo era el firmware o impericia mia en poner limites a algo, puede ser).

                    Lo cierto es que para manejar los paquetes, conexiones, ensamblar y desensamblar tramas, mantener la tabla de NAT, etc, el IOS de Cisco es la leche. Le pones un access-point "honrado" y ya lo tenemos. Ademas son equipos bastante seguros para tenerlos expuestos a internet. Yo no he tenido noticias que los hayan explotado.

                    La configuracion es muy simple, si quieres te paso la que estoy usando ahora, pero tengo aun que redirijir los puertos de la mula y torrent hacia el desktop que utilizo para los rollos de las peliculas y series.

                    Saludos, y ya me contaras.

                • BocaDePez BocaDePez
                  6
                  Mmmmmm... Lo cierto es que me fie de las especificaciones que…

                  Mmmmmm...

                  Lo cierto es que me fie de las especificaciones que me pasaron en su momento; me da una pereza enorme arrancar el ladrillo para nada :)

                  A mediodia lo arranco y te cuento: Si te tomas la molestia de echarme un cable, lo menos que puedo hacer es pasarte info veridica, no crees? :P

                  Salu2

    • Hola, la configuracion que te pongo funciono en un 1721 con…

      Hola, la configuracion que te pongo funciono en un 1721 con una WIC-1ADSL y una WIC-4ESW (mini-switch de 4 puertos ethernet).

      Estaban configurados los 4 puertos en la vlan66 y el unico uso era salir a internet para navegacion de una pyme. A los puertos fastethernet iban conectados un par de switches y un access-point (creo recordar). Simplemente se usaba para navegación y estaba "abierto" todo en salida.

      Como ves tambien tenia configurado el NTP como servidor interno y se conectaba a algunos relojes primarios.

      No tengo donde enlazar el fichero por lo que te pido disculpas perolo "Pego" entero.

      !
      ! Last configuration change at 14:41:32 Madrid- Wed Apr 18 2007
      ! NVRAM config last updated at 14:45:50 Madrid- Wed Apr 18 2007
      !
      version 12.4
      service tcp-keepalives-in
      service tcp-keepalives-out
      service timestamps debug datetime msec
      service timestamps log datetime msec
      no service password-encryption
      !
      hostname adsl1721
      !
      boot-start-marker
      boot-end-marker
      !
      enable secret 5 xxxxxxxxxxxxxxxxx
      !
      no aaa new-model
      !
      resource policy
      !
      clock timezone Madrid 1
      clock summer-time Madrid-Verano recurring last Sun Mar 2:00 last Sun Oct 3:00
      mmi polling-interval 60
      no mmi auto-configure
      no mmi pvc
      mmi snmp-timeout 180
      !
      !
      no ip dhcp use vrf connected
      ip dhcp excluded-address 192.168.66.1 192.168.66.101
      !
      ip dhcp pool DireccionesDHCP
      network 192.168.66.0 255.255.255.0
      dns-server 80.58.61.250 80.58.61.254
      default-router 192.168.66.1
      !
      !
      ip tcp synwait-time 10
      ip cef
      ip domain name xxxxxx.es
      ip name-server 80.58.61.250
      ip name-server 80.58.61.254
      !
      !
      !
      !
      !
      !
      !
      !
      !
      interface ATM0
      no ip address
      no ip unreachables
      no ip proxy-arp
      no ip route-cache cef
      no ip route-cache
      no ip mroute-cache
      no atm ilmi-keepalive
      dsl operating-mode auto
      !
      interface ATM0.1 point-to-point
      no ip route-cache
      no snmp trap link-status
      pvc 8/32
      pppoe-client dial-pool-number 1
      !
      !
      interface FastEthernet0
      no ip address
      shutdown
      speed auto
      !
      interface FastEthernet1
      switchport access vlan 66
      !
      interface FastEthernet2
      switchport access vlan 66
      !
      interface FastEthernet3
      switchport access vlan 66
      !
      interface FastEthernet4
      switchport access vlan 66
      !
      interface Vlan1
      no ip address
      !
      interface Vlan66
      ip address 192.168.66.1 255.255.255.0
      ip nat inside
      ip virtual-reassembly
      ip tcp adjust-mss 1452
      !
      interface Dialer0
      ip address negotiated
      no ip redirects
      no ip unreachables
      no ip proxy-arp
      ip mtu 1452
      ip nat outside
      ip virtual-reassembly
      encapsulation ppp
      ip route-cache flow
      dialer pool 1
      dialer-group 1
      no cdp enable
      ppp authentication pap chap callin
      ppp chap hostname adslppp@telefonicanetpa
      ppp chap password 0 adslppp
      ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
      !
      ip route 0.0.0.0 0.0.0.0 Dialer0
      no ip http server
      no ip http secure-server
      !
      ip nat inside source list 1 interface Dialer0 overload
      !
      !
      access-list 1 permit 192.168.66.0 0.0.0.255
      dialer-list 1 protocol ip permit
      no cdp run
      !
      !
      control-plane
      !
      !
      line con 0
      line aux 0
      line vty 0 4
      password cisco
      login
      transport preferred telnet
      transport input telnet
      !
      ntp clock-period 17179907
      ntp master 3
      ntp server 128.4.40.12
      ntp server 152.2.21.1
      ntp server 200.192.112.8
      ntp server 128.118.25.3 prefer
      end

      • BocaDePez BocaDePez
        6

        No se que pasa: No me pilla el resources policy ni tampoco el…

        No se que pasa: No me pilla el resources policy ni tampoco el no ip dhcp use vrf connected

        Ademas, desde que le meti el no atm ilmi-keepalive que no me permite la escritura en la consola (!!) ni siquiera reiniciando el router sin guardar nada (¿¿!!)

        Juraria que si no guardo la running en el startup cuando reinicie estara como estaba, osea, de fabrica...

        Y para colmo, despues de reiniciar el equipo por si acaso, ahora ni siquiera quiere hablar por consola conmigo!!!!

        • BocaDePez BocaDePez
          6

          Tampoco me pilla el no ip mroute-cache, el no snmp trap…

          Tampoco me pilla el no ip mroute-cache, el no snmp trap link-status, el pppoe-client dial-pool-number 1, ni el no ip http secure-server...

          Por lo demas, va todo mas o menos...

          Tengo un solo interface FastEthernet, por lo que entiendo que la configuracion es de lo mas simple:

          interface fastethernet0

          ip address laquesea mascara

          no shut

          y del resto me desentiendo.

          Mas o menos, entiendo la config, y creo que con un poco de ayuda en lo que me falta puedo ponerla en marcha...

          Comentarios?

          Salu2

          • Hola, perdona pero habia un error en el dialer0, deberia…

            Hola, perdona pero habia un error en el dialer0, deberia estar editado el fichero...

            Lo del mroute cache y similares no te preocupes, dependiendo de las versiones de IOS hay comendos que funcionan y otros q no. Si no te coge algunos no te preocupes.

            Haz si puedes un (despues del enable) sho int y lo pegas. Entiendo que solo tienes una wic-1adsl y un fastethernet.

            Bueno, te quito lo del enable secret dado que puede llevar a errores.

            Para poner un 1700 como de fabrica erase nvram: y se queda de fabrica. Habia un error con lo del dialer 0 , deberia ser dialer 1 como te decia...

            Te dejo una conf de minimos, con dhcp y la red sobre el fastethernet 0 con red 192.168.66.0 /24

            !
            ip dhcp excluded-address 192.168.66.1 192.168.66.101
            !
            ip dhcp pool DireccionesDHCP
            network 192.168.66.0 255.255.255.0
            dns-server 80.58.61.250 80.58.61.254
            default-router 192.168.66.1
            !
            !
            ip cef
            ip name-server 80.58.61.250
            ip name-server 80.58.61.254
            !
            !
            interface ATM0
            no ip address
            no ip unreachables
            no ip proxy-arp
            no ip route-cache cef
            no ip route-cache
            dsl operating-mode auto
            !
            interface ATM0.1 point-to-point
            no ip route-cache
            no snmp trap link-status
            pvc 8/32
            pppoe-client dial-pool-number 1
            !
            !
            interface FastEthernet0
            ip address 192.168.66.1 255.255.255.0
            ip nat inside
            no shutdown
            !
            !
            interface Dialer1
            ip address negotiated
            no ip redirects
            no ip unreachables
            no ip proxy-arp
            ip mtu 1452
            ip nat outside
            ip virtual-reassembly
            encapsulation ppp
            ip route-cache flow
            dialer pool 1
            dialer-group 1
            no cdp enable
            ppp authentication pap chap callin
            ppp chap hostname adslppp@telefonicanetpa
            ppp chap password 0 adslppp
            ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
            !
            ip route 0.0.0.0 0.0.0.0 Dialer1
            !
            ip nat inside source list 1 interface Dialer1 overload
            !
            !
            access-list 1 permit 192.168.66.0 0.0.0.255
            dialer-list 1 protocol ip permit
            no cdp run
            !
            !
            !
            line con 0
            line aux 0
            line vty 0 4
            password cisco
            !

            • BocaDePez BocaDePez
              6
              Te cuento que despues de meter tu config, con los errores en…

              Te cuento que despues de meter tu config, con los errores en los comandos que ya te he contado, pues tengo que no levanta el ATM 0 ni el 0.1

              Router#show ip interface brief
              Interface IP-Address OK? Method Status Prot
              ocol
              ATM0 unassigned YES manual administratively down down

              ATM0.1 unassigned YES unset administratively down down

              Dialer1 unassigned YES manual up up

              FastEthernet0 192.168.1.1 YES manual up up

              Router#

              Router#show ip interface atM 0
              ATM0 is down, line protocol is down
              Internet protocol processing disabled
              Router#

              Tu diras como procedo... :)

              • Hola, veo que tienes los atm's "administratelly down" , en…

                Hola, veo que tienes los atm's "administratelly down" , en ese caso es que estan en shutdown. De hecho lo veo en shutdown en tu show run.

                Tienes que dar desde el enable

                Router# int atm 0

                Router# no shutdown

                Router# exit

                Router# int atm 0.1

                Router# no shutdown

                Router# exit

                Y grabarlo por supuesto.

                Pero de cualquier manera no "llamaria" si no le activas el access list. De la configuracion que me mandas faltaria el password de cap y pap.No parece copiada entera.

                Lo del dialer0 o dialer1 que te decia da lo mismo. Mandame un sho run completo por favor.

                • BocaDePez BocaDePez
                  6
                  Vale, creo que tengo todo lo que me pides. Empecemos por el…

                  Vale, creo que tengo todo lo que me pides. Empecemos por el sh int:

                  Current configuration : 1574 bytes
                  !
                  version 12.3
                  service timestamps debug datetime msec
                  service timestamps log datetime msec
                  no service password-encryption
                  !
                  hostname Router
                  !
                  boot-start-marker
                  boot-end-marker
                  !
                  !
                  mmi polling-interval 60
                  no mmi auto-configure
                  no mmi pvc
                  mmi snmp-timeout 180
                  no aaa new-model
                  ip subnet-zero
                  !
                  !
                  ip dhcp excluded-address 192.168.1.1 192.168.1.101
                  !
                  ip dhcp pool DireccionesDHCP
                  network 192.168.1.0 255.255.255.0
                  default-router 192.168.1.1
                  !
                  !
                  ip name-server 80.58.61.250
                  ip name-server 80.58.61.254
                  ip cef
                  !
                  !
                  !
                  !
                  interface ATM0
                  no ip address
                  no ip unreachables
                  no ip proxy-arp
                  no ip route-cache cef
                  no ip route-cache
                  no atm ilmi-keepalive
                  dsl operating-mode auto
                  shutdown
                  !
                  interface ATM0.1 point-to-point
                  no ip route-cache
                  pvc 8/32
                  !
                  !
                  interface FastEthernet0
                  ip address 192.168.1.1 255.255.255.0
                  ip nat inside
                  ip virtual-reassembly
                  speed auto
                  !
                  interface Dialer1
                  ip address negotiated
                  no ip redirects
                  no ip unreachables
                  no ip proxy-arp
                  ip mtu 1452
                  ip nat outside
                  ip virtual-reassembly
                  encapsulation ppp
                  ip route-cache flow
                  dialer pool 1
                  dialer-group 1
                  no cdp enable
                  ppp authentication pap chap callin
                  ppp chap hostname adslppp@telefonicanetpa
                  ppp chap password 0 adslppp
                  ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
                  !
                  ip classless
                  ip route 0.0.0.0 0.0.0.0 Dialer1
                  no ip http server
                  ip nat inside source list 1 interface Dialer1 overload
                  !
                  !
                  access-list 1 permit 192.168.1.0 0.0.0.255
                  dialer-list 1 protocol ip permit
                  no cdp run
                  !
                  control-plane
                  !
                  !
                  line con 0
                  line aux 0
                  line vty 0 4
                  password cisco
                  login
                  !
                  end

                  El ATM0 aparece como shutdown. Le doy el no sh correspondiente, y se pone en estado init; lo ves mas adelante. De momento, los interfaces:

                  Router#show interfaces
                  ATM0 is administratively down, line protocol is down
                  Hardware is DSLSAR (with Alcatel ADSL Module)
                  MTU 4470 bytes, sub MTU 4470, BW 4608 Kbit, DLY 110 usec,
                  reliability 0/255, txload 1/255, rxload 1/255
                  Encapsulation ATM, loopback not set
                  Encapsulation(s): AAL5 AAL2, PVC mode
                  23 maximum active VCs, 256 VCs per VP, 0 current VCCs
                  VC Auto Creation Disabled.
                  VC idle disconnect time: 300 seconds
                  Last input never, output never, output hang never
                  Last clearing of "show interface" counters never
                  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
                  Queueing strategy: Per VC Queueing
                  5 minute input rate 0 bits/sec, 0 packets/sec
                  5 minute output rate 0 bits/sec, 0 packets/sec
                  0 packets input, 0 bytes, 0 no buffer
                  Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
                  0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
                  0 packets output, 0 bytes, 0 underruns
                  0 output errors, 0 collisions, 0 interface resets
                  0 output buffer failures, 0 output buffers swapped out
                  ATM0.1 is administratively down, line protocol is down
                  Hardware is DSLSAR (with Alcatel ADSL Module)
                  Hardware is DSLSAR (with Alcatel ADSL Module)
                  MTU 4470 bytes, BW 4608 Kbit, DLY 110 usec,
                  reliability 0/255, txload 1/255, rxload 1/255
                  Encapsulation ATM
                  0 packets input, 0 bytes
                  0 packets output, 0 bytes
                  0 OAM cells input, 0 OAM cells output
                  AAL5 CRC errors : 0
                  AAL5 SAR Timeouts : 0
                  AAL5 Oversized SDUs : 0
                  Last clearing of "show interface" counters never
                  Dialer1 is up (spoofing), line protocol is up (spoofing)
                  Hardware is Unknown
                  Internet address will be negotiated using IPCP
                  MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
                  reliability 255/255, txload 1/255, rxload 1/255
                  Encapsulation PPP, loopback not set
                  Keepalive set (10 sec)
                  DTR is pulsed for 1 seconds on reset
                  Last input never, output never, output hang never
                  Last clearing of "show interface" counters 00:05:26
                  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
                  Queueing strategy: weighted fair
                  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
                  Conversations 0/0/16 (active/max active/max total)
                  Reserved Conversations 0/0 (allocated/max allocated)
                  Available Bandwidth 42 kilobits/sec
                  5 minute input rate 0 bits/sec, 0 packets/sec
                  5 minute output rate 0 bits/sec, 0 packets/sec
                  0 packets input, 0 bytes
                  0 packets output, 0 bytes
                  FastEthernet0 is up, line protocol is down
                  Hardware is PQUICC_FEC, address is 0012.00c1.89b3 (bia 0012.00c1.89b3)
                  Internet address is 192.168.1.1/24
                  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
                  reliability 172/255, txload 1/255, rxload 1/255
                  Encapsulation ARPA, loopback not set
                  Keepalive set (10 sec)
                  Auto-duplex, 10Mb/s, 100BaseTX/FX
                  ARP type: ARPA, ARP Timeout 04:00:00
                  Last input never, output 00:00:06, output hang never
                  Last clearing of "show interface" counters never
                  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
                  Queueing strategy: fifo
                  Output queue: 0/40 (size/max)
                  5 minute input rate 0 bits/sec, 0 packets/sec
                  5 minute output rate 0 bits/sec, 0 packets/sec
                  0 packets input, 0 bytes
                  Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
                  0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
                  0 watchdog
                  0 input packets with dribble condition detected
                  53 packets output, 4545 bytes, 0 underruns
                  53 output errors, 0 collisions, 1 interface resets
                  0 babbles, 0 late collision, 0 deferred
                  53 lost carrier, 0 no carrier
                  0 output buffer failures, 0 output buffers swapped out

                  Y aqui el estado de las lineas:

                  Router#show ip interface brief
                  Interface IP-Address OK? Method Status Protocol
                  ATM0 unassigned YES manual administratively down down

                  ATM0.1 unassigned YES unset administratively down down

                  Dialer1 unassigned YES manual up up

                  FastEthernet0 192.168.1.1 YES manual up down (esta sin cable)

                  Router(config)#interface atm0
                  Router(config-if)#no sh
                  Router(config-if)#no shutdown
                  Router(config-if)#
                  Router(config-if)#exit
                  Router(config)#
                  *Mar 1 00:33:22.563: %LINK-3-UPDOWN: Interface ATM0, changed state to down

                  Despues de un reload:

                  Router#show ip interface brief
                  Interface IP-Address OK? Method Status Protocol
                  ATM0 unassigned YES NVRAM initializing down

                  ATM0.1 unassigned YES unset initializing down

                  Dialer1 unassigned YES NVRAM up up

                  FastEthernet0 192.168.1.1 YES NVRAM up down (no tiene cable, por eso down)

                  Y se queda initializating/ down un rato largo, hasta que me aburro y lo apago para poder conectar el Zyxel y mandarte este tocho.

                  Ideas?

                  Gracias por la ayuda :)

                  Salu2

                  • Hola, veo un par de cosillas: Siempre en el sho run aparece…

                    Hola, veo un par de cosillas:

                    Siempre en el sho run aparece el interface ATM0 como shutdown

                    Deberias hacer un

                    Router# Conf t

                    Router# int atm0

                    Router# no shutdown

                    Router# exit

                    Router# wr (equivalente a copy running startup)

                    Otro punto fundamental que te falta es decirle al interface ATM 0.1 que utilice la configuracion Dialer 1 para hacer la "llamada" a la red. Sin este comando no "ligas" el interface ATM (la ADSL) con los comandos de su configuración.

                    Router# int ATM 0.1

                    Router# pppoe-client dial-pool-number 1

                    Router# exit

                    Router# write

                    Y por ultimo. Si tienes en la linea una configuracion ADSL2+ el router 1721 con la WIC-1ADSL no es compatible. Eso es lo que me llevo a mi a "jubilar" mi estupendo 837.

                    Con el ADSL2+ solo es compatible la HWIC-1ADSL en los routers de serie 1800.

                    La conf ha de quedar basicamente asi. Seguramente tu router dependiendo de la version de IOS mete o quita comandos que no afectan basicamente a la configuracion.

                    no ip dhcp use vrf connected

                    ip dhcp excluded-address 192.168.1.1 192.168.1.101

                    !

                    ip dhcp pool DireccionesDHCP

                    network 192.168.1.0 255.255.255.0

                    dns-server 80.58.61.250 80.58.61.254

                    default-router 192.168.1.1

                    !

                    !

                    interface ATM0

                    no ip address

                    no ip unreachables

                    no ip proxy-arp

                    no ip route-cache cef

                    no ip route-cache

                    dsl operating-mode auto

                    !

                    interface ATM0.1 point-to-point

                    no ip route-cache

                    pvc 8/32

                    pppoe-client dial-pool-number 1

                    !
                    interface FastEthernet0
                    ip address 192.168.66.1 255.255.255.0
                    ip nat inside
                    no shutdown
                    !

                    interface Dialer1

                    ip address negotiated

                    no ip redirects

                    no ip unreachables

                    no ip proxy-arp

                    ip mtu 1452

                    ip nat outside

                    ip virtual-reassembly

                    encapsulation ppp

                    ip route-cache flow

                    dialer pool 1

                    dialer-group 1

                    no cdp enable

                    ppp authentication pap chap callin

                    ppp chap hostname adslppp@telefonicanetpa

                    ppp chap password 0 adslppp

                    ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp

                    !

                    ip route 0.0.0.0 0.0.0.0 Dialer1

                    ip nat inside source list 1 interface Dialer1 overload

                    access-list 1 permit 192.168.1.0 0.0.0.255

                    dialer-list 1 protocol ip permit

                    no cdp run

                    !

                    line con 0

                    line aux 0

                    line vty 0 4

                    password cisco

                    login

                    end

                    Ya me diras.

                    Saludos

                    • BocaDePez BocaDePez
                      6
                      Pues ya te digo en el anterior post que el ATM se me cae,…

                      Pues ya te digo en el anterior post que el ATM se me cae, aunque le marque el no sh:

                      Router(config)#interface atm0
                      Router(config-if)#no sh
                      Router(config-if)#no shutdown
                      Router(config-if)#
                      Router(config-if)#exit
                      Router(config)#
                      *Mar 1 00:33:22.563: %LINK-3-UPDOWN: Interface ATM0, changed state to down

                      En cuanto al pppoe-client dial-pool-number 1, no me lo admite. Dicho de otro modo, no se como meterlo, porque pasteando tu running en mi modo config no lo quiere, me lo marca como error.

                      "Y por ultimo. Si tienes en la linea una configuracion ADSL2+ el router 1721 con la WIC-1ADSL no es compatible."

                      Me acabas de matar :( Asi que no puedo mover esa WIC con los 10mb de TESAU?

                      Pfffffffffffffffff...

                      Salu2

                • BocaDePez BocaDePez
                  6
                  Lo reviso. A los ATMs ya les he dado el no sh, pero se me…

                  Lo reviso.

                  A los ATMs ya les he dado el no sh, pero se me vuelven a caer. Seguramente por lo que dices del user y pass, que no puede establecer conexion.

                  Te paso el sh run en un rato; toca atender al nano, ya sabes :)

                  Gracias por la ayuda.

            • BocaDePez BocaDePez
              6
              ip virtual-reassembly encapsulation ppp ip route-cache flow…

              ip virtual-reassembly
              encapsulation ppp
              ip route-cache flow
              dialer pool 1
              dialer-group 1
              no cdp enable
              ppp authentication pap chap callin
              ppp chap hostname adslppp@telefonicanetpa
              ppp chap password 0 adslppp
              ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
              !
              ip classless
              ip route 0.0.0.0 0.0.0.0 Dialer1
              no ip http server
              ip nat inside source list 1 interface Dialer1 overload
              !
              !
              access-list 1 permit 192.168.66.0 0.0.0.255
              dialer-list 1 protocol ip permit
              no cdp run
              !
              control-plane
              !
              !
              line con 0
              line aux 0
              line vty 0 4
              password cisco
              login
              !
              end

              Despues de meter tu running, paso el mio:

              version 12.3
              service timestamps debug datetime msec
              service timestamps log datetime msec
              no service password-encryption
              !
              hostname Router
              !
              boot-start-marker
              boot-end-marker
              !
              !
              mmi polling-interval 60
              no mmi auto-configure
              no mmi pvc
              mmi snmp-timeout 180
              no aaa new-model
              ip subnet-zero
              !
              !
              ip dhcp excluded-address 192.168.1.1 192.168.1.101
              !
              ip dhcp pool DireccionesDHCP
              network 192.168.1.0 255.255.255.0
              dns-server 80.58.61.250 80.58.61.254
              default-router 192.168.1.1
              !
              !
              ip name-server 80.58.61.250
              ip name-server 80.58.61.254
              ip cef
              !
              !
              !
              !
              interface ATM0
              no ip address
              no ip unreachables
              no ip proxy-arp
              no ip route-cache cef
              no ip route-cache
              shutdown
              no atm ilmi-keepalive
              dsl operating-mode auto
              !

              !
              interface ATM0.1 point-to-point
              no ip route-cache
              pvc 8/32
              !
              !
              interface FastEthernet0
              ip address 192.168.1.1 255.255.255.0
              ip nat inside
              ip virtual-reassembly
              speed auto
              !
              interface Dialer1
              ip address negotiated
              no ip redirects
              no ip unreachables
              no ip proxy-arp
              ip mtu 1452
              ip nat outside

              A mayores, te paso el sh int

              Router#sho interfaces
              ATM0 is down, line protocol is down
              Hardware is DSLSAR (with Alcatel ADSL Module)
              MTU 4470 bytes, sub MTU 4470, BW 4608 Kbit, DLY 110 usec,
              reliability 0/255, txload 1/255, rxload 1/255
              Encapsulation ATM, loopback not set
              Encapsulation(s): AAL5 AAL2, PVC mode
              23 maximum active VCs, 256 VCs per VP, 0 current VCCs
              VC Auto Creation Disabled.
              VC idle disconnect time: 300 seconds
              Last input never, output never, output hang never
              Last clearing of "show interface" counters never
              Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
              Queueing strategy: Per VC Queueing
              5 minute input rate 0 bits/sec, 0 packets/sec
              5 minute output rate 0 bits/sec, 0 packets/sec
              0 packets input, 0 bytes, 0 no buffer
              Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
              0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
              0 packets output, 0 bytes, 0 underruns
              0 output errors, 0 collisions, 1 interface resets
              0 output buffer failures, 0 output buffers swapped out
              ATM0.1 is down, line protocol is down
              Hardware is DSLSAR (with Alcatel ADSL Module)

              MTU 4470 bytes, BW 4608 Kbit, DLY 110 usec,
              reliability 0/255, txload 1/255, rxload 1/255
              Encapsulation ATM
              0 packets input, 0 bytes
              0 packets output, 0 bytes
              0 OAM cells input, 0 OAM cells output
              AAL5 CRC errors : 0
              AAL5 SAR Timeouts : 0
              AAL5 Oversized SDUs : 0
              Last clearing of "show interface" counters never
              Dialer1 is up (spoofing), line protocol is up (spoofing)
              Hardware is Unknown
              Internet address will be negotiated using IPCP
              MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
              reliability 255/255, txload 1/255, rxload 1/255
              Encapsulation PPP, loopback not set
              Keepalive set (10 sec)
              DTR is pulsed for 1 seconds on reset
              Last input never, output never, output hang never
              Last clearing of "show interface" counters 00:09:34
              Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
              Queueing strategy: weighted fair

              Output queue: 0/1000/64/0 (size/max total/threshold/drops)
              Conversations 0/0/16 (active/max active/max total)
              Reserved Conversations 0/0 (allocated/max allocated)
              Available Bandwidth 42 kilobits/sec
              5 minute input rate 0 bits/sec, 0 packets/sec
              5 minute output rate 0 bits/sec, 0 packets/sec
              0 packets input, 0 bytes
              0 packets output, 0 bytes
              FastEthernet0 is up, line protocol is down
              Hardware is PQUICC_FEC, address is 0012.00c1.89b3 (bia 0012.00c1.89b3)
              Internet address is 192.168.1.1/24
              MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
              reliability 232/255, txload 1/255, rxload 1/255
              Encapsulation ARPA, loopback not set
              Keepalive set (10 sec)
              Full-duplex, 100Mb/s, 100BaseTX/FX
              ARP type: ARPA, ARP Timeout 04:00:00
              Last input 00:01:39, output 00:00:04, output hang never
              Last clearing of "show interface" counters never
              Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
              Queueing strategy: fifo
              Output queue: 0/40 (size/max)
              5 minute input rate 0 bits/sec, 0 packets/sec
              5 minute output rate 0 bits/sec, 0 packets/sec
              174 packets input, 12705 bytes
              Received 61 broadcasts, 0 runts, 0 giants, 0 throttles
              0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
              0 watchdog
              0 input packets with dribble condition detected
              86 packets output, 6567 bytes, 0 underruns
              42 output errors, 0 collisions, 2 interface resets
              0 babbles, 0 late collision, 0 deferred

              42 lost carrier, 0 no carrier
              0 output buffer failures, 0 output buffers swapped out

              Y te cuento que despues de conectarlo a la red, no va:

              Router#show ip interface brief
              Interface IP-Address OK? Method Status Prot
              ocol
              ATM0 unassigned YES manual down down

              ATM0.1 unassigned YES unset down down

              Dialer1 unassigned YES manual up up

              FastEthernet0 192.168.1.1 YES manual up up

              Estare fuera buena parte de la mañana, asi que te contestare a lo que cuentes sobre esto a eso del mediodia, me da la impresion.

              Gracias por la ayuda

              Salu2

        • BocaDePez BocaDePez
          6

          mmmmmmmm... Le ha costado, pero parece que ha vuelto... no me…

          mmmmmmmm... Le ha costado, pero parece que ha vuelto...

          no me muestra salida por consola hasta que carga todo el IOS, y le doy un intro...

          mmmmmmmmmm...

          no me gusta nada de nada...

          • BocaDePez BocaDePez
            6
            despues de un write erase, parece que todo vuelve a la…

            despues de un write erase, parece que todo vuelve a la normalidad...

            Continuemos pues :P