Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

ADSL indirecto Vodafone con router Linksys recibe IP pero no navega

BocaDePez
BocaDePez

Tengo Vodafone ADSL indirecto 10Mb/800Kb y no logro configurarlo con un Linksys WAG325N.

Le he metido los datos para el ADSL indirecto:

  • PPPoE
  • Vpi y VCI: 0 y 33
  • LLC y UBR
  • MTU 1492
  • Usuario@Vodafone
  • pass

Y bien, por lo visto según las luces del router hace todo bien, sincroniza a la velocidad contratada y recibo IP publica sin problemas y super rápido.

El problema viene cuando quiero navegar o incluso realizar un ping, no hay conexión. Si intento entrar en una web me dice "conectando con www.google.es" por ejemplo, y si hago un ping no me devuelve nada.

¿Alguna idea de que puede estar pasando? Es muy raro que me de IP publica perfectamente y después no haya transferencia de datos.

(Con el router de Vodafone va perfecto).

BocaDePez
BocaDePez

Prueba a cambiar las DNS.

vukits

¿te devuelve el ping? si es el caso, pues configura bien las DNS en el router o en tu maquina cliente

ping 208.67.222.222

si no, pues lo siguiente es comprobar esto

Aseguraos que en 'Setup→Advanced Routing' este activado NAT

ya nos contarás ;)

saludos

BocaDePez
BocaDePez

Yo tambien he intentado conectarme con mi router linksys sin ninguna suerte, llega a conectar pero no puedo navegar y ni hace ping. En mi caso tampoco me vale usar el router porque me quedaria sin telefono.

BocaDePez
BocaDePez

Me pasa exactamente lo mismo... Me sincroniza bien, me da IP publica pero no puedo ni hacer ping a ninguna IP publica, esta claro que los DNS no son.
Por cierto he probado también lo del NAT y lo tengo correctamente.

Alguien sabe porque puede ser? Con el router de vodafone va bien.

🗨️ 1
vukits

Ya no se puede usar un router que no sea de Vodafone ;)

tanto para directos como para revendidos

un saludo