Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Configurado ok, tengo red pero no internet 3com812

dargons

Hola!
He configurado el router 3com812 con firmware 2.1.5, según indica en las páginas www.adslayuda.com, adslzone.net y esta misma y veréis tengo el siguiente problema.

Tengo conectada la red creo que de forma correcta porqque los 2 ordenadores se detectan y además los ping tanto al router como a los 2 ordenadores salen correctos, pero sin embargo no puedo salir a internet,

¿ Me podéis decir poqué no tengo internet?

Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

has metido la getway correctamente, has puesto las dns en propiedades TCP/Ip en el caso que no tengas DHCP activado en el router, estas DNs deben ser las mismas que hay en el router.

¿Te sincroniza el router con el DSLAM de la centralita?

🗨️ 1
wrawr

Ey! creo q tengo el mismo problema, tras meterle el nuevo firmware (2.06) cuando enciendo el ordenador a las mañanas no me conecta, me pone conexion nula, reseteo el router, le meto los valores guardados y entonces si me hace.
Tu aqui dices q tengo q meter las dns en las propiedades tcp/ip, pero si tengo IP dinamica se supone q tengo q ponerlo en "obtener automaticamente", no sera q tengo q activar el DHCP? por q acabo de leer en lo del router "As the Router DHCP server is disabled, there will be no PCs listed in the DHCP Clients List.", asi q se supone q memorizaria mi PC o algo asi no? y entonces si me funcionaria creo yo, aun asi, q deberia ponerle en "lease time"?
y en IP Pool Start Address e IP Pool End Address?
Alguien a tenido el mismo problema?
Pues eso, a ver si alguien sabe q hay q hacer.
Bye ;)

JoeDalton

Si la configuración tcp/ip de las máquinas está bien.

El router sincroniza?
puedes hacer ping desde el router a una ip de internet? por ej. www.google.es = 64.233.183.104
que tipo de configuración usas?
has mirado los logs del router para la negociación si es correcta?

🗨️ 1
wrawr

Lo de la sincronizacion no se como va, no se hacerla/mirarla. el ping si me hace, 4 paquetes enviados 4 recividos (pero esto despues de resetarlo). La configuracion q uso es PPPOE, VPI/VCI 8/32 (los de ya.com) y encapsulado LLC.
No se a q te refieres con negociacion, al principio no me va el router, tengo q reiniciarlo para q funcione, sino no me deja entrar en la direccion 192.xxxxxxx, una vez reiniciado y cargados los valores los anteriores PPPOE etc, en el log me pone:
2005.10.20 15:48:16 192.168.1.2 login success
2005.10.20 15:48:12 User from 192.168.1.2 timed out
2005.10.20 12:59:33 If(PPPoE1) PPP connection ok !
2005.10.20 12:59:32 PPPoE1 get IP:83.56.231.32
2005.10.20 12:59:32 Username and Password: OK
2005.10.20 12:59:31 PPPoE1 start PPP
2005.10.20 12:59:31 PPPoE receive PADS
2005.10.20 12:59:31 PPPoE send PADR
2005.10.20 12:59:31 PPPoE receive PADO
2005.10.20 12:59:31 PPPoE send PADI
2005.10.20 12:59:26 PPPoE send PADI
2005.10.20 12:59:26 Dial On Demand(PPPoE1)
2005.10.20 12:59:26 ADSL Media Up !
2005.10.20 12:59:08 PPPoE stop
2005.10.20 12:57:02 192.168.1.2 login success
2005.10.20 12:57:02 192.168.1.2 forced logout
2005.10.20 12:55:35 192.168.1.2 login success
2005.10.20 12:46:55 NTP Date/Time updated.
2003.08.01 00:00:18 If(PPPoE1) PPP connection ok !
2003.08.01 00:00:17 PPPoE1 get IP:83.56.231.32
2003.08.01 00:00:16 Username and Password: OK
2003.08.01 00:00:16 PPPoE1 start PPP
2003.08.01 00:00:16 PPPoE receive PADS
2003.08.01 00:00:16 PPPoE send PADR
2003.08.01 00:00:16 PPPoE receive PADO
2003.08.01 00:00:16 PPPoE send PADI
2003.08.01 00:00:16 Dial On Demand(PPPoE1)
2003.08.01 00:00:13 ADSL Media Up !
he puesto lo de DCHP on y lease time forever, ya veremos si mañana a la mañana me pasa lo mismo o me funciona.

dargons

Por fin lo he solucionado.

Gracias por las respuestas

🗨️ 1
wrawr

Creo q yo tambien, al menos hoy al encender no he tenido q resetear.
Gracias a todos.

BocaDePez
BocaDePez

Yo tengo un problema similar, mi linea sincroniza, tengo acceso al router, pero no navego, fue el lunes cuadno asi de repente se me corto la conexion con telefonica y ya no ha vuelto a tner, he hablado con el servicio tecnico y dicen que todo esta bien.-

No me hace ping hace fuera.
Cual podria ser el fallo? Yo no he tocado nada de la red ni nad... Lo que si me he fijado es que al router no le llega la ip que telefonica me debe asignar para navegar.

Cualquier consejo, por favor enviarme un mail a javisecre@hotmail.com
Gracias.

🗨️ 1
BocaDePez
BocaDePez

Yo tengo un problema similar, si q me sincroniza pero luego no me va internet, alguien sabe pq?
El rotuer es el 3com 812 con 1.1.7 tb me deja meterme en la web,
pero internet no me va.

Cuando le haces un delete configuration, q ip se te pone? pq lo q no tengo son los datos, le metio esta 172.26.0.1 y en la tarjeta de red y asi me deja meterme via web.

Alguien sabe cual es mi problema?

Gracias por adelantado