Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
51 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    ¿configuración de Zyxel 643?

    tengo adsl de telefonica con un router zyxel 643, enredando he cambiado algo y ahora no tengo internet! por más que vuelvo a instalar el CD que venia con el router no me funciona.
    he vuelto a los valores de fabrica con:

    sys spt default

    y nada, después he vuelto a configurarlo con el CD de telefónica pero sigo sin tener internet.

    con ipconfig veo que asigna bien la ip y haciendo un ping veo el router.

    me falta hacer algo?
    alguien me puede decir la configuración correcta o donde puedo encontrarlo?

    Muchas gracias,
    Un saludo,

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      entra por telnet poniendo la ip de tu router... en mi caso…

      entra por telnet poniendo la ip de tu router... en mi caso telnet 192.168.1.1
      usuario admin contraseña (admin/1234)

      luego tienes que configurar el menu 4 (internet acces setup)

      ips name: lo que quieras
      encapsulation: RFC 1438
      multiplexing: LLC-BASEd
      vpi:8
      vci:32
      las tres siguientes N/A
      Single user acount:YES
      ip assignament:static
      ip adress: (tu ip en internet, no la local..sino la otra)
      ...:N/A

      con eso te tendria que ir y sino va entra en el menu 3 el de configuracion ethernet y pon tus datos de la red local.

      • Cerrado

        BocaDePez BocaDePez
        6

        He comprobado lo que me has comentado y lo tengo todo igual,…

        He comprobado lo que me has comentado y lo tengo todo igual, pero me sigue sin funcionar.
        La configuración de la tarjeta la hago desde windows, Conexión de área local. hay pongo la ip, puerta de enlace, dns.También he probado a poner el router en modo DHCP y tampoco:(

        ¿Alguien sabe que me falta de configurar en el router?
        ¿Por qué no tengo internet?

        muchas garcias,
        Un saludo

        • Cerrado

          [Editado 25/05/04 23:56]

          6

          Yo tambien tengo ADSL de telefonica, asi k te pongo mi…

          Yo tambien tengo ADSL de telefonica, asi k te pongo mi configuracion haber si tienes algo cambiando.

          Accedes al Ruter por Telnet.

          Ve al Menu 4 - Internet Access Setup, y asi es como lo tengo:

          ISP's Name= VC
          Encapsulation= PPPoE
          Multiplexing= LLC-based
          VPI #= 8
          VCI #= 32
          Service Name= internet
          My Login= adslppp@telefonicanetpa
          My Password= ********
          Single User Account= Yes
          IP Address Assignment= Dynamic
          IP Address= N/A
          ENET ENCAP Gateway= N/A

          Pero supuestamente eso el CD lo deberia de hacer

          Revisa tambien este apartado.

          Menu 11. Remote Node Setup

          Luego 1. VC (ISP, SUA)

          Y asi es como lo tengo yo:

          Rem Node Name= VC
          Active= Yes (para k valla internet esto debe estar en YES, si lo tienes en NO entonces ya sabes la razon de k no iba internet)

          Encapsulation= PPPoE
          Multiplexing= LLC-based
          Incoming:
          Rem Login=
          Rem Password= ******** (hay es donde se pone la contraseña para acceder al ruter)
          Outgoing:
          My Login= adslppp@telefonicanetpa
          My Password= ********
          Authen= CHAP/PAP

          Route= IP
          Bridge= No

          Edit PPP Options= No
          Rem IP Addr= 0.0.0.0
          Edit IP/IPX/Bridge= No

          Session Options:
          Edit Filter Sets= No
          PPPoE Idle Timeout(sec)= 0
          PPPoE Service Name= internet
          Schedule Sets=

          Haber si asi tienes suerte. Si sige sin funcionar habisame y te explico como kitar los filtros k puede k los allas activado. (Pero seria un poco rraro :P)

          PD: Yo tengo mi ruter en Multipuesto, te lo digo por si tu lo tienes en Monopuesto ya k mi configuracion cambiaria un poco respecto a la tuya. Si lo tienes en Multipuesto pos deberia ser asi.

          • Cerrado

            Volver a la configuracion inicial del router y empezar desde…

            Volver a la configuracion inicial del router y empezar desde cero. En www.adslayuda.com tienen una configuracion inicial del Zyxel Prestige 643 para telefonica. Lo que teines que hacer es ponerle la configuracion antigua (me parece que a esto se llama resetear). Hay tutoriales que te explican como hacerlo en la misma pagina y en la zona de descargas viene el archivo original para bajar.