BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Configuración de Wifisfera en Kubuntu 22.04 no acepta la contraseña

JLNet

Estoy intentando configurar Kubuntu 22.04 para poder utilizar Wifisfera y para ello seguí el Manual wifisfera_Linux.pdf1.

Es decir, rellené los campos de nueva conexión Wifi con:

  • Nombre de la nueva conexión: .wifisfera_telecable
  • SSID: .wifisfera_telecable
  • Modo: Infraestructura
  • MTU: automático
  • Seguridad: WPA y WPA2 enterprise
  • Autenticación: EAP protegido (PEAP)
  • Identidad anónima: Telecable
  • Autenticación interna: MSCHAPv2
  • Usuario: dni@telecable.es (dni con letra en minúscula y sin puntos)
  • Contraseña: La mía de Wifisfera

No consigo que la conexión funcione. Intenta conectarse y después aparece de nuevo una ventana para la contraseña. Probé en varias distribuciones de Linux (Kubuntu 22.04, Fedora 26 y OpenSuse Leap) y en todas tengo el mismo problema.

El usuario y la contraseña se que son correctos porque me funcionan en el móvil, tablet, Windows 10 y la conexión wifi en Kubuntu en el ordenador se que funciona porque intento conectarme a la conexión wifi de casa y también va bien.

La única diferencia que encuentro entre las capturas del manual y las pantallas de configuración de la conexión wifi en todas las distros de Linux que probé es que aparece un campo Dominio a rellenar después de Identidad anónima.

Intenté probar si el problema pudiera venir por ahí, pero ni con Dominio en blanco, ni con Dominio Telecable o telecable.es funciona.

Ya intenté mandar un correo a Telecable y no dieron una respuesta que ni se acercara al problema que tenía y en la asistencia de Wifisfera es imposible hacerles llegar un correo/mensaje aunque se rellenen los datos.

¿Alguien sabe cuál puede ser el problema?

SOLUCIÓN

  1. telecable.es/wifisfera/linux/Manual%20wi…ra_Linux.pdf
JLNet
1

Gracias vukits. Con iwd conseguí que funcionara.

Black Hole
1

He estado buscando pantallazos de configuración de Network Manager en entorno KDE para conexiones Wi-Fi Enterprise, y en ninguno aparece el campo "dominio" .
¿Puedes pegar tú qué aparece en tu pantalla? Tal vez ese campo aparece en otras combinaciones de opciones que no son las adecuadas para Wifisfera.

Edito: He rearrancado con Kubuntu y efectivamente aparece ese campo. Está relacionado con el dominio del servidor RADIUS que se consulta. ¿Has probado @telecable.es con la arroba?

P3p170
1

A lo mejor estoy equivocado, pero me parece haber leído que con el paso a Mas Móvil la wifiesfera la iban a quitar. Es más, yo pensaba que ya no funcionaba.

🗨️ 1
Angelus
1

Si eso decian como la tele TDT en algun momento la quitaran pero no se sabe cuando

JLNet
1

Hola, Angelus. Ya había probado las instrucciones del manual pero no me funcionaban. Al final siguiendo las instrucciones que me indicaba vukits, desactivando wpa_supplicant e instalando iwd me funcionó. Gracias de todas formas.