Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
5.850 lecturas y 75 respuestas
  • Configuración VoIP Yacom, también para el TC300, funcionando

    Ya tengo la línea VoIP funcionando con Yacom, y ya he estado haciendo pruebas. El día anterior llamé para evitar problemas al servicio técnico (si te falla la línea, recuerda que no podrás llamar tampoco al 900902222) y que me diesen la configuración para la VoIP. En realidad lo único que hay que meter es la configuración de usuario y el password, que el técnico me suministró sin problema, el resto el router al crear la configuración lo tiene configurado por defecto.

    Adjunto pantallazo de la configuración del SMC7908ISP-A para que no haya dudas:

    En las secciones User ID y Display name va el número de la línea fija en formato internacional (Ej: +34911234567). En Auth ID va el número sin formato internacional (Ej: 911234567). El password te lo suministran en asistencia técnica de Yacom, creo que son siempre de 6 caracteres.

    Lo demás puedes cambiarlo, yo la verdad no he enredado mucho por ahora, ni cambiado los codecs en el router.

    Otra cosa importante es que el envío de faxes me ha funcionado perfectamente (si se cambia de códec y se usase cualquiera que no sea G711u o G711a automáticamente dejaría de funcionar).

    Se pueden configurar otros clientes VoIP software, o también el famoso TC300, lo tengo funcionando... PERO creo que el registro a los servidores VoIP de Yacom está restringido a la IP de la conexión ADSL asociada, ni si quiera se puede desde otra conexión de Yacom (una buena medida de seguridad, además de que en teoría legalmente los números geográficos sólo se pueden usar en el lugar de registro).

    Configuración del Sinus TC300 (lo tengo funcionando en paralelo con el router y parece que funcionan ambos sin problemas):

    • Usuario: +349xxxxxxxx (teléfono formato internacional)
    • Contraseña: La suministrada por el servicio técnico de Yacom
    • E-mail o Auth. name: 9xxxxxxxx (número de teléfono a secas)
    • Mostrar nombre: +349xxxxxxxx (teléfono formato internacional)
    • Nombre de dominio: voipd.ya.com
    • Puerto local: Tiene que ser distinto al 5060, si el router usa dicho puerto para la VoIP, aunque en otros sitios he visto que se utiliza el 4672. Yo tengo el 5070.
    • Servidor proxy: proxy.voip.ya.com
    • Puerto proxy: 5060
    • Servidor registro: proxy.voip.ya.com
    • Puerto registro: 5060
    • Intervalo de registro: Tengo 3600, creo que es algo amplio, podría reducirse a 600.
    • Servidor de salida: (nada)
    • Puerto de salida: 5060
    • Puerto audio RTP: 30000
    • Intervalo datos RTP: 20
    • Codec por defecto: G.711U, he probado el G.726-32 y ha funcionado bien (usaba 6 kB/s por cada dirección, con los 711 alrededor de 10kB/s).
    • Configuración NAT: sin activar RPORT ni STUN me ha funcionado correctamente, aunque esto depende casi expclusivamente de como trate el router las conexiones en la NAT. Lo más fiable es usar STUN, pero no sé si es este caso, y con RPORT no debería haber problemas tampoco. Lo mejor, ir probando.

    Bueno, y en principio creo que poco más me queda por contar. Todo ha ido bastante bien (eso sí, 40 días hasta la migración de la línea, mucho tiempo, aunque el ADSL lo tenía migrado en 15 días desde la solicitud de alta). Lo único los dialplan que permite el router, que son bastante cutres, aunque funciona bien con otros proveedores VoIP funcionando a la vez.

    Saludos

    PD: Recomiendo echarle un vistazo a este artículo si no quieres tener tu router accesible desde el exterior por CUALQUIERA

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    12
    • BocaDePez BocaDePez
      6

      Santino, he configurado el TC 300 como tu has dicho y no…

      Santino, he configurado el TC 300 como tu has dicho y no funciona. No encuentra ningún servidor Voip.

      He probado muchas cosas, abrir los puertos con el NAT, abrir otros puertos que no sea el 5060, en fin.. no sé que hacer

      Tengo el mismo Router SMC7908ISP-A, el TC300 se conecta a la red wifi con seguridad WPA-2 AES y puedo "navegar", quiero decir que funciona el wifi, pero el SIP nada. La voip en el router funciona, tengo la contraseña. Lo he configurado varias veces y tal... pero nada.

      Por cierto, en el TC300, en la configuración SIP, no aparece la opción:

      Mostrar nombre: +349xxxxxxxx (teléfono formato internacional)

      Ni idea de lo que puede pasar, tienes alguna idea? Tiene alguien alguna idea?

      Gracias

      • Buf, la verdad que lo tengo esto olvidado, pero dime qué…

        Buf, la verdad que lo tengo esto olvidado, pero dime qué versión del firmware tienes a ver que pasa. Parece que a casi todo el mundo le ha funcionado, pero si es la versión de firmware una diferente a la que yo tenía, y por ello no tiene la opción de Mostrar nombre, puede que te rechace la conexión el servidor, aunque ese no parece ser el caso pues lo que te dice es que no se ha podido conectar al servidor.

        Por si acaso, sólo funciona desde tu propia conexión de Yacom...

        Saludos

    • BocaDePez BocaDePez
      6

      hola soy cliente desde hace 2 dias y tengo activado el adsl…

      hola soy cliente desde hace 2 dias y tengo activado el adsl pero no tengo linea sabes cuanto puede tardar en darme la linea ya que solo oigo un tono pero no puedo husarlo.

      • Ni idea, a mi me tardaron un mes tras poner en funcionamiento…

        Ni idea, a mi me tardaron un mes tras poner en funcionamiento el ADSL por una portabilidad que hice. Si es una alta con línea nueva, no tengo ni idea lo rápido o lentos que son. De todas formas, para preguntas de ese tipo, abre un hilo nuevo y no respondas a uno que se creó hace muchísimo tiempo.

    • Buenas a todos. Por si alumbra a alguien, os comento mi…

      Buenas a todos.

      Por si alumbra a alguien, os comento mi experiencia con el voip de ya.com, resulta que como a muchos de vosotros se me entrecortaba, no se oía bien y era imposible hacer o recibir una llamada. Tras hablar con muchos operadores y dejarme mucha pasta en móvil, resulta que la solución es que se hacen interferencias entre el canal del wifi y el de voip, probé a desactivar el wifi y se ha resuelto el problema. Para reactivar el wifi, hay que indicarle un puerto en concreto que no genere interferencias con el voip, los de ya.com me recomendaron el 1, 6, 9 u 11, he probado con el 6 y todo va perfecto.

      Saludos.

      • BocaDePez BocaDePez
        6

        otra vez boca de pez... no me lo quiero ni imaginar.... el…

        otra vez boca de pez... no me lo quiero ni imaginar.... el router no es esa marca que tu dices, para el yacom total hace ya tiempo sacaron otra marca o otro tipo de router que no es el 3com...... madre mia.. por cierto mi identidad... teleoperadoraanonima

    • BocaDePez BocaDePez
      6

      hola, llevo ya con yacom casi un año y la verdad sq muchas…

      hola, llevo ya con yacom casi un año y la verdad sq muchas veces nos quedamos sin teléfono, a las llamadas entrantes las da comunicando. Normalmente duraba una tarde o un día como mucho y luego volvía a funcionar solo. El problema es que hace ya tres días que no nos funciona el teléfono. Internet funciona perfectamente. He probado a meter la configuración que has posteado pero ni aún así me va. Lo único que consigo es que parpadee la luz verde de Voip en el router (antes ni siquiera me aparecía encendida). ¿Alguien sabe cúal puede ser el problema?

    • BocaDePez BocaDePez
      6

      Hola Yo tengo mi configuracion como tu lo has explicado, pero…

      Hola

      Yo tengo mi configuracion como tu lo has explicado, pero la luz "voip" parpadea. Deveria estar siempre verde, pero no está. No se que configurar más. Hoy yacom me ha dicho que ya tengo la linea con ellos, pero aun con estas configuraciones no tengo telefono.

      Me poderias ayudar?

      GRacias

      Rira

        • BocaDePez BocaDePez
          6

          Gracias. Ya todo funciona. Tenia un otro password...no…

          Gracias. Ya todo funciona. Tenia un otro password...no comprendi...tenia el password escrito por ellos en las hojas de configuracion e yo lo escribi igual!!! Pero como el telefono continuava sin funcionar, llame a yacom e me dieron un otro password. Pero ahora ja funciona.Gracias

    • No me funciona el USB. He conctado un pendrive al router y me…

      No me funciona el USB. He conctado un pendrive al router y me aparece esto:

      He reiniciado el router y reestablecido los parámetros de fábrica, pero al conectar el USB vuelve a salir la ventana de esta forma. Aunque pinche en enable usb function y luego a apply, tras cargar la página, no sucede nada de nada.

      ¿Qué hago?

      Saludos

    • BocaDePez BocaDePez
      6

      Graaaaaaaaaacias!!! Genial tu ayuda, a ver si te fichan los…

      Graaaaaaaaaacias!!! Genial tu ayuda, a ver si te fichan los de ya.com... pero que te paguen una pasta, joer! Tienen poca vergüenza esta peña. Te mandan y te facilitan instrucciones de tu acceso... pero nadie te avisa que hay que configurar el router para voz!!! Y ni siquiera te facilitan la contraseña de acceso!!! Primero pierdes dos horas buscando a ver qué hace uno mal... desistes... encuentras esta valiosa nota informativa pero te falta el password, para lo cual tienes que llamar desde un móvil al 902902902 y escuchar graciosamente los avisos de "gracias por esperar en breve le atenderemos..."... me tiré más de 20 minutos!!!

      Repito... MUCHAS GRACIAS!!!

      To+

      • BocaDePez BocaDePez
        6

        Hola a todos, mi problema es el siguiente: Tengo el router…

        Hola a todos, mi problema es el siguiente:

        Tengo el router que habeis puesto la foto mas arriba, uno gris SMC. Mi problema es el siguiente, una vez que telefonica acepto la portabilidad y el dia acordado corto la linea, es decir, no se podian hacer llamadas, llame a ya.com a traves del movil, y active con el servicio tecnico la opcion de voip, y en principio bien, puesto que podia hacer llamadas.

        Pero ahora, lo que me ocurre es lo siguiente, si tengo conectado el emule, cuando recibo una llamada no puedo escuchar a quien me ha llamado, pero sin embargo el me escucha a mi perfectamente. La unica solucion de momento es reiniciar el router, y todo vuelve a funcionar. Pero es un coñazo puesto que cada 2 por 3 tengo que reiniciar el router.

        Si podeis echarme una mano, os lo agradeceria.

        Gracias por todo de antemano.

    • BocaDePez BocaDePez
      6

      Gracias compañero!. Ya me funciona el VoIP. Llevo dos dias…

      Gracias compañero!. Ya me funciona el VoIP. Llevo dos dias intentando conseguir Internet y VoIP y esta mañana he estado mas de 20 minutos hablando con Yacom desde un movil (!) y no me han conseguido la linea de telefono. Son unos cenutrios porque si te dan las instrucciones desde el principio para configurar el router no tienes problema. Pero no, siempre lo hacen dificil. Los que estan en el 902 necesitan su trabajo y a los clientes que les den... Gracias de nuevo, en cuanto he puesto en el Use Auth ID el numero sin el +34 ha funcionado.

    • BocaDePez BocaDePez
      6

      Hola, A mi me ha pasado una cosa curiosa. Os la comento por…

      Hola,

      A mi me ha pasado una cosa curiosa. Os la comento por si a alguien también le ocurre.

      Configuro el tc 300 siguiendo los pasos de santito (por cierto, muchas gracias por ello!) y va perfecto para llamar y recibir llamadas en el tc. El problema es que en el momento en el que tc 300 inicia el registro al servidor de VoIP de yacom (cuando lo enciendo o pilla la red al llegar a casa), dejo de recibir temporalmente las llamadas a los teléfonos fijos conectados al router... Lo curioso es que sí puedo llamar desde los fijos pero las llamadas entrantas sólo las recibe el tc. Si espero un rato a que el router renueve automáticamente el registro de VoIP (lo tengo configurado cada 600) o lo fuerzo para que se vuelva a registrar, las llamadas entrantes vuelven a recibirse por los fijos y el tc a la vez.

      Después parece que la situación se estabiliza, aunque a veces me han pasado cosas curiosas. P.e., en una prueba que hice de llamar desde el móvil para ver si sonaban todos, el tc no lo hizo y al colgar el móvil (después de unos 4 tonos) el tc sonó unos segundos más tarde aunque ya había colgado...

      Lo curioso es que esto no me pasado nunca utilizando un softphone (X-lite o Zopier indistintamente) desde el ordenador.

      Por lo tanto, parece que en mi caso la primera vez que el tc se conecta al servidor de yacom se pierde la conexión VoIP registrada del router hasta que éste se reconecta de nuevo (cuando expira el tiempo de conexión que tiene configurado).

      Actualmente, el tc lo tengo configurado con un puerto de conexión distinto al del router (tal como sugiere santito) y después de varias pruebas dejé también el rport habilitado (no el STUN). Un cambio que hice en el router es poner el tiempo de expiración de la conexión VoIP a 600 (originalmente estaba a 3600). De este modo se reduce el tiempo de latencia en el el router no recibe las llamadas cuando se el tc inicia la conexión. Supongo que el valor es en segundos (600=10min), por lo que podría reducirse más si fuera necesario. También puse el mismo valor en el tc por si acaso.

      Con esta configuración de momento me va bien, aunque no deja de ser curioso que esto sólo me ocurra con el tc...

      Saludos!

    • BocaDePez BocaDePez
      6

      ¿Como accedes a la configuracion de la base Sinus? ¿Cual es…

      ¿Como accedes a la configuracion de la base Sinus? ¿Cual es el URL? Me refiero a la base, no al telefono TC300....¿Hay que cambiarle el firmware? Yo he abierto la base Sinus y he visto un conector con 4 pines al que conectar un puerto RS-232, igual que con La Fonera. Le he conectado el mismo artilugio que a la Fonera (conversor RS-232), y se ve el sistema operativo del Sinus, los ficheros de configuracion, etc....y me figuro que a traves de ese puerto se puede flashear la base Sinus.

      Me figuro que la configuración del Sinus se la has metido mediante una interfaz web, no cambiando directamente los ficheros de configuración accediendo como yo he hecho...Espero que el foro se anime y si alguien ha "destripado" la base me diga como sacarle mas "jugo"...Gracias

      • En esto no tiene nada que ver la base Sinus. El teléfono de…

        En esto no tiene nada que ver la base Sinus. El teléfono de por si conectado a la WiFi de una conexión de Yacom Total, al ser el número de teléfono por VoIP, pues con configurarlo bien funciona.

        De la base Sinus, en la Telekom alemana se puede bajar las herramientas de "compilación" para linux (hay partes que vienen ya compiladas), así que se le puede meter mano a la configuración de la base. Pero por lo visto tiene un riesgo tremendo de fallar en la actualización del firmware, ya que es muy inestable dicen. Yo sólo llegué a bajarme las herramientas y crear un firmware, pero nunca lo llegue a flashear. Tu si tienes un cable serie hecho pues si te la cargas "alomojó" puedes arreglarla en caso de fallo.

        Saludos

    • BocaDePez BocaDePez
      6

      Una pregunta machote, a mi me ejecutaron la portabilidad el…

      Una pregunta machote, a mi me ejecutaron la portabilidad el viernes pasado, ¿cuanto tiempo tardan en mandarte el password para que se active el led de VoIP?, el caso es que llevo 3 dias sin linea de telefonica ni de yacom, en cambio si funciona el ADSL, me he cansado de llamar a ya pero nada, no hay manera de hablar con un tecnico, dos preguntitas mas. ¿te mandan algun correo con la confi que has de meterle al router en el VoIP, el password es el mismo que el de area de clientes? A esperar.

      • Buf pues si no han cambiado nada, o el password te lo dicen…

        Buf pues si no han cambiado nada, o el password te lo dicen por teléfono o... ajo y agua. Eso de llamar por el password por eso hay que hacerlo antes de quedarse sin la línea de Telefónica. Puedes intentar por mail en acceso@ya.com pero no creo que sea mucho mejor, aunque al menos es más barato.

        Son poco espabilados no dando la configuración de la VoIP en un manual por si falla.

        Saludos

        • BocaDePez BocaDePez
          6

          Gracias santito, ayer noche como a las 23:00 se cargo en la…

          Gracias santito, ayer noche como a las 23:00 se cargo en la configuracion del router no se si por los intentos desde el movil o por un par de correos a atenciondelcliente@ya.com, el caso es que esta mañana ya tenia el led VoIP encendido y con linea.

          Por cierto una vez que llame al 902902902 me lo cogieron los de Orange y me dijeron que Yacom tenia problemas tecnicos y que les redireccionaban las llamadas a ellos. ??????? extraño ¿verdad?

    • BocaDePez BocaDePez
      6

      Estoy intentando configurar el sip en un movil symbian con el…

      Estoy intentando configurar el sip en un movil symbian con el fring y no hay manera.

      Solo me pide usuario, pass y proxy

      No me deja

      Se podria hacer de alguna manera.

      Seria para usarlo desde el wifi de mi propia casa, por lo que problemas de autorizacion por ip no tendria.

      • Olvídate de Fring para esto. Fring pasa las conexiones por…

        Olvídate de Fring para esto. Fring pasa las conexiones por sus servidores, si no es siempre, casi siempre. Por lo tanto el intento de registro con Fring le llegaría a Yacom desde otro lado, no tu IP de casa, ignorándola o rechazándola.

        Con el cliente SIP integrado del Nokia N81 yo no lo conseguí cuando lo intenté configurar, pero tiene que serlo posible porque es muy configurable, es dar con la combinación perfecta.

        Saludos

        • BocaDePez BocaDePez
          6

          Lo estoy intentando con un Nokia N95 8GB. La configuracion…

          Lo estoy intentando con un Nokia N95 8GB.

          La configuracion SIP propia del telefono (el telefono es libre de fabrica, algunos operadores moviles capan el sip) sí que es muy configurable, pero yo tampoco doy con los parametros adecuados de configuracion porque me sale todo el rato fallo de registro.

          Pongo aqui los parametros de configuracion que tiene:

          Nombre de modo:

          Perfil de servicio:

          Punto de acceso predeterm.:

          Nombre de usuario publico:

          Usar compresion:

          Registro:

          Usar seguridad:

          Servidor Proxy: de donde sale dentro:

          ----Direccion de servidor proxy

          ----Area

          ----Nombre de usuario

          ----Contraseña

          ----Permitir Ruta libre

          ----Tipo de transporte

          ----Puerto

          Servidor de Registro: de donde sale dentro:

          ----Direccion de servidor de registro

          ----Area

          ----Nombre de usuario

          ----Contraseña

          ----Tipo de transporte

          ----Puerto

          El movil lo tengo usando la wifi rirectamente del router de yacom en mi casa.

          Una ayudita a los que mas entienden please.

          Gracias.

          • BocaDePez BocaDePez
            6
            Hola, soy nuevo por aquí, estado leyendo mucho sobre las…

            Hola, soy nuevo por aquí, estado leyendo mucho sobre las opiniones y las configuraciones de YA.COM, y bueno se puede ver de todo jeje. Ante todo quiero dar las gracias a todos los que aporta su granito de arena, para los que no sabemos mucho del tema, y nos echáis una mano.

            Resulta que hoy me llamaron de ya.com ofreciéndome la oferta de 3mb + línea de teléfono, etc... vamos lo que a todo el mundo y por el mismo precio. Yo ya dispongo de adsl con YA.COM, Pues bueno, me decidido lanzarme a este "nuevo" mundo de la tecnología jeje, después de estar hablando con la chica de atención al cliente, insistiéndole muchísimo por el tema del FAX de que si seguiría funcionando, la chica me lo certificaba que no tendría ningún problema con el FAX diciéndome que el FAX funcionaria sin problemas. Pues bien, ahora ya que lo he visto aquí por un comentario, me quedo más tranquilo.

            Actualmente estoy a la espera de la subida de velocidad a 3Mb que me a dicho la chica que en 24h o 48h lo tendría, y me volverían a llamar. Estado viendo que muchos de ustedes a veis llamado atención al cliente pidiendo una contraseña. Quisiera saber mientras estoy a la espera de que me activen los 3mb y me llegue el Kit del Router, etc… me recomendáis adelantar algún proceso o estar preparado con algún dato para la configuración?

            También quería saber sobre el tema de teléfonos, según tengo entendido una vez pase a ya.com la línea, todos los teléfonos actuales de roseta antigua, no funcionarían.

            Mi pregunta para ustedes es, si se podría adquirir otros teléfonos "diferentes al suministrado por ya.com" y configurarlos?

            Según una idea que tengo, el teléfono CECT de ya.com, la conexión entre router>y>teléfono seria mediante Wifi, no tendría que estar instalando cable, bueno únicamente el de corriente, es correcto?

            Actualmente dispongo de 3 teléfonos de rj-11 y FAX , lo que me gustaría hacer lo siguiente, cambiar los teléfonos por otros, para hacerlos funcionar por voip. Según e estado viendo, existen unos teléfonos por voip, con cable, supongo que esos se conectarían al router y funcionarían sin problemas. es cierto? o estoy confundido?

            Y el tema FAX, donde tendría que conectar el cable rj-11?

            De momento les dejo estas mis dudas.

            Un Saludo
            Gracias

            • No sé si lo has visto, pero están ofertando en su web los 10…

              No sé si lo has visto, pero están ofertando en su web los 10 Megas con línea incluida por 27,95 €/mes EL PRIMER AÑO con 12 meses de permanencia, lo cual creo que es un ofertón (teniendo en cuenta que los 3 Megas salen al mismo precio durante esos 12 meses teniendo en cuenta el descuento de los dos primeros).

              Lo del FAX, a mi me funciona, no deberían asegurarlo 100%, pero si no tienes una línea que sea una castaña no debería dar problemas. El fax se enchufa directamente a una de las dos clavijas para teléfonos normales que tiene el router. Lo de los teléfonos IP me parece un gasto excesivo, cuestan una pasta.

              El teléfono que da Yacom, es un teléfono NORMAL y corriente inalámbrico, que se conecta a una de las dos tomas rj11 que tiene el router.

              Y de configurar otros dispositivos, creo que hay suficiente contado.

              Saludos

              • BocaDePez BocaDePez
                6
                Muchas Gracias por su respuesta ;) Pues ahora que lo dices no…

                Muchas Gracias por su respuesta ;)

                Pues ahora que lo dices no vi esa oferta en internet, pero bueno es igual, porque segun me comentaste con lo del telefono que es como uno normal, creo que no voy a tardar en volverme a lo que tengo ahora mismo. Porque yo vivo en un piso de 2 plantas y el ordenador esta en la de arriba que es donde iria conectado el router, y segun tu respuesta los telefonos tienen que estar conectados al router, entonces la planta de abajo quedaria incomunicada. y como unica opcion es pasar cable y con mi opción de la vivienda seria una locura.

                Bueno seguire leyendo, a ver que solución puede a ver.

                Nuevamente muchas gracias por tu respuesta.

                • BocaDePez BocaDePez
                  6
                  Yo vivo en una casa de 3 plantas y tengo conectado al router…

                  Yo vivo en una casa de 3 plantas y tengo conectado al router el que suministra yacom, el philips CD 240 es inalambrico DECT, estos telefonos dec tienen una opcion para registrar mas supletorios, yo lo tengo montado asi:

                  Principal 1 es el de ya y esta como tu caso en la planta de mas arriba, en el salon tengo un motorola que ya tenia, dect tambien y en la planta de mas abajo otro inalambrico motorola que tenia antes tambien y despues de registrarlos con la base del philips funcionan sin problemas incluso me hacen la identificacion del numero entrante y me sirven de telefonos intercomunicadores entre ellos. Solo tienes que buscar inalambricos que tengan la opcion de registrar mas telefonos. Con estos inalambricos solo necesitas tener el principal conectado al router, los demas con que tengan chica para que se cargen ( conexion a los 220v.) sobra

                  • BocaDePez BocaDePez
                    6
                    yo tambien tengo otros telefono mx onda y no se como…

                    yo tambien tengo otros telefono mx onda y no se como conectarlos entre si podrias decirme como los has conectado gracias

                • BocaDePez BocaDePez
                  6
                  Yo tengo yacom total y antes de ver este hilo se me ocurrió…

                  Yo tengo yacom total y antes de ver este hilo se me ocurrió usar el tc300 que tenía guardado en un cajón con el router cuando caí en que usaba VOIP. Total que abrí la página de configuración del router y copie los datos en el TC300, tras pedir al servicio técnico la contraseña. He logrado que conecte al router y hacer llamadas, pero el problema que tengo es que una vez enciendo el TC300 y conecta al router puedo hacer llamadas sin problemas, pero se interrumpe la recepción de las mismas, y no vuelve a funcionar, aunque apague el TC300 hasta que reinicio el router con el TC300 apagado, claro.

                  Ante este problema me puse a buscar hasta que encontré este hilo. No se si tendría que abrir algún puerto en el router o activar alguna configuración adicional. La verdad que si alguien me lo soluciona o me ayuda le estaría eternamente agradecido ya que la idea de poder usar el tc300 como gprs y como inalámbrico en casa me encantaría. Por cierto yo uso el TC300 sin la base sinus, no se si ese puede ser el problema o puedo usarlo sin problemas de sin la base.

                  Un saludo a todos

                  • Creo que alguien dijo hace mucho tiempo que se le caía la…

                    Creo que alguien dijo hace mucho tiempo que se le caía la conexión VoIP del router cuando se registraba otra conexión, con un TC300 u otro cacharro/software. Puede ser que los registros SIP los hayan restringido a uno sólo. Eso debería confirmarlo más gente.

                    Saludos

      • BocaDePez BocaDePez
        6

        Hola, estoy pensando en pasarme a ya.com Total. Actualmente…

        Hola, estoy pensando en pasarme a ya.com Total. Actualmente tengo Duo de Telefónica y un Asterisk instalado con una tarjeta digium TDM411. y el teléfono enchufado al puerto

        El caso es que si me paso el puerto FXO de la Digium no lo usaría, pero lo que más me interesa saber es si es posible que el que se registre y maneje las llamadas entrantes, y las salientes sea el Asterisk y no el router.

        Es decir, ¿se puede redirigir los puertos 5060 UDP y los de rtp al Asterisk directamente?. ¿Se puede deshabilitar la función VoIP en el router?

        ¿La identificación de llamadas funciona bien?. ¿Se puede hacer más de una llamada con VoIP en un momento dado?. Por ejemplo estoy hablando con alguien y intento hacer otra llamada, con su cuenta VoIP (no con otro proveedor) y con sus tarifas.

        Gracias por todo

        • Mira aquí…

          Mira aquí http://bandaancha.eu/tema/1617210/configuracion-sip-yacom#r1671365

          La iddentificación de llamadas funciona bien.

          Se pueden hacer o recibir dos llamadas seguro a la vez. Una tercera no lo sé, pero se pueden registrar al menos 3 clientes SIP que recibirán las llamadas. El 4º no se le deja registrar. Alguien comentó que a él si registraba otro cliente le desconectaba el router, puede que estén cambiando la configuración.

          Esto lo pongo un poco en duda y puede dar problemas pero funciona: Según la NAT que hace el SMC7908ISP-A a mi no me ha hecho ni falta abrir puertos.

    • Hola, el password de la conexion VOZ IP de ya.com no hace…

      Hola,

      el password de la conexion VOZ IP de ya.com no hace falta pedirlo al SAT. Esta en 'claro' en algun fichero del router. Para verlo podeis hacer lo siguiente:

      1.- Entrar al router en la seccion avanzada:

      http://tuip/user_check.stm --> tu login & pass; si no has entrado nunca entonces tienes los valores por defecto que estan en el manual del CD

      2.- Ir a la seccion VOIP -> Dialplan

      3.- En el navegador, sobre la parte de la derecha hacer click y pedir ver el codigo fuente del marco (ver el HTML).

      Vereis unas lineas:

       voip[0]="1";
      voip_index[0]=0;
      voipprov[0]="0";
      voip_rnr[0]="+349xxxxx";
      voip_anm[0]="9xxxxx";
      voip_reg[0]="proxy.voip.ya.com";
      voip_pwd[0]="XXXXX"; --------------->>> ESTE ES EL PASSWORD DE LA CONEXION
      voip_dtmf[0]="1";
      voip_ovnr[0]="";
      voip_ovvw[0]=false;
      voip_kompr[0]="1";

      Asi os podeis ahorrar un poco de sufrimiento

      Saludos
      • BocaDePez BocaDePez
        6

        Buenas a alguien más le pasa que no puede entrar en la…

        Buenas a alguien más le pasa que no puede entrar en la sección avanzada del router.

        So voy a http://tuip/user_check.stm no me pide el usuario y el password solo el password no veo el Dialplan.

        Otra pregunta es que en atención al cliente de YACOM me dicen que la luz de VoIP se enciende sola que no hay que configurar nada en el router, ¿eso es cierto?.

        Un saludo y gracias por todo.

      • Sí, pero eso es cuando ya te lo han configurado el router…

        Sí, pero eso es cuando ya te lo han configurado el router durante la ventana de tiempo de la portabilidad. Lo bueno es tenerlo previamente a la portabilidad, por si hay cualquier fallo que directamente implica quedarte sin línea de teléfono. Así puedes hacerlo a mano en cualquier caso y aunque no tengas acceso al número gratuito para llamar al servicio técnico por haber fallado algo en la configuración del router a distancia durante la portabilidad. De todas formas es bueno saber otra forma de sacar el password del router. Saludos

            • Sí, y como haya que hacer algún reset de la configuración…

              Sí, y como haya que hacer algún reset de la configuración durante la portabilidad y antes de que hayas visto que te lo han puesto por TR69... pues adiós password, y más lío para llamar al 902 desde un móvil si la línea no funciona.

              Lo más normal es que Yacom diese el password en la hoja de configuración que te mandan, y fuera problemas. Pero lo más cauto es llamar cuanto antes para tenerlo escrito para evitar problemas ante la configuracion remota que te hace Yacom o un firmware reset que limpiaria el password de la configuracion.

              Saludos

              • 6
                El problema es que te dejan sin línia, como a mi, tengo que…

                El problema es que te dejan sin línia, como a mi, tengo que llamar por el mòbil, y de tanta gente que debe estar llamando la mierda de SAT que tienen no funciona.

                Y yo dejandome al pasta en una mierda 902, que ya podrian dar un fijo normal porqué són unos incompetentes y no envian el puto passwordl

                Los que ya lo tienen, podrian decir si es aleatorio o tiene alguna relacion con los datos de cada uno?

              • Creo que ya se porque ahora no activan la cuenta voip hasta…

                Creo que ya se porque ahora no activan la cuenta voip hasta que Telefónica les confirma una fecha para la portabilidad. El caso es que si te activan la voip y solo tienes pendiente la portabilidad tienen el compromiso de no cobrarte ninguna mensualidad hasta que esté completada la migración. Telefónica ahí puede estirar el tema 2 meses y no están como para palmar pasta. Al no activar la VOIP consideran que tienes contratado un simple ADSL+Llamadas y de esta forma te pueden seguir facturando. ¿A alguien más le parece probable?

      • El segundo comentario sobre la navegación wifi supongo que es…

        El segundo comentario sobre la navegación wifi supongo que es irónicamente jeje.

        Lo que sí que me ha pasado a veces es cuando llaman al fijo y cojo la llamada en otro teléfono, no en el TC300, alguna vez el TC300 no se entera y sigue dando tono de llamada, que por suerte pulsando rechazar se acaba. Creo que alguna vez se ha ido la voz pero no he llegado a achacarselo al TC300

        Lo que no he conseguido todavía, y creo que va a ser imposible salvo milagro, es configurar el cliente SIP incluido en el Nokia N81. Tengo que probar con otros clientes SIP para Symbian todavía.

        • ¿Se te ha cortado alguna vez la llamada entrante o saliente?…

          ¿Se te ha cortado alguna vez la llamada entrante o saliente?

          Resulta que estos dos dias que lo he usado mas a piñon, me encuentro que la llamada se silencia, pero no se corta. En la otra linea dicen que se queda mudo y tienen que cortar para volver a llamarme... Tras varias pruebas del mismo que me llama pero con el fijo no ocurre. Es como si el teléfono no fuese bien.

          • Sí me ha pasado la verdad, y no sé exactamente el porqué.…

            Sí me ha pasado la verdad, y no sé exactamente el porqué. ¿Qué tienes seleccionado en la configuración NAT del teléfono? Yo dejé desactivado RPORT y STUN porque sin ellos funcionaba sin problema, aunque ahora voy a activar RPORT a ver si ayuda a eliminar esos cortes.

            Se supone que esos cortes serán por pérdidas de paquetes en la comunicación RTP, aunque habiéndo comenzado la llamada y funcionando aparentemente bien me parece algo raro el caso de que falle y luego vuelva a solucionarse.

            El teléfono en sus diferentes versiones del firmware tiene bastantes bugs, aunque dentro de lo que cabe para la VoIP funciona normalmente bien. Había un bug que estaba relacionado con la conexión al servidor VoIP (en mi caso era Asterisk). El caso es que el teléfono establecía la comunicación, pero a los 20 segundos se veía cortada porque el teléfono se "olvidaba" de decir al servidor que ha iniciado la comunicación y todo está OK, y a partir de una versión determinada de Asterisk si esto no ocurría se corta la comunicación siempre, pero me imagino que no tiene que ver con esto.

            • Me he dado cuenta que cuando activo el manos libres y lo…

              Me he dado cuenta que cuando activo el manos libres y lo desactivo se pone bien.

              Tengo una duda, el perfil que he utilizado es el Perfil 1, pero visto que no puedo establecer conexión al fijo desde otra conexión a internet que no sea la contratada con yacom, voy a decantarme por usar el voipbuster. ¿Se pueden tener varios perfiles de VoIP?, esque veo que tendré que usar la base sinus para las llamadas entre fijo, y así por lo menos estoy online con el voipbuster en todos sitios. Cuando digo esto es porque he observado que el perfil de la base sinus es distinto al de los perfiles 1y2.

              También tengo el caso de que dispongo entre amigos y lineas mias unas 5 conexiones a internet, las cuales tienen configuraciones y perfiles distintos, y veo que solo hay dos perfiles a configurar... Por lo que veo no se pueden crear mas perfiles.

              ¿Existe alguna actualización o cambio de firmware que sea a mejor? Yo actualmente con la firmware que trae de fábrica estoy haciendo el apaño, pese a tres bloqueos que llevo con el, el cual tengo que quitarle la batería y los cortes en la voz que se solventan como comento arriba.

              • Me imagino que tienes el firmware original del TC300 para…

                Me imagino que tienes el firmware original del TC300 para Yacom. Ahora no tengo tiempo, pero ya te diré luego en un rato. Cacharreando con el firmware y un software que lo desempaqueta, puede modificar opciones de la configuración e incluir ficheros, y volverlo a empaquetar, se puede hacer funcionar hasta 5 perfiles, cada uno asociado con sus datos respetivos de wifi y VoIP.

                No es el mejor aparato a la hora de aceptar los cambios de firmware, debe fallar a veces en el proceso (a mi nunca, eso sí) pero a veces se queda atascado en una actualización, dice que no tiene más memoria y no es posible actualizarlo de nuevo a otra versión. Bueno, esto me pasó a mi y ahora hay un nuevo flasher. Ya te pasaré links luego donde está todo.

                Saludos

                • Ohh, muchas gracias. Estuve buscando información sobre el…

                  Ohh, muchas gracias. Estuve buscando información sobre el tema, pero era mu obsoleta, y en casi todas te decian que cuidado con el flasheo y tal...

                  He vuelto a tener lo del bloqueo que se queda mute el teléfono y activando el manos libres no me ha funcionado...

                  Espero tu respuesta, porque este aparatejo me va a hacer la vida un poco mas feliz. xDDDD. Gracias por todo.

                  • Vamos a ver: Guía para modificar el firmware y poner 5…

                    Vamos a ver:

                    • Guía para modificar el firmware y poner 5 perfiles: http://www.ip-phone-forum.de/showthread.php?t=140439 (por suerte en inglés, el resto del foro es en alemán). Puedes configurar los datos de VoIP y Wifi antes de flashear el movil y asi no tienes que introducir nada en el, flasear y casi listo (yo siempre tengo que entrar al password de la configuración wifi y aceptar desde ahí, creo que tiene que generarselo internamente y configurandolo a mano en el fichero no ocurre por defecto).
                    • Último firmware de Yacom (ojo, tras instalarlo yo no podía volver a ningún otro firmware por la vía tradicional, hay que utilizar otro flasher que sacó una compañía que tambien distribuye el TC300, mira el foro alemán): http://www.megaupload.com/es/?d=SU71EBQR
                    • Lo que me dices del mute si es el mismo fallo que ocurre a veces de irse el sonido, he visto que el tráfico de datos se interrumpe en una dirección, así que o es el TC300 que deja de emitir, o por unos momentos el router bloquea el envio de paquetes o se cambia la vía de trasmisión de los datos RTP (cosa que no sé si será posible durante la llamada). Habrá que verlo.

                    Bueno creo que hay poco más. Sólo te digo que vayas con cuidado, y si muere el móvil, que sepas que yo no he sido complice del homicidio :D

                    Saludos

    • Tengo la misma configuración que tu... pero a mi no me…

      Tengo la misma configuración que tu... pero a mi no me funciona, has tenido que realizar alguna otra configuración en otro apartado? yo puedo llamar y recibir llamadas, pero no se oye nada ni me pueden oir. ¿alguna solución?

    Hay 11 mensajes más