BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Configuración VoIP de Movistar en router AVM FRITZ!Box 5530

BocaDePez
BocaDePez
1

Que ONT usas? Si estás utilizando el HGU, tendrás que sustituirlo por una ONT ya que hace cosas raras con la VLAN

🗨️ 2
gat0

Estoy usando un "Router smart WiFi (HGU) GPT-2541GNAC" de Movistar/MitraStar que tiene el ONT integrado (por lo que sepa). La instalación es bastante nueva o sea se hizo hace ca. 3 meses.

🗨️ 1
gat0

Estoy usando un "Router smart WiFi (HGU) GPT-2541GNAC" de Movistar/MitraStar que tiene el ONT integrado (por lo que sepa). La instalación es bastante nueva o sea se hizo hace ca. 3 meses.

Cronos 5

Me he mirado el documento de la web de AVM que enlazas y está todo correcto, así que no sé, igual algo no pones bien. Puedes probar a dejar la contraseña VoIP en blanco, por probar algo. Supongo que has puesto que la telefonía vaya por la VLAN id 3 / prioridad 4. Entiendo que cuando utilizas el Fritz!Box, tienes desconectado el HGU.

🗨️ 1
gat0

VLAN id 3 / prioridad 4: sí, y también he probado VLAN id 3 / prioridad 5… y los datos de acceso además coinciden con los de la configuración del MitraStar.

También dejando la contraseña en blanco.

Y por supuesto con el cable del HGU desconectado (de otra manera no se puede).

En fin, he enviado un dump a AVM, a ver que dicen…

BocaDePez
BocaDePez

Tal y como comenta @vukis no puedes usar el HGU en Bridge con más de una VLAN, tienes que comprar una ONT.

El HGU es el que gestiona las VLAN cuando está en Bridge y por eso no te funciona.

🗨️ 1
Cronos 5

Este modelo de router lleva ONT integrada, el HGU no interviene para nada, hay que quitarlo.

gat0
1

Después de haber instalado la versión beta en.avm.de/fritz-lab/fresh-from-developme…-development VoIP funciona.

En la beta hay una opción de configuración bajo la pestaña "configuración de conexión" que se tiene que activar.

5530-config-voip-01.webp
La versión oficial no da esta opción.
🗨️ 1
Cronos 5

Tendrían que ir sacando ya la 7.28 y meter todas las mejoras que hay en la beta. Yo también tengo instalada esa versión (24/09/2021).