Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Configuración de utorrent con 4 mb de ONO

BocaDePez
BocaDePez

Hola, me ha costado, pero he conseguido superar los 30 kb de descarga con ONO, a 4 supuestos megas, en la zona Alacant (altozano, para mas señas) con esta configuración que vi por ahi:

subida 15-12
bajada 0
conexiones 200
por torrent 80
activos 3
puerto del 60.000 al 65.000
protocolo de encriptacion activado.
net_max half open a 50 si tienes el XP parcheado.
net.low_cpu true
peer.disconect_inactive_interval a 600.

Sorprendentemente me ha llegado hasta 127, durante unos minutos, pero ahora ha bajado hasta los habituales 20 y pico kb. Alguien sabe como puedo mejorarla?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
jacqlittle

Yo tengo puesto lo siguiente:

-PUERTO: 1755
-SUBIDA: 22
-BAJADA: 0
-CONEXIONES: 10000 (aplicando el parche lvllord con 10000 conexiones en vez de 50 que aplica por defecto)
-PARES POR TORRENT: 800
-MAX. PUESTOS DE SUBIDA POR TORRENT: 12
-MAX. TORRENTS ACTIVOS: 4
-MAX. DESCARGAS ACTIVAS: 3
-PROCOLO DE ENCRIPTACIÓN ACTIVO Y PERMITIR CONEXIONES ENTRANTES LEGADAS.

El resto de valores en avanzadas no los toques excepto el de "net.max_halfopen", al que le debes poner el valor 100.

También es aconsejable copiar un fichero "ipfilter.dat" que te puedes bajar de muchos sitios, en el directorio de configuración de uTorrent (%AppData%\uTorrent) y también ejecutar el programa "TCPOptimizer" (búscalo en GOOGLE), seleccionando en la 1ª pestaña la velocidad de la conexión (4000 Kbps) y en las 2 primeras pestañas del programa seleccionas "Optimal Settings" y le das a "Apply". Te pedirá que reinicies para que aplique los cambios.

Espero que te funcione, un saludo de otro Alicantino.

BocaDePez
BocaDePez

Coño!
Lo acabo de hacer sin lo del ipfilter que no lo encuentro y vuelvo a ver 352 kb de bajada.... que gozada :-D después de tanto tiempo a 30/30 :-(

BocaDePez
BocaDePez

soy el que ha escrito antes... mi gozo en un pozo, unos minutillos y vuelta al capamiento de ONO :-( :-(

🗨️ 1
BocaDePez
BocaDePez

¿Cual de las 2 configuraciones has puesto, la del 1er. post ó la del 2º?

Gracias y un saludo.

Darth

Yo también estoy desesperado. Me recomendaron el uTorrent porque consumía poco etc.

No consigo ponerlo a más de 30, me desespero.

He probado: cambiar puertos (desde los más bajos a los más altos), subir y bajar el upload, las conexiones máximas etc... y nada, el mamón no pasa de 30 y si pasa es un milagro.

¿Alguien con ONO y que le vaya estable a más de 50? Gracias (y que ponga su config).

franeti

el parche d lvllord es solo necesario para usuarios del sp2 no?

lo digo pq yo tngo el sp1 actualizado por el windows update, entiendo q para el q este como yo, no es necesario aplicar el parche lvllord, correcto?

Salu2