BandaAncha.eu

  • 🔍 en 📰 artículos ⏎
  • 🔍 en 💬 foros ⏎
  • 🔍 en 👇 este 💬 foro ⏎
  • 🔍 en 👇 este 💬 tema ⏎
Regístrate Regístrate Identifícate Identifícate
Fibra
💡

Configuración de TP-Link Archer C6 AC1200 para Digi

Helmerhl
2
Tp-Link Archer C6 AC1200

Me he cambiado a Digi que por 20€ y hasta 1 Gb en fibra, la verdad no te lo piensas y aún más si asocias el móvil, y con eso el ahorro es notable.

A mi me han dado el ZXHN H298Q que es el nuevo modelo que facilitan. He esperado un mes, que es el tiempo que tardan para tener todo configurado en sus sistemas y me han facilitado el usuario y contraseña de la conexión, os doy el paso a paso de todo el proceso.

La razón principal del cambio es que la potencia de la wifi, es muy baja. Bueno, en realidad lo son la de todas las operadoras, y esta no es la excepción, además por cable la conexión no supera los 600 Mb y con el cambio llego a los 850. Estos son los pasos que deben de seguir:

Solicitar claves Digi de la conexión

Yo lo he realizado a través del chat, ya que por teléfono tardamos más, te lo envían por correo y lo que llega es el tipo de conexión, PPPoE, el usuario y contraseña

Comprar el Router

Yo he pillado el Tp-Link Archer C6 - AC1200 en Amazon a 39€.

Configuración

  • Se conecta el router a la corriente eléctrica
  • Se conecta el cable que viene a un puerto del router y al PC. Ojo, desactivar la wifi del PC
  • Hay que abrir el navegador y colocar la dirección 192.168.0.1
  • Nos pedirá configurar una nueva contraseña para el dispositivo (la que deseen)
  • Pasamos al modo avanzado Advanced
  • Pinchamos en Network en el menú lateral y se nos despliega varios submenús. Uno de ellos es el IPTV/VLAN al cual le pinchamos
  • Activamos la opción IPTV/VLAN que es hacer el check (puede que se actualice la página) y al hacer el check se activa la opción de Mode, donde aparecen algunos operadores conocidos por Tp-Link. En nuestro caso no está Digi, por lo que le ponemos en Custom.
  • Rellenamos los valores de VLAN. El más importante es el de Internet VLAN ID. Hay que colocar el 20 y marcar la opción de 802.1Q Tag. Los demás valores lo rellenamos con algún valor y le damos a Save.
  • Finalmente vamos a Network en el menú izquierdo y nos aparece los datos de la conexión, la cual cambiamos de Dynamic IP a PPPoE y rellenamos el usuario y contraseña y le damos a Connect.

Y ya está.

He hecho pruebas por wifi hay mejoras en la red 2.4 y por la 5.0 es casi el doble.

SOLUCIÓN 2

onekame

Hola compi, que tal va en tema de alcance ese modelo? Y en la red de 2,4ghz que velocidades sacas? Gracias

🗨️ 1
Helmerhl

Me pusieron la conexión en un extremo de la casa, es de 70m2 y en el otro extremo solo llegaba una línea (2.4G) , hay 3 muros delgados en medio. Con el cambio llega la 5.0 y en la oficina que tengo llega la señal sin problemas. Definitivamente hay mejores routers que pueden sacar mejor partido a la conexión y extender la señal aun más pero este dispositivo cumple con mis

Weikis

Ese TP-Link un poco justito siendo ac 1200. Yo me habría ido a por redmi ax 3600 o siendo 1Gb irme al

🗨️ 2
Helmerhl

Si, tienes razón, pero para mis necesidades va muy bien, tengo un nas con openmediavault (por cable) tres portátiles con Windows, 4 móviles y 1 sobremesa con Ubuntu (todos estos usan la wifi) y pequeñín cumple.

🗨️ 1
heffeque

Pues teniendo un NAS , con más razón ponerle algo más potente.

El Xiaomi AX3600 lo he llegado a ver por 51€ (oferta flash de esas) y es un maquinón para ese precio.

sev44lora

si tienes algun dispositivo de wifi 6, habria salido mas a cuenta poner el de Xiaomi ax3600

SrPolilla

Este router es compatible con OpenWrt, por si hay algún interesado, el mayor problema que le encuentro es el poco espacio que tiene de almacenamiento para instalar plugins adicionales.

aeri

¿Sabes si sigue funcionando el direccionamiento IPv6?

🗨️ 1
Helmerhl
1

Si, lo tengo activado…

kalamidad

Pues yo tengo el 298Q y llego a los 940Mbit por cable.

🗨️ 1
sev44lora
1

Por cable llegan todos. Por wifi solo sería el giga, por wifi 6

Spm4xevi

hola que tal, pues mira, hoy me han instalado la fibra de Digi y yo tengo el Archer C7 (AC1750) y tengo varias cosas a comentar:

  • Tras introducir usuario, password PPPoE y asegurarme de poner el valor 20 a VLAN de internet y que esté marcado lo del 802.1Q, el indicador luminoso "internet" del router queda en rojo, y al conectarse via wifi/LAN no se obtiene internet
  • No obstante, se puede observar en Red > Internet > IPv4 > Dirección IP que se ha asignado una IP pública y DNS primario y secundario
image.webp
  • Tras divagar un poco, descubro que configurando los DNS en el portátil, obtengo internet, así que configuro en Red > Servidor DHCP los DNS primario y secundario, lo que hace conseguir que los dispositivos que se conectan empiezan a tener acceso a internet automáticamente.
  • No obstante, la luz roja del indicador de internet en el router sigue siendo roja. Ni reiniciando desaparece. Este punto no lo se solucionar.
  • Decir que hay más opciones en esta página (sobretodo las de arriba) que no se para que sirven ni si las tengo correctas
image.webpimage.webp
  • Ah y otra cosa que me chirría: el icono de internet en la sigüiente página me sale con un warning y abajo dice "conectado con poca señal"
image.webp
No he hecho un test de velocidad después de cambiar de router pero no tiene buena pinta…

No se si tu con el otro tuviste estos problemas o si alguien se ha encontrado con algo de todo esto… pero francamente me gustaría poder quitar esa luz roja en el indicador de internet… es muy molesta jejeje

🗨️ 10
Spm4xevi

ah, otra cosa. Con poner este router (y abrir los puertos en el apartado NAT Forwarding) he conseguido desbloquear los puertos 80 y 443 (bastante importantes para acceder a mis webs), pero siguen bloqueados el 25 (indispensable para mi servidor de correo electronico) y alguno más… supongo que esos ya no se puede hacer nada desdel router

Spm4xevi
1

Eso estuve mirando un poco en su día pero se me escapa a mis conocimientos actuales… Lo que sí tuve que hacer es añadir unos registros DNS TXT referentes a DKIM, DMARC y SPF para que no rechazaran los correos a la primera.

image.webp

Con eso, sacaba una nota de 8,5 en mail-tester.com. Luego también me encontraba que me rechazaban algun correo por estar en una lista en spamhaus.org, pero era rellenar un formulario en su web diciendo que tenía un servidor de correo en casa y me quitaban de su lista negra sin problemas.

A ver, aun así hay algun sitio que sigue resistiendose, supongo por el hecho de esa nota de 8,5 (en lugar de 10) y es que no he podido configurar un rDNS (tampoco se lo he preguntado a Digi, que son ellos quien deberían setearlo, pero lo he preguntado a muchas compañías y no saben ni de qué les estoy hablando).

No se si esto del relay sería la solución a todo esto. En principio no me gusta mucho, porqué me monté el servidor para que mis correos no los tuviera ninguna empresa… Ya sabéis que cuando un producto es gratis, es porqué el producto eres tu… Pero no se si este relay tiene visibilidad a los contenidos de los emails?… nose

🗨️ 5
EmuAGR

Nadie te va a poner rDNS en una conexión con IP dinámica. Yo al final todos mis correos pasan por un servidor mío barato en OVH.

🗨️ 3
Spm4xevi
🗨️ 1
EmuAGR
pepejil

Vete quitándote la idea de hacer entregabilidad de tus correos desde ISP residenciales, principalmente por los siguientes motivos:

  • El DNS reverso no es configurable desde una IP dinámica. Ya no te cuento si encima la mayoría de ISP no cuidan este aspecto, haciendo más que sospechoso todo el tráfico que se mande por ahí por proveedores como Gmail u Outlook. Si necesitas IP fija y pagar 25 eurazos al mes, adelante. Yo prefiero pagar dos duros y tener una IP dedicada en un proveedor exclusivo en servicios en red y no contaminar mi tráfico con otros usuarios sin ningún tipo de control.
  • La mayoría de ISP bloquean el puerto 25 en OUT.
  • Si el ISP no bloquea el puerto 25 en OUT, lo raro es que no tenga todos sus rangos contaminados por spam debido al poco cuidado que hace la mayoría de usuarios con sus terminales (virus, spyware, etc…).
  • Evidentemente, rango contaminado, rango que lo más probable es que lo pille algún spamtrap como el que has mencionado. Que por cierto, Spamhaus es muy estricta. Si te meten la IP más de una vez, la ventana de solicitud de retirada es más larga (máximo un año sin que puedas pedir recurso).

SPF y DKIM ayudan, pero no son soluciones absolutas. Si yo te contara la de spam que me llega verificado… Que uses SPF y/o DKIM certifica que lo que escribes y envias, lo haces a tu nombre, pero una cosa es eso y otra cosa es el contenido.

Así que no te toca más remedio que preguntarte si quieres el 100% del control o quieres entregabilidad.

PezEnLaBoca
1

Para enviar sí, pero para recibir no es necesario. Lo que sí es necesario es pedir a Digi que desbloqueen el puerto 25, tanto en entrada como en salida. A mi no tardaron mucho en hacerlo.

Spm4xevi

por cierto, al final he solucionado lo de la luz roja y lo de "conectado con poca señal". Se ve que una configuración anterior que hice me estaba boicoteando. En Red > Internet > Avanzado > Dirección DNS , ha sido volver a poner "Obtener DNS automáticamente de su ISP" y problemas resueltos

BocaDePez
BocaDePez
2

El puerto 25 suele estar capado en conexiones residenciales por el spam que se realiza, también suelen estar en las listas negras de correo.

Aparte de que con una IP dinámica como tienes es un problema.

En resumen, una conexión residencial no se puede usar para servicios de correo.

🗨️ 2
Spm4xevi

Bueno, yo llevo usando mi servidor de correo en casa (en el NAS) desde hace más de un año y el único handicap es que el dominio tenga que apuntar a una IP que va cambiando. Cuando ésta cambia, se puede hacer manualmente o automáticamente. El segundo método (el más interesante) se puede hacer facilmente con un sistema DDNS.

El problema real ahora mismo y que nunca me he encontrado es que tienen capado puertos desde central (siempre que había cambiado el router, todo estaba abierto) y me están tardando más en abrirlos que en quitarme del CG-NAT.

De hecho, lo encuentro muy raro porqué acabo de llamar para reclamar la tardanza en la apertura de este puerto y me han dicho que el 25 se abre si el cliente lo pide, pero el 80 o 443 no se puede abrir, mi contestación ha sido: yo estos dos ya los tengo abiertos (y es verdad, al cambiar a router neutro ya no estaban bloqueados)…

🗨️ 1
Spm4xevi

bueno, al final me han abierto el puerto 25 (IN por lo menos). No obstante quería daros las gracias por vuestros comentarios ya que me han abierto una puerta de conocimiento y creo definitivamente voy a investigar esta opción del servidor rely que más de uno tiene montado. saludos!

Dav6wat

Tengo unas dudas acerca del IPv6. Lo tengo configurado como se indica, pero en el apartado de status del archer c6, el estado del IPv4 lo marca en verde como ok, pero el IPv6 lo marca con un triangulito naranja, y no se si es que no funciona bien del todo. El PC me conecta por IPv6 y el test-ipv6.com parece que pasa.

El IPv6 lo tengo configurado en PPPoE, con los datos de IPv4. En advanced y LAN lo tengo como en la imagen adjunta.

ipv6.webp

A ver si me podeis decir algo.

Muchas gracias

🗨️ 7
Dav6wat

Ya me he leido todo y no se especifica, por eso consulto

🗨️ 5
Dav6wat
🗨️ 3
vukits
🗨️ 2
Dav6wat
🗨️ 1
vukits
Dav6wat
2

Al final he conseguido que la conexion salga ok.

img-20220325-wa0014.webp

Aqui se ve quw sale ok.

img-20220325-wa0012.webp

Lo unico que no me deja poner el prefix length por ningun lado y segun creo ver va por el 64. Esto es importante? Puede ser porque estoy navegando con las DNS de Google? Ahhh mi fibra no es propia de Digi, es indirecta de Movistar.

Para que funcionara, he tenido que poner los datos de conexion a mano y no cogerlos del IPv4, y con Dhcp6 abajo sino no salia el ok en conexion.

img-20220325-wa0013.webp

Ahora he llamado para desactivar el CG-NAT y sin problema.

Lo unico que me hace dudar de si esta bien o no es el tema del prefix length, que no se como influye.

Gracias por los consejos

🗨️ 1
vukits

me alegro de que lo hayas solucionado.

Muchas gracias por compatir la solución.

el prefix length es lo equivalente a 'Máscara de red' de IPv4 (creo).

es posible que por DHCP te lo haya proporcionado.

Infinital

Nada más decir que yo tengo y me pillé en su día el XR500V , fenomenal , más aún si fuera compatible con las OLT de la centralita de Movistar (aunque con el propio router va super sobradísimo y es la ostia el propio default de Movistar) y ya lo dije , el xHGU va a ser una revolución de las buenas entre los routers que dan las propias operadoras (y con diferencia) también basandome en las publicaciónes hablando sobre el mismo que se dijo aquí también en el foro que saldría en 2022 , de momento nada nuevo se sabe tampoco. Yo que soy un gurú de las pruebas , creo que se dice así , con Orange a´sun así su fibra porcatera y basura en mi caso que ni ponían solución alguna a la tremenda saturación y rutas y también en cualquier juego que jugabas simplente no podías , por no hablar de los que se estropearon AHAHHA eso sí que es bueno , por suerte sin ningún coste me lo cambiaban a uno usado eso si a veces fue nuevo , me gustaría probar como va la fibra de Orange ahora a día de hoy en mi casa… a lo que iba , el router es tremendo pero el precio aún más , creo que de momento en la página oficial de TP`-LINK no han puesto actualización .

Ashrambo

buenas, me acabo de mudar aqui…me han puesto con fibra smart de 500, el ZYXEL EX3301-T0, yo antes usaba el TP_LINK ARCHER C9, ¿creeis que compensa ponerlo en vez del EX3301?

🗨️ 1
Helmerhl
1

Depende, hay usuarios que dicen que el va bien en toda la casa y otros que no supera ni la primera pared, en mi caso solo supera dos paredes y no tengo internet en el otro extremo de la casa, mientras que con el TP_LINK va mejor.

Ashrambo

He intentado conectar el Tp-Link archer C9 siguiendo este tuto y no he conseguido que se conectara a IPv6, si conecte por IPv4, pero de tanto que lo intente cambiando parametros en la configuracion del router, debi cabrear al servidor que al final me caparon la conexion desde Digi, puesto que no pude ni acceder con el router de ellos (luz roja en internet). Tuve que llamar al servicio tecnico y lo escalaron estando 3 dias sin fibra…

Entiendo que no es necesario clonar la MAC del router de Digi, verdad?, luego saco pantallazos de mi router y los comparto con la configuracion que use…

Ashrambo

brave_3CLO9VDdN6brave_eQHJMm0150brave_Ezp9nP35Zybrave_pwPMli6THObrave_W1KbpIbB9ebrave_Z5JEALFtKX

🗨️ 3
EmuAGR

La conexión PPPoE no debe hacerse con IPv6, sino que se hace en la misma sesión que IPv4 (tienes que marcar la caja debajo del desplegable). No puedes mantener dos sesiones PPPoE con Digi a la vez. En el post de arriba no se me ocurre por qué tuvo que desactivarlo, ¿algún bug del router?

Por otro lado, DHCPv6 no funciona con teléfonos Android porque a Google no le da la gana, no vas a tener IPv6 con ellos en ese modo.

🗨️ 2
Ashrambo

Pues la verdad es que lei el post y he ido como un miura…voy a probar entonces dandole a la misma sesion, pues fijate que ese puede haber sido un problema de que la otra vez Digi me quitara el acceso a internet…¿El resto de parametros los ves bien?

🗨️ 1
Ashrambo
brave_yg84SoqstY

Pues seguimos igual y sin la puerta de enlace en IPv6, la MAC no hace falta clonarla, verdad?

Ashrambo
brave_pWh9evcgDn

Sin IPv6…

Ashrambo
1

TeamViewer_QKF3Vp5AEzTeamViewer_RmRh0wdkbWTeamViewer_UnwRTWIUcjTeamViewer_AUTIlMHGA1

Ya tengo IPv6 lo he dejado todo como en las imagenes.

Fon Vin

Hola a todos y gracias por este tutorial, cuando estaba a punto de tirar la toalla buscando el VLAN ID he encontrado este refugio que me ha llevado al puerto de eliminar el router de Digi y meter el Tp-Link C6 como neutro. Mi entrada es para preguntaros por los detalles del resto de configuración porque he dejado lo que el router pone por defecto pero seguro que hay alguna cuestión que se me escapa y que puede mejorar de cara a la seguridad sobretodo

En apartado QoS ¿activáis QoS?

En Seguridad ¿DoS Protection?

NAT Forwarding ¿DMZ?

Tengo abiertos puertos en UPnP para el Diskstation pero voy a tener que pedir salir del CG-NAT

Activáis el IPv6, me sale sin activar, ¿para qué sirve realmente?

VPN Server, ¿alguno recomendable?

No soy alumno aventajado en temas de redes, algunos términos los he visto por encima hace años, la apertura de puertos para eMule y alguna prueba error, el caso es que no sé si tener el router propio accediendo a la red debe tener algún extra de seguridad que normalmente lo dejaba en manos del router de la ISP

Gracias

🗨️ 4
Fon Vin

Sobre la seguridad, de momento me he puesto la protección de firewall que se activó por defecto y he configurado la protección de DoS según el siguiente tutorial

techexpert.tips/es/tp-link-es/tp-link-ar…fuegos-y-dos

Tengo dudas de qué hago con la pantalla de configuración del Tp-Link para IPv6 sería ésta. Ahora mismo está deshabilitada, si fuerzo cambiarla se quedaría así (pero no le he dado a "salvar")

Si me conecto con el móvil a través del wifi y busco alguna página que me informe del IPv6 me dice que ya estoy conectado

¿hay que darle a ésta configuración?

image
🗨️ 3
Fon Vin

Al final he probado las configuraciones que habéis puesto, como dice algún compañero no se puede cambiar el número para determinar el prefijo

Salvo por los DNS que dejo los de la ISP y que dejo las credenciales de IPv4 (he probado poniéndolas a mano y es igual) parecería que visitando la página de internet da conexión con IPv6 sin embargo el router ha deja un triángulo de advertencia

Captura de pantalla 2023-09-30 a las 13.15.12Captura de pantalla 2023-09-30 a las 13.12.42Captura de pantalla 2023-09-30 a las 13.15.57

🗨️ 2
Fon Vin

Edito, por fin he conseguido el check en IPv6. Al final el compañero que decía de escribir a mano los credenciales de PPPoE tenía razón, lo que pasa es que hay que volver a darle a "conectar" porque si no parece que no lo coge

Ah, y hay que volver a VLAN porque se puede haber desconfigurado el parámetro de "20"

🗨️ 1
Fon Vin
Wonder

Estoy planteandome pasar a Digi, lo único que me ha "parado" un poco ahora es la permanencia que tengo y estoy buscando algo que "sustituya" al servicio TV que tengo con el actual.

Me guardo este hilo, tengo un Tp-Link algo parecido.

Me interesa usar el mío propio, ya no por el wifi, sino por más cosas (tablas arp estáticas entre otras cosas…).

Un par de dudas;

El que instala Digi lo sustituimos por el nuestro, pero entonces, como o que cable le hacemos llegar al nuestro?

Sobre el primer post indica:

"Se conecta el cable que viene a un puerto del router y al PC. Ojo, desactivar la wifi del PC"

Eso de desactivar el wifi del PC, supongo se refiere a no conectar en ese momento por wifi…

Saludos.

🗨️ 2
Fon Vin

Están describiendo cómo conectarse para configurar el router desde el oedenado

La instalación queda

Desde la calle a la caja Riti

De la Riti al ONT con puente de fibra

Del ONT con cable Ethernet al WAN del router

🗨️ 1
Wonder

Ok, gracias, si, luego vi como iba la conexión desde el ONT al router por la WAN…era lo del wifi, supongo se refiere a que la config se haga por ethernet, no por wifi.

Se agradece el reply!

reverendosg

He seguido el tutorial para sustituir este router por el de Digi, y a pesar de que por cable si he notado tener algo mas de velocidad, por wifi ha sido una auténtica tortura creo que incomprensiblemente, pues antes usaba el router como AP funcionando perfectamente. A los pocos segundos de estar haciendo algo en el móvil que requiriera internet, la conexión se ahogaba poco a poco.

También me ha dado problemas un dispositivo GTmedia conectado por ethernet a un punto de acceso y este a su vez conectado por cable a este router, el decodificador era incapaz de hacer su función pese a mostrar conexión a internet. Curiosamente también, el decodificador conectado al C6 como punto de acceso y este a su vez al router de Digi, funcionaba perfectamente.

Una lástima, gracias por el tutorial igualmente.