Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
324 lecturas y 6 respuestas
  • Cerrado

    [Editado 30/05/05 17:53]

    Configuración router Ovislink ARM-104

    ¿Vamos a intentarlo? Pues eso…
    ==============================================

    1. Datos de Jazztel

    VPI-> 8
    VCI-> 35
    Encapsulado: PPPoA
    Multiplexado: VC-Mux
    Usuario: del tipo aaaa1111@adsl
    Contraseña: la que te haya dado Jazztel con el usuario anterior
    _______________________________

    2. Datos por defecto del router:

    Este router por defecto usa la ip privada: 10.0.0.2
    Con máscara de subred: 255.0.0.0
    Login: admin
    Contraseña: epicrouter
    _______________________________

    3. Datos en la tarjeta de red (propiedades TCP/IP)

    En las propiedades tcp/ip de la tarjeta de red has de tener estos datos:

    Dirección IP 10.0.0.3 y si tienes más ordenadores 10.0.0.4 y siguientes
    Máscara de subred 255.0.0.0
    Puerta de enlace: 10.0.0.2 (IP privada del router)

    Pestaña DNS:
    En “Servidor DNS preferido” pones 10.0.0.2 (que es la IP del router)
    En "Servidor DNS alternativo" nada (en blanco)
    _______________________________

    4. Configuración del router

    Abres navegador de Internet y pones en la barra de direcciones la IP del router 10.0.0.2, pulsas el Intro y escribes el usuario admin y la contraseña epicrouter.
    Al pulsar Aceptar, te saldrá la página principal de configuración del ARM-104.

    Primero. Entras en “Configuration WAN” y una vez ahi rellenas:
    Enabled?: Yes
    VPI 8
    VCI 35
    Static IP Address: 0.0.0.0
    Subnet Mask: 0.0.0.0
    Gateway: 0.0.0.0

    Mac Spoofing: Disable
    Mac Address: 00:00:00:00:00:00
    Service Category: UBR
    Bandwidth: 1024

    ENCAPSULATION: PPPoA VC-Mux

    BRIDGE: Disabled
    IGMP: Disabled

    Apartado PPP
    Service Name: Jazztel (o cualquier otro nombre)
    Username: (tu nombre de usuario proporcionado por Jazztel, tipo aaaa1111@adsl)
    Password: (password asociado al nombre de usuario anterior, proporcionado por Jazztel)
    Disconnect Timeout: 0
    MRU: 1478
    MTU: 1478
    MSS: 1438
    Authentication: Auto
    Marcas lo de "Automatic Reconnect"

    Apartado DHCP
    Desmarcado lo de "DHCP Client Enable"
    Host Name (déjalo en blanco)
    Virtual Circuit: 0

    Luego le das a “Submit” y “Save Settings”

    Todo esto podemos verlo en la siguiente imagen:





    ------------------

    Te vas a “Configuration LAN” y rellenas:

    IP Address: 10.0.0.2 (la IP por defecto del router, dejarla)
    Subnet Mask: 255.0.0.0 (máscara por defecto, también dejarla)
    Importante, DESMARCAS lo de "DHCP Server" y, naturalmente, todo lo de este apartado queda inutilizado, da igual lo que haya, no lo toques.

    Le das a “Submit”, “Reset”, “Save Settings”

    La imagen correspondiente:



    -------------------

    Te vas a “Configuration NAT” y:

    En el desplegable NAT, eliges NAPT
    Nada más, le das al botón “Submit” y luego a “Save Settings”

    Imagen:



    -------------------

    Vas al apartado DNS pinchando en “Configuration DNS”

    Eliges "Auto Discovery + User Configured", significa que el router primero intentará "descubrir" los DNS del proveedor por su cuenta y, si no los encuentra usará los que tu le pongas en las casillas “User Configuration:”

    En el apartado mencionado de “User Configuration” rellenas con los DNS de Jazztel, por ejemplo:
    Preferred DNS Server: 212.106.192.250
    Alternate DNS Server: 212.106.192.251

    Finalmente le das a “Submit” y “Save Settings”

    La imagen pertinente sería:



    ==============================================

    Y… colorín colorado, la configuración ha terminado.

    Saludos y suerte

    Editado para incluir las imágenes.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola amigo. Buen trabajo. Yo tengo una conexión ADSL de…

      Hola amigo. Buen trabajo.
      Yo tengo una conexión ADSL de Telefónica y he comprado este router. Mi pregunta es la siguiente:

      Como tienes para conectar 4 ordenadores... puedo configurarlo de tal manera que para unos puertos tenga mas banda que para otros?
      No se si me explico, no soy muy entendido de esto. Si tengo 1 Mega de banda ancha, en vez de que se reparta entre los ordenadores conectados, "cortar" conexión a una de las conexiones...

      Oks... espero que alguien me conteste.. y GRACIAS DE ANTEMANO!!!

      • Cerrado

        BocaDePez BocaDePez
        6

        La opción que menciones se llama QoS (Quality of Service) y…

        La opción que menciones se llama QoS (Quality of Service) y desgraciadamente el arm-104 no la tiene. No se puede con este router controlar el ancho de banda a los pcs. El primero que baje se lleva casi todo el ancho.

    • Cerrado

      [Editado 27/05/05 00:41]

      Podriais meter este post en el de las configuraciones de…

      Podriais meter este post en el de las configuraciones de routers.
      Buen trabajo, un saludo

      ACLARACIÓN: El MTU es 1478 ó 1500 para todas las configuraciones de Jazztel

      • Cerrado

        Gracias por tu ayuda. He corregido mi post de configuración…

        Gracias por tu ayuda.

        He corregido mi post de configuración con los valores optimos para el MTU y MSS que has indicado. Gracias también a Luke que ha efectuado las pertinentes pruebas con distintos valores para estos parámetros, encontrando los más idóneos:
        http://bandaancha.st/foros.php?temid=498965

        Saludos

    • Cerrado

      BocaDePez BocaDePez
      6

      mi router el el mismo solo que la ip no es 10.0.0.2 sino…

      mi router el el mismo solo que la ip no es 10.0.0.2 sino 192.168.1.254
      login admin
      password password
      la pagina no es igual y no consiga hacer que funcione