BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Configuración VLAN y PPPoE para router neutro en FTTH de R

Cascuda

Alguien que tenga FTTH directa o indirecta que me pueda decir, como obtiene IP, si es por DHCP o PPPoE y qué VLAN usa para cada servicio: Datos, TV y Voz. ¿O usan una VLAN para todo?

Es que me ofrecieron una buena oferta pasarme a R y con fibra directa de ellos, pero en mi edificio no veo la CTO de R, si no de Movistar, y la CTO mas cerca de R está a 500 metros aproximadamente y en la calle.

Zanorio

Es un bloque de pisos ?

Cascuda

Si, es un bloque de pisos y se muy bien que es una CTO. Por eso te puedo confirmar no entra ninguna manguera nueva de FTTH en mi edificio, de la que pusieron los de Movistar.

🗨️ 2
Pots

La CTO de R puede que este en un cuarto a parte de donde esta la de TESA. ¿ves algun troncal con cinta aislante verde? ¿En que localidad es?

🗨️ 1
Cascuda

No entra ninguna manguera dentro del edificio nueva y he visto todas la zonas comunes y solo veo la CTO de Movistar

Cascuda

Realmente no me has respondido… Lo que solicito son los datos de conexión de R (VLAN y la forma de acceder a su RED "PPPoE o DHCP Client") y en la web que me has facilitado de los Operadores ahí no esta listado R

Ya se como poner un router Neutro y lo he usado con otras operadores a NIVEL NACIONAL conociendo sus datos… pero ahora me ofertan con R una buena oferta pero desconozco su configuración y no me puedo arriesgar a estar sin internet sin mi Router muchos días y tampoco contemplo poner el Router de R en modo Bridge y desconozco si R permite esa configuración en su Router

image.webp
🗨️ 1
vukits

en la web que me has facilitado de los Operadores ahí no esta listado R

Tienes toda la razón.

Es un articulo colaborativo.

Cuento contigo para que lo actualicemos, una vez averiguado

Cascuda

Es posible que use la configuración de MásMóvil? Que creo que fueron ellos quien compro a R. ¿No lo se… Alguien puede confirmar?

Solospam

R no va a dejarte poner tus propios cacharros aunque tengas FTTH, y te lo digo porque lo intenté como FTTH empresa y no hubo manera

Sigo diciendo que la mejor forma de poner tu propio router es Movistar, nunca te va a poner problemas

🗨️ 9
Cascuda

Solo Digi te te deja poner los propios equipos. El resto de compañía no te dan información y aun menos soporte… la información que se tiene, es gracias a los usuarios. ¿Qué equipos te instalaron para Fibra Empresa, ONT Nokia y router Cisco? Para fibra residencial están instalando ZTE todo en uno… pero entiendo que es para fibra directa de ellos… si es NEBA que equipos ponen?

🗨️ 8
Solospam

Solo Digi te te deja poner los propios equipos

Eso es falso, para cambiar los cacharros en grupo Telefónica no necesitas ni pedir los datos… son los mismos desde 199x

Luego hay empresas que te dan los datos, es cierto… pero hay más empresas aparte de Digi, me suena de leer en este foro al menos 2 o 3 empresas que te dan hasta datos SIP, cosa que Digi no da y grupo Telefónica si… y al ser empesa tienes que tener teléfono fijo si o si

🗨️ 7
Cascuda
-1

@Solospam dime en la pagina web de Movistar donde están los datos de conexión a FTTH que ellos proporcionan.

  • Donde te digan que usan 3 VLANs para los diferentes Servicios.
  • Prioridades de trafico de las 3 VLANs
  • Configuraciones complementarias, para hacer funcionar VoIP y TV

No me vale que me digas que en un Router Asus funciona con el Firmware "MERLIN" Eso funciona, porque alguien lo ha tenido que cocinar para hacerlo funcionar y esos datos, no los ha proporcionado Movistar.

Que se conozca los datos de acceso PPPoE de Movistar desde la época de ADSL, eso es cierto. Pero no puedes comparar una ADSL con FTTH… ya que con la ADSL solo hace falta que el Router sincronizara y configurar el cliente PPPoE para darte acceso a red.

Si tu no fuiste capaz de hacerlo funcionar en una linea FTTH R no digas que otros no sean capaces "POR CIERTO, FTTH NO ES LO MISMO QUE COAXIAL… POR SI PIENSAS QUE ES LO MISMO"… Las cosas se hacen funcionar, si conoces la infraestructura y tienes tiempo para investigar.

Yo necesito comentarios constructivos… no postear y rebatir que otras compañías dan los datos.

🗨️ 6
Solospam
🗨️ 5
Cascuda
🗨️ 4
Solospam
🗨️ 3
Cascuda
🗨️ 2
Solospam
🗨️ 1
Cascuda
leira

Si no hay otra operadora con CTO en el edificio aparte de la Movistar, te pondrán NEBA

🗨️ 2
Cascuda

Correcto… y sabes que equipos pone R para NEBA ?

🗨️ 1
Pots
1

Para NEBA ONT Nokia y router ZTE H298 o Zyxel VMG8924

vukits

¿Los datos para qué servicios ?

¿Qué producto te han ofrecido?¿Cómo se llama?

¿TV, Teléfono, Internet?

¿Cobertura directa, indirecta?

Al menos que tengas dudas concretas, ruego uses el buscador de este subforo (R) y busques la palabra 'VLAN' … hay varios posts

Cascuda
1

Información para una FTTH residencial

Después de mucha preguntar, he conseguido que esta mañana un conocido que tiene FTTH de R directa me dejara cacharrear con su línea. Me costó un poco conseguir del ZTE el IdONT o PLOAM para configurarlo en mi ONT Alcatel de testing.

Solo necesito saber si la configuración es la misma para un NEBA. Yo entiendo que si. ¿Alguien me pude confirma que equipos instalan para NEBA?

Obtener PLOAM para pórtalo a ONT ALCATEL o NOKIA

Seguir el manual → Sacar claves SIP y GPON del ZTE F680 de MásMóvil con firmware P1T18

Convertir eh ASCII a HEX → chileoffshore.com/es/toolkits/basic-conv…scii-to-hexa

image.webp

Una vez convertido… poner un 0x por cada bloque de dos para añadir a ONT Alcatel o Nokia→ Ejemplo → 0x6A 0x33 0x35 0x30 0x63 0x63 0x35 0x36 0x34 0x38

Configuración a aplicar de MásMóvil

VLAN 20 y el protocolo para obtener IP es IPoE "Cliente DHCP" (Misma configuración que MásMóvil). Me queda pendiente verificar la TV, pero hasta agosto no me porto a R y mi amigo no tiene la TV contratada.

Me jode dar esta información ya, porque aun estoy esperando a @Solospam que me de la información de configuración ofrecida por Movistar.

Configuración para un Mikrotik

@Solospam si tienes un MK ya puedes configurarlo, resetea a valores de fábrica y añades lo siguientes comandos para que funcione la conexión de Internet de R. Ya veo que lo tuyo no es investigar ni trastear, solamente que te lo den hecho.

/interface/VLAN
add interface=ether1 name=vlan20 VLAN-id=20
/IP/DHCP-client
add interface=internet
/interface/list/member
set [find where interface=ether1 and list=WAN] interface=vlan20
🗨️ 5
Solospam

"Ya veo que lo tuyo no es investigar ni trastear… solamente que te lo den echo"

Cuando tienes una empresa no puedes ponerte a jugar con hardware, sobre todo cuando tienes divisiones en diferentes zonas geográficas que tienen que estar como si de una red wifi se tratase…

Cuando tienes una empresa tienes que irte a empresas fuertes con una gran comunidad detrás que te solucione la vida ante cualquier imprevisto, y lo mismo con los cacharros que pones, no te vale el típico Asus de 200€ gaming que tanto os gusta a todos, sino hardware que te permita hacer conexiones de forma limpia con la mínima latencia etc.

Cuando tu entiendas que una cosa es lo que rasques en la empresa y otra cosa es como te la rasques en casa me entenderás, porque yo a las 4 am en mi casa puedo imprimir en cualquier centro de trabajo simplemente porque me apetece y porque puedo.

Además, si tienes que contratar ingenieros por lo que sea y estás en Movistar te arreglan la vida más rápido que si estas en Vodafone… vete tu a saber porque, pero al parecer la vida con Movistar es mas sencilla para todos por lo que he podido comprobar en mis 10 años tras una empresilla de tres al cuarto que no destaca en absolutamente nada, ni tiene pretensiones de hacerlo.

Pero te digo que poder imprimir gracias a un tunel Gre a las 4 am no tiene precio

🗨️ 3
Cascuda

Tienes que ir actualizándote a WireGuard para hacer el túnel en vez de usar Ipsec en tu tunel GRE que supongo que es lo que haces. Yo tengo algo parecido… pero sobre Wireguar y EoIP sobre el para que sea mas rápido.

Ahora ya estoy tranquilo para Internet que es mi primera necesidad. Ya me voy a de cabeza en Agosto para R

Un saludo a todos.

🗨️ 2
Solospam

El EOIP no es una buena idea, pero cada cual con lo suyo… yo tengo ospf apoyado en tunel gre… nada que ver con VPN

🗨️ 1
Cascuda
vukits

le estaba dando vueltas a lo que posteaste,

una cosa es segura, el teléfono y TV van por la misma VLAN que la conexión a internet. (ahora la TV es AgileTV)

pero algo no me encajaba.

esta mañana ya me acordé:

los nuevos ZTE F680 tienen bootloader más moderno que no permite usar dicho método de extracción. (de hecho, no conozco ninguno)

(sí puedes usar ONT propia, pero los datos SIP, no sé).

Además, como tú bien subrayaste, es posible que te instalen equipos de MásMóvil. Que ahí olvidate de sacar los datos SIP, al menos que tengas contratado MásMóvil Empresas, que sí te lo dan

digo todo eso, para que estés informado, nada más ;)

Cascuda

Mas información He probado con el valor de VLAN a 10 y no carburo… pero si con el valor =20

Pendiente de hacer mas pruebas y tener algún conocido con TV

Captura de pantalla de la configuración WAN del ZTE f6640 de R.

image.webp
Microso

Yo hice alguna prueba hace un mes, tengo la contraseña de admin del f6640 tkE*2312 con ella puedes ver alguna configuración… El modo Bridge viene desactivado, tengo la clave GPON para activar el router (el técnico la dijo cuando hizo la instalación). E probado con un ufiber en los 4 modos que tiene y nada, conectaba un segundo y desconectaba, le cloné los datos de la Mac etc… Al Ubiquiti y nada… Se me escapó algo pero no tengo tiempo para trastear cómo me gustaría, solo estoy en casa 3 días al mes por trabajo… Un saludo.

🗨️ 2
Microso

Eso ya lo hice y nada… Todo con la ONT de Ubiquiti, que igual no es compatible y yo ahí a romperme la cabeza… Pero tampoco conseguí otra ONT.

gallaecian

En un F680 instalado hace 4 años (yo tengo IP Fija), la configuración es esta:

wan-f680.webp

También decían que no se podía hacer Bridge, y yo lo he conseguido siguiendo instrucciones que ya he publicado en este foro