BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Configuración red LAN mixta PLC-wifi-cable

riolete1

Buenas tardes,

La red LAN de mi casa se va complicando y me gustaría saber vuestros consejos para la configuración de la misma, a ser posible con DHCP e itinerancia en la parte wifi. Os paso el esquema de la red LAN:

Conexión: Adamo 1000/200 fibra

Equipos:

Router Fibra: Zhone 2426

NAS: Synology DS110j

PLC1: Devolo dLAN 650+

PLC2: Devolo dLAN 500 wifi

PLC3: Devolo dLAN 650+

PLC4: Devolo dLAN 650+

Router Neutro: Linksys WAG320N (no es neutro pero lo uso como tal)

Las lineas del esquema de conexión de equipos es con cable RJ45 cat5e, la idea es usar en lo posible las velocidades Gigabit.

Como podéis ver, excepto para los wifi y excepto en la habitación 1, el resto está orientado a la multimedia (smartTV, PS3, androidTV, ect...) de forma que puedo reproducir video desde el NAS.

¿Me echáis una mano? Os estaré muy agradecido.

Haced las preguntas que queráis si no os queda algo claro u os falta información.

vukits

¡Qué lujo de diagramas! :D

Y lo tienes todo muy bien estructurado ;)

Vamos por partes...

  1. Antes de nada, pon el WAG320N en modo AP (desactivale DHCP, desactivale UPNP, ponle LAN IP 192.168.1.253, y deja el puerto WAN libre).
  2. En todos los emsores Wifi pon seguridad wpa2 aes .
  3. En el router del salon pon canal de wifi 1
  4. en el plc wifi, pon canal 6
  5. en el wag320n , pon canal 11
  6. sobre el tema del gigabit ... pues., ahi te ves imitado por los enlaces de los PLC's ..... el switch, si es no es gigabit, lo puedes quitar y dejar el wag320n ..

un saludo

Y ya deberías tener itinerancia :D (tengo mis dudas si el PLC2 funciona como neutro o como AP .. ¿obtienes IP tipo 192.168.1.* ? )

🗨️ 6
riolete1

Muchas gracias por contestar, rápido y eficaz como nos tienes acostumbrados!

Respecto de los diagramas, pues ya que pregunto y espero que alguien se tome la molestia de contestar, ¡qué menos que ponérselo fácil!

Empiezo por el final. Antes tenía IP's fijas, pero debido al alto número de dispositivos que disponemos y dado que tenemos frecuentes visitas a las que nos gusta dar acceso a internet, se estaba convirtiendo en algo ingobernable (por la falta de tiempo para la gestión) y decidí, con el cambio a la fibra, dejar el DHCP. Itinerancia tengo gracias a indicaciones (precisamente tuyas) en este foro, desde hace ya mucho tiempo, el problema es que la red ha crecido, y a veces me da la impresión de que hay pérdidas, por que, a veces se atasca la conexión (según el sitio de la casa), y esa es la principal razón de esta nueva consulta. Ando investigando... El PLC me proporciona IP's de del tipo que comentas.

Todos los dispositivos de la red son Gigabit, incluso los PLC (aunque obviamente se ven afectados por las limitaciones propias de la red eléctrica, pero si son capaces de dar 158Mbps, los dan... no se quedan en el teórico de las 10/100. El switch también es gigabit, y no lo puedo quitar porque, se me olvidó en el esquema un dispositivo más que tengo en el salón, el iPlus, que también lo tengo por cable conectado. El router tiene 4 bocas, pero una de ellas queda anulada por la entrada que venía desde el PLC, y por tanto sólo podría conectar 3 dispositivos al mismo (como ves, mi necesidad es de más).

Voy a revisar la configuración (que actualmente es muy parecida a lo que me comentas...) para ver dónde puede estar el problema de los cortes o bajo rendimiento que encuentro. Ahora ando un poco liado entre trabajo y obras en casa, pero postearé resultados y conclusiones cuando las tenga para que ayuden a otros foreros que les pueda interesar...

Respecto de la configuración también, ¿debo configurar QoS o algo para que la multimedia (donde lo requiera, en principio sólo en Hab.4 y Hab.3) vaya mucho más fluída? ¿Qué configuración me recomiendas para el uso que le doy a la red, a parte de la configuración básica de acceso?

Muchas gracias de nuevo.

🗨️ 5
vukits

el bajo rendimiento es de clientes WiFi , o por cable?

🗨️ 4
riolete1

Clientes wifi,me refiero en especial al wifi, que es donde mas se nota, ya que hay veces que parece que le cuesta arrancar simplemente abriendo una web, y de repente carga bien... No se, tengo que investigar más cuando tenga tiempo.

La red de cable me da la impresión que tampoco va fina, y te hablo de la conexión directa del router de fibra al sobremesa, un iMac con conexión gigabit, tengo la impresión que debiera ir más rápido de lo que va transfiriendo archivos por ejemplo entre este y el Nas (que también es gigabit), toda la conexión con cable cat.5e, pero esto me preocupa menos, es solo una impresión y lo miraré mas tarde, ahora la prioridad es que funcione bien el wifi.

🗨️ 3
vukits
vukits
🗨️ 1