Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Satélite

configuracion Outlook Express

jlros

¿alguien está aprobechando la aceleracion satelite para descargar el correo con outlook?, yo he probado a configurarlo como dice el manual que te da netbysky y poner en vez del servidor pop la direccion 127.0.0.1 ademas de cambiar el puerto, pero da error y no hay forma de conectar, asi que outlook parece que sigue bajando el correo por el modem rtb, lo cual es desesperante si recibes archivos adjuntos. A ver si alguien a conseguido algo con este programa.

salu2

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
pelrock

Por ejemplo para configurar el mail de terra (pop3.terra.es)
incluye las siguientes líneas al final en el archivo Recv.ini que encontrarás en la carpeta donde se ha instalado el proxy de astra.

[etcp_port_forwarding]
local_port=9311
server_port=110
server_name=pop3.terra.es

Luego en el outlokk en las propiedades de la cuenta de correo, en la sección de servidores, cambia el servidor entrante para que apunte a la maquina que tiene el proxy, es decir si estas recibiendo el mail en la misma maquina donde tienes instalado el proxy cambia el servidor pop3 de terra en este caso por la dirección IP de la maquina 127.0.0.1
Luego en las mismas propiedades de la cuenta en la pestaña avanzados cambia el puerto pop3 por el que hayas puesto en la configuración, en este caso por el 9311

Eso es todo veras como te funciona.

🗨️ 2
toldeman

kompi no m va hice lo k pusistes y no se m konecta, tuvek kambiar la konfiguracion

🗨️ 1
toldeman

joer lo k no se si kieres decir k incluya esto([etcp_port_forwarding]
local_port=9311
server_port=110
server_name=pop3.terra.es) dentro de la karpeta. o komo hice en el asistente del proxy de astrat.
weno kompi dime lo k sea

jlros

gracias pelrock eres un maquina, toldeman si que funciona, prueba a cambiarlo de nuevo y cierra y vuelve a abrir el proxy, o mejor, reinicia el ordenador para que cargue la nueva configuracion, y fijate que le pones el puerto correcto al servidor pop3 en las opciones avanzadas no vaya a ser que se lo estes colocando al smtp.

salu2

jlros

toldeman busca el archivo recv.ini que esta en "C:\Archivos de programa\ASTRA Proxy\recv.ini", abrelo con el block de notas y le añades esas lineas poniendo el pop que tu utilices en vez de pop3.terra.es, y guarda los cambios para que estas linas formen parte de este archivo, luego cierra el proxy y vuelve a abrirlo.

🗨️ 1
toldeman

jose lo hexo komo me dijistes y m da error, me sale este mensaje:
Falló la conexión con el servidor. Cuenta: 'pop.wanadoo.es', Servidor: '127.0.0.1', Protocolo: POP3, Puerto: 9311, Seguridad (SSL): No, Error de socket: 10061, Número de error: 0x800CCC0E
abri la karpeta del proxy y dentro de la karpeta recevi, cree un blok de notas y en el pegue las lineas k puso pelrock en el post de arriba, kambiando unikamente la dire del pop. en la cual puse la de mi proveedor.
donde me ponia mi servidor pop3(ya en el outlook) puse la dire del proxy, y en propiedades avanzadas puse en el puerto del pop el 9311.
joer y m sale este mensaje, haber si m puedes dar mas pistas, por k a priori no parece komplikao(joer es k soi mu torpe).
venga un saludo

jlros

toldeman lo que pasa es que estas creando un archivo nuevo con el block de notas, cuando lo que en realidad debes hacer es modificar un archivo existente en esa carpeta añadiendole las lineas antes mencionadas.
El archivo es el recv.ini, a lo mejor no lo ves porque tienes activada en las opciones de carpeta de windows la opcion que dice "ocultar las extensiones para tipos de archivo conocidos" con lo cual solo podras leer "recv", desmarca esta casilla en opciones de carpeta y podras ver el archivo que tienes que modificar con el block de notas.

🗨️ 3
toldeman

ya desmarke la kasilla es k me dijistes en las opciones de karpeta y me sale recv.log, pero este archivo esta dentro de la karpeta del proxi, en la del receinving no hay ningun archivo kon el block de notas, tb di a ver archivos ocultos, y na, solo me sale ese archivo recv.log.
de todas maneras eres mu amable molestandote en explikamerlo,
pero joer es k no la veo, de todas maneras la ruta k yo tengo del astra es esta:C:\Archivos de programa/ASTRA-NET Proxy.
haber sino va aser el mismo proxy el k tenemos?
venga un saludo y muxas gracias

🗨️ 2
toldeman

ya di kon ello es k estaba mirando en la karpeta del proxy de los del ya.putoncom, desinstale ese proxy, pero la karpeta se me kedo en archivos de programa, por eso no encontraba el dichoso recv.ini, ahora siya enkontre la karpeta donde tengo instalado el proxy k utilizo, y hay si esta ese archivo.
provado y funcionando
asias kompi

🗨️ 1
polilla67

Hola todelman, he seguido todo el hilo y concretamente lo comentado por los amigos pelrock y jose, y NO ME ACLARO DE NA.

Vamos a ver, por lo que deduzo tienes conexion con rtb con wanadoo, al igual que yo apartir de hoy, bien.

Estoy utilizando el proxy de ya.puto.com, pero modificado como me explico (Gracias) el amigo BERKUT, pero no soy capaz y por lo que veo tuviste los problemas similares a los que yo tengo.

Serias tan amable de especificarme pasito a pasito que pasos has realizado.

Llevo toda la tarde y nada.

Lo dicho saludos peña.

;-)

jlros

gracias a pelrock por molestarse en explicarnoslo

itopescasub

pelrock y si el servidor requiere seguridad ssl como el de gmail, ¿como se puede configurar?

salu2

🗨️ 1
pelrock

A ver ito te comento.
Yo tengo configurado el gmail en mi outlook y con la aceleración de satélite, lo único que al principio el outlokk te canta una advertencia de seguridad sobre el certificado de seguridad, que obviamente el proxy no posee y le dices que continuar y punto.
Por lo demás se configura igual que el resto, es decir te paso lo que hay que poner en el recv.ini

[etcp_port_forwarding]
local_port=9312
server_port=995
server_name=pop.gmail.com

y en el outlook herramientas/cuentas/propiedades/servidores de tu cuenta de gmail apuntas al proxy (ejemplo 192.168.0.1 en el pop3) y en opciones avanzadas pones el puerto pop3 9312 y marcando la casilla "el servidor requiere conexión segura SSL" con esto a mi me funciona con el único inconveniente del mensaje de seguridad al abrir el outlook y mirar la cuenta de gmail.
Un saludo

BocaDePez
BocaDePez

soi toldeman, hola polilla.
amos a ver. t digo el paso mas impotante y luego m kuentas, ok?
ties k localizar el archivo recv.ini, sino lo enkuentras, abres en inicio y das en buscar, luego le das a buskar archivos y kapertas y pones el nombre del archivo, y le das a buskar, y t tiene k aparecer.
una vez enkontrado, lo abres (k estara en un blok de notas) y t vas a la ultima linea del texto k hay y le das a enter para a continuacion poner :
etcp_port_forwarding]
local_port=9311
server_port=110
server_name=pop.wanadoo.es.

una vez puesto cierras y guardas los kambios.
abres el outlook y pikas en herramientas,cuentas y en la kuenta de wanadoo la seleccionas y das en propiedades, servidores y donde esta el pop entrante pones 127.0.0.1
luego t vas a opciones avanzadas y en la dire del puerto pop, pones 9311
das a aceptar a todo y reinicias.
joer y asi tyie k ir
yo el problema k tenia es k ponia todo esto en el proxy del ya.putom, pero es k yo tengo mi kopnexion kon el proxy del astra
de todas maneras si ties alguna duda mas m lo pones intentare ayudarte en to lo k pueda.
venga kompi un saludo

y perdon s m olvido logearme

🗨️ 4
BocaDePez
BocaDePez

[etcp_port_forwarding]
local_port=9311
server_port=110
server_name=pop.wanadoo.es
joer se m olvido cerrar corchete, no valla a ser k no lo pongas y no valla

🗨️ 3
polilla67

Gracias toldeman por tu atencion y respuesta.

Por cierto teniendo los dos como tenemos wanadoo con RTB, te acelera la carga de las paginas cuando intentas ver el correo desde la web de wanadoo o te tarda igual?

Saludos otra vez amigo. ;-)

🗨️ 2
toldeman

poli yoe l korreo de wanadoo no lo uso, por eso no t puedo kontestar a lo m dices, uso el outlook y ahora si m descarga rapido los kontenidos de los correos

🗨️ 1
itopescasub

Gracias pelrock ya lo tengo en marcha, pero solo va con el express, yo lo habia probado con el 2002 y no iba, salia el mensaje dabas a aceptar y se cortaba, pero con el express funciona como dices

Un saludo