Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Led PON parpadeando en ONT ZTE F601 de Orange con fibra de Pepephone

Capitan-Asco
1

Quería consultar si alguien ha conseguido configurar una ONT ZTE F601 con la fibra de MásMóvil.

He sacado los datos de mi conexión del router ZTE F680 que me han instalado y los he configurado igual en la ONT de Orange (mediante USB TTL a la misma).

Al ser de Orange, esta vía web. No traía todas las opciones de conexión en la parte WAN por lo que modifique todos los datos de conexión vía USB TTL.

Lo que me sucede es que teniendo ambos aparatos exactamente la misma configuración de conexión, al conectar la fibra no llega a sincronizar (luz de Pon parpadeando constantemente) la única diferencia es los datos de la MAC que se reflejan en la configuración.

¿Sabéis porque podría estar pasándome esto?

Si una vez que consiga que funcione, conecto un PC directamente la toma de la ONT sin router de por medio, ¿debería tener acceso a internet?

rbetancor

Desconozco como tiene MasMovil configuradas las OLTs ... pero puede y digo solo 'puede', que su autenticación no sea por ONTID, sino por SN de la ONT, con lo que no podrás cambiar la ONT que te dan por otra, salvo que esa otra te permita configurar el SN del puerto GPON.

🗨️ 3
BocaDePez
BocaDePez
1

Pues la autenticación es por ONTID, ya te lo aseguro yo 100%, ahora mismo estoy con una F601 y un AC87U

Luego el teléfono tengo un Gigaset C530IP configurado con la cuenta SIP de Masmovil

Incluso hay gente que se ha comprado una ONT TP-Link TX-6610 y la está utilizando sin ningún tipo de problema.

No hagamos rumores infundados. Se puede usar cualquier ONT que queramos.

🗨️ 2
rbetancor

¿que rumor? ... yo solo he dicho que 'puede' (condicional) que su autenticación no sea por ONTID.

En ciertas centrales de Movistar, solo se permiten ciertas ONT's concretas, porque el chasis OLT no acepta otras y a quien le toque la china ... se tendrá que joder.

🗨️ 1
BocaDePez
BocaDePez

Pues con MasMóvil no es el caso. MasMovil no es movistar, cada compañía usas sus protocolos.

BocaDePez
BocaDePez

¿Cómo has podido acceder al ONT ZTE F601 de Orange por telnet?

El ZTE F601 que me pusieron hace un año con los 50M de Orange a traves de la fibra de Jazztel sólo se puede acceder al busybox vía puerto serie J4 porque no tiene servidor de telnet.

🗨️ 1
Capitan-Asco

Perdón, quería decir vía TTL con una sesión por consola desde Putty.

Un saludo

BocaDePez
BocaDePez

Yo he probado en Pepephone Fibra, y me funcionaba sin problemas.

Cable de fibra del la ONT a la toma, cable ethernet de la ONT a mi PC, configurar la contraseña PON en la ONT (ni cambié el SN), en el PC
configuración vlan con el comando vconfig, y coger configuración DHCP con dhclient (todo en Linux).

Cero problemas.

Eso si, mi F601 no trae ningún firmware de un operador concreto.

(Obviamente lo hice con el PC porque era solo para probar la ONT)

🗨️ 1
Capitan-Asco

A mi se me queda el led de Pon parpadeando en rojo y no llega a sincronizar.

Aqui pongo la config que trae el router de Pepephone:

"ViewName" val="IGD.GPON" AccessAttr="0"
"Vendor_ID" val="ZTEG" AccessAttr="0"
"Vendor_Specific" val="DIR MAC" AccessAttr="0"
"Loid" val="123456789" AccessAttr="0"
"LoidPwd" val="123456" AccessAttr="0"
"LoidState" val="0" AccessAttr="0"
"Password" val="PASSWORD" AccessAttr="0"
"RegisterID" val="1" AccessAttr="0"
"SfThreshold" val="5" AccessAttr="0"
"SdThreshold" val="9" AccessAttr="0"
"MTU" val="2000" AccessAttr="0"
"MTU_MAX" val="2000" AccessAttr="0"
"MTU_MIN" val="64" AccessAttr="0"
"GemPort_Max" val="256" AccessAttr="0"
"Tcont_Max" val="8" AccessAttr="0"
"TcontQueue_Max" val="8" AccessAttr=
"PwFlag" val="0" AccessAttr="0"
"HexPassword" val="PASSWORD" AccessAttr="0"

Y la del ONT:

"ViewName" val="IGD.GPON"
"Vendor_ID" val="ZTEG"
"Vendor_Specific" val="DIR MAC"
"Loid" val="123456789" *(Previamente era el serial de la ONT)*
"LoidPwd" val="123456" *(Previamente era parte del serial de la ONT)*
"LoidState" val="1" *(Previamente era 0)*
"Password" val="PASSWORD"
"RegisterID" val="1"
"SfThreshold" val="5"
"SdThreshold" val="9"
"MTU" val="1632" *(Previamente era 2000)*
"MTU_MAX" val="2000"
"MTU_MIN" val="64" *(Previamente era 1518)*
"GemPort_Max" val="256"
"Tcont_Max" val="8" *(Previamente era 15)*
"TcontQueue_Max" val="8"
"PwFlag" val="0"
"HexPassword" val="PASSWORD"

Había algunos valores que no eran idénticos, pero al principio probé con ellos tal y como venían en la ONT y luego los cambie para ponerlos igual que en el router.

Capitan-Asco
1

Ya he conseguido hacerla funcionar. Al final he reseteado de nuevo la ONT y he dejado todo por defecto excepto la password de conexión del usuario.

Ahora lo raro es que no me deja cambiar la password de admin de la ONT vía web. Al intentar cambiarla me dice que la password admite mayúsculas, minúsculas, símbolos y que debe tener al menos 6 caracteres. Pues bien pongo la pass antigua (admin) pongo la nueva que cumple todos los requisitos y me dice que no, mostrándome de nuevo que la password admite mayúsculas, minúsculas, símbolos y que debe tener 6 caracteres.

Decir también que he probado, con símbolos, sin ellos, solo letras, letras y números, etc. Me he dado cuenta que la password por defecto (admin) no cumple esos requisitos… ¿Será por eso?

BocaDePez
BocaDePez

¿Qué versión de firmware tiene tu ONT ZTE F601? Yo no consigo que me funcione la fibra de Pepephone con una que he comprado. No me da opción de cambiar el LOID, sólo la password de la línea, pero ponga la contraseña que ponga, la luz de PON siempre queda fija en verde. Detrás tengo un TP-Link WDR4900 con OpenWRT y la VLAN 20 configurada en la WAN. ¿Qué estoy haciendo mal?, ¿la ONT que he comprado no vale?

🗨️ 2
BocaDePez
BocaDePez

Tengo el mismo problema con la ont no viene Loid ONT FIJA EN VERDE antes parpadeaba hasta porner el password.

BocaDePez
BocaDePez

Tengo mismo problema que tú, conseguiste solucionarlo?

No consigo que me funcione la fibra de Pepephone con una que he comprado. No me da opción de cambiar el LOID, sólo la password de la línea, pero ponga la contraseña que ponga, la luz de PON siempre queda fija en verde (y sí sé la clave GPON adecuada)