Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Configuración eMule con Auna NET600 para 70 k/s estables (funciona)

BocaDePez
BocaDePez

Buenas. Se que muchos tendreis vuestros propios trucos y configuraciones, pero para la gente muy nueva dejo aquí mi configuración (Auna NET 600) que después de mucho probar me ha ido mejor.

Puedo asegurar que nunca mi media ha bajado de los 68 - 70 k/s, cuando en el test de velocidad, mi máxima velocidad de descarga teorica es de 73 k/s, lo que supone más del 96% de aprovechamiento de la descarga, un dato que creo, no está nada mal.

El cliente que utilizo es el eMule v0.44b con el mod de WEBCACHE añadido, el Phenix. PAra el WEBCACHE utilizo el server d36.itotigifl1.vectant.ne.jp con el puerto 3128. Ahora, el número de máximo de fuentes por archivo, lo limitio a 4000, y el número de conexiones máximas a 5000.

Los valores de subida y bajada también están limitados: 25 k/s para la subida y 96 k/s para la bajada, conectando tanto a la red eD2k como a la Kad.

Una vez configurado todo esto, no espereis que en un cuarto de hora el emule se ponga a 60 a descargar, por mucha configuración que tengais, lo realmente relevante es el tiempo que lleveis esperando. Así, mi conexión se estabiliza en los 68 k/s a partir de las cuatro horas de estar el cliente conectado. El servidor que elijo a la hora de conectar es siempre el que menor ping tenga.

También importante es la cantidad de archivos que tengais en cola, yo suelo tener unos 15, 20 archivos, aunque el tope de velocidad de bajada sólo da para unos 9 archivos (68 k/s repartidos entre 9 archivos) Quizá la gente del mega, pueda aprovechar esos cincuenta k/s que aun les queda para bajar más archivos aún.

De todos modos nunca he bajado un archivo único a más de 25 k/s, de ahí la importancia de tener una buena cola de archivos para aprovechar todo el ancho de banda.

Y nada más, espero que esto le sea de utilidad a alquien, ya me contaréis que tal.

Saludos.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
javiqt

hola!
yo tengo una conexion parecida a la tuya.Tengo un conexion inalambrica de 1 Mb y tb tengo el WebCache (Emule 0.44b) y toy con el mismo proxy q tu,pero yo tengo 1 problema que es q cada vez q me conecto a cualquier servidor tengo ID Baja!!!Asi que las descargas son lentas (las subidas son bastante más rapidas).A ti tb te pasa lo mismo?

Creo que es debido a los puertos que utilizo en el apartado de conexion. Ahora mismo tengo el 8080(TCP) y 4672(UDP).
Que puertos utilizas tu?

Si sabes algo mas sobre el tema explicame 1 poco lo q tengo q hacer.

Espero tu respuesta.Gracias!

Juanma1

Vaya chorrada que has puesto amiguete :) Yo consigo los mismos resultados que tu con:

Limite de fuentes 600
Coneixones Maxima 400
Velocidad de subida 15
Velocidad de bajada 80

Gasto menos recursos y menos ancho de banda y tengo el mismo resultado :)

PD: Uso Net600

🗨️ 4
javiqt

pero q puertos son los que utilizas?

A ti no sale LOWID (ID baja) no?

Exame 1 mano y dime lo q deberia poner en ls apartados de conexion.

Gracias!

🗨️ 1
BocaDePez
BocaDePez

La low id te sale porque no has abierto los puertos en tu router y/o tienes el firewall activado.

Un saludo.

BocaDePez
BocaDePez

Para que el emule valla de puta madre lo unico que hay que tener encuenta es esto y es de cajon para el que lleve mas de tres dias bajando con el emule:

- buenas fuentes por archivo

-id alta (muchas veces la id baja es por una mala configuracion del cortafuegos que tengamos instalado)
cuando me ha dado el emule id baja solo he tenido que conectar y desconectar la conexion con los servidores hasta que se ha puesto id alta, alguna vez he tenido que quitar algun programa residente y reiniciar el ordenador (pero son las menos)

- Conexion sin interrupciones durante varios dias, cuanto mas tiempo conectado mejor

- No tocar el ordenata pa ná porque sino se viene a abajo el
emule (as no ser que tengamos varias gigas de ram que yo personalmente no tengo) y por lo bien que gestiona la memoria guindos me parece que a lo ultimo seria igual)
conozco colegas que solo tienes un pc para el emule

tambien una vez me paso y lo digo como anecdota que con una ip
que tenia asignada me bajaba a no mas de 20 K y con otra a mas de 70 (llegue a pensar que la ip esa estaba capada o algo por el estilo) lo cierto que cuando tenia la conexion chunga tenia la ip primera. ¿Que a lo mejor es cuasualidad y no tiene nada que ver? pero vamos es un poco mosqueante.

MasKunDioS

ke mamon!! (sin animo de ofender))

solo subes a 15?? joer asi nos va a los demas de mal, coño, ke tienes 300 de subida ke menos ke lo pongas a 25 -28 (hasta 34 ke puedes llegar a dar.......no se como lo ves)

Juanma1

Uso los puertos por defecto del emule y tengo un cablemodem Thomson 410, nunca tengo lowide.

petoma

Hola! yo tengo una duda. Tengo conexión net600 con auna y no había tenido ningún problema en la descarga con emule -aunque no iba tan rápido como a 60 sino a 20 más o menos- hasta que la semana pasada hubo una avería parece ser que en el servidor. Desde entonces cada vez que conecto el emule pierdo la conexión al cabo de 10 min o 30 min¿alguien sabe a qué se debe? existe alguna solución?porque sin embargo con el abc no pierdo conexión pero va lento, bastante lento. Gracias de antemano

🗨️ 1
ythrin

quita el Kad

BocaDePez
BocaDePez

Voy a instalar una nueva version de emule para tener el webcaché... recomendais algun mod en especial? Phenix, Pawcio, ...

gracias

BocaDePez
BocaDePez

Pues mi media en 3 día que llevo con el emule es de 100 k/s y me da picos de 120 y mas. Ah tengo 1mg

🗨️ 4
BocaDePez
BocaDePez

que proxy y cuantos dowload? porque yo me instale el WEbcache hace dos dias, y ya he probado con 2 proxys y mi media no sube de 17 Kb... lo mismo que tenia antes de webcaché... tambien es verdad que no bajo muchas cosas, pero vamos, que tengo los 10 cds de la serie de Hermanos de sangre y alguna cosilla mas y no tira nada...

BocaDePez
BocaDePez

i tienes auna???? :-o

🗨️ 2
BocaDePez
BocaDePez

:-P

🗨️ 1
BocaDePez
BocaDePez

koi... io tengo auna 1 mega i por muxsa konfiguracion esto no pasa de 50... siempre sta entre 10 i 30...

tAySeR

Bocadepez: Yo teniendo 1mb me iba que niquelao.Eso es pq lo tienes mal configurado...pon:

120 de bajada

de subida lo q quieras....(segun animo de compartir)

1000 fuentes por archivo

y 4000 conexiones.

Asi me ha cogido a mi hasta picos de 159,09 kb/s y te lo puedo demostrar con captura.

BocaDePez
BocaDePez

4000 archivos es una locura. Consumirás muchísima CPU y "todo ser irá por el riñon", es decir, que no tiene efecto alguno.

Si tienes un buen equipo y una buena conexión, tener más de 800 conexiones es inutil.

Saludos.

BocaDePez
BocaDePez

Perdón, quise decir 4000 conexiones, no 4000 'archivos'