Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
46 lecturas y 2 respuestas
  • Cerrado

    Configuración para emule

    Hola, voy a esponer un poco mi caso, que creo que es un poco raro y creo que a lo mejor a más de uno le ha ocurrido.

    Primer comentar que mi router es el nuevo Comtrend y segundo que mi problema es que no tengo ID alta, he probado de todo y no he conseguido que me llege a conectar nunca con ID alta (salvo con port triggering que me colapsa el router a los pocos segundos).

    He leido todas las guías posibles y hago todo pero no veo aun la solución. También comentar que mi configuración es un poco peculiar, uso el mldonkey bajo linux en vez del típico emule.

    El puerto esta abierto en mi red local, pero desde fuera es imposible acceder. Lo gracioso es que para otros servicios si que es capaz de abrirlo (http, ftp, ssh, ...). Incluso he llegado a probar a hacer una redirección del 4662 al 5555 de mi maquina linux y luego hacer una redireccion del puerto 5555 al 4662. Nada imposible.

    Esto es lo q me dice el netstat para asegurar que está abierto.
    tcp 0 0 *:4662 *:* LISTEN

    En el router tengo puesto en Advanced Setup - NAT - Virtual Servers una regla q me redirige todo lo del 4662 - 4662 al 4662 - 4662. Poniendo la ip de mi máquina linux (172.26.0.5).

    He probado a poner el firmware que se ha comentado por aquí y nada. ¿A alguien le ha pasado o le pasa lo mismo? ¿Alguien tiene la misma red interna que yo 172.26.0.0/24 y le funciona?

    Gracias a todos

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1