Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
143 lecturas y 4 respuestas
  • Boca de Pez Boca de Pez
    6

    Configuración correo POP3 Vodafone con Euskaltel

    Hola. Desde hace unos meses no consigo enviar correos con la cuenta POP3 de vodafone que utilizo habitualmente. He probado a cambiar el servidor de correo saliente por smtp.euskaltel.net y puerto de salida 25 pero no funciona. También he llamado al servicio técnico y me han dicho que utilice safemail.euskaltel.net con el puerto 587 y conexión cifrada pero nada.

    ¿Alguien sabe qué configuración funciona?

    Muchas gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • Euskaltel, al igual que otros proveedores, ha cerrado por…

      Euskaltel, al igual que otros proveedores, ha cerrado por seguridad el puerto 25. Habla con Vodafone y te den configuración de su acceso seguro, que ya deberían de tener a estas alturas...

    • Boca de Pez Boca de Pez
      6

      No puedes enviar correos "con una cuenta POP3 del operador…

      No puedes enviar correos "con una cuenta POP3 del operador tal o cual" ... POP3 es solamente para recibir correos, nunca para enviarlos.

      Por lo tanto, el servidor de correo saliente usará SMTP, nunca POP3, y por lo tanto los datos de autenticación de ese SMTP serán los de Euskaltel, nunca los de Vodafone.

      Tal vez ahí esté el problema, porque muchas pistas no das.

      • Boca de Pez Boca de Pez
        6

        Efectivamente, el servidor de correo saliente es smtp. Lo…

        Efectivamente, el servidor de correo saliente es smtp. Lo tenía configurado con smtp.vodafone.es y funcionaba perfectamente. De la noche a la mañana dejó de funcionar y desde entonces he probado como servidor de correo saliente el que supuestamente debería funcionar de Euskaltel: smtp.euskaltel.net y otro que me han facilitado en Euskaltel: safemail.euskaltel.net con el puerto 587 y conexión cifrada.

        Por ahora sigo sin conseguir enviar nada