Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

Configuración Cisco EPC3825 EuroDocsis 3.0 Gateway de ONO

drianillo

Hola a todos. :)

Hace unos días aumenté la velocidad de interntet con ONO hasta los 30Mb y me tuvieron que cambiar el router y me pusieron un Cisco EPC3825 EuroDocsis 3.0 Gateway. Lo he conectado por cable al portátil y va perfecto, los test de velocidad marcan incluso algo más de los 30Mb. Sin embargo con Wifi la mayoría de las veces me da entre 13-20Mb. He entrado en la página del router y he ido cambiando canales, a veces al principio me daba hasta 29Mb pero al rato lo volvía a hacer y otra iba mal. Aunque a la conclusión que he llegado (no sé si será errónea o no) es que me va mejor si lo pongo ''hasta 145Mb''. Como dato adicional, decir que el portátil no está lejos del router. ¿Qué puedo hacer?

Muchas gracias de antemano. ;)

BocaDePez
BocaDePez

Asegúrate de tener una Tarjeta 802.11 N (WiFi N que llaman) en el portátil y en la encriptación de la clave solo deja AES, (AES + TKIP disminuye el rendimiento)

BocaDePez
BocaDePez

Hola boca de pez soy Antonio tienes razon a mi me dijo el instalador de ono que tenia una tarjeta en terminacion g y la que tenia que tener es una n como tu dices, para que llegue a mas velocidad, entonces me dijo que lo conectara con cable, y asin hize y me llega a los 30 m, pero mi problema es que cuando pongo el emule, con wifi y cable me conecta muy bien al servidor, pero cuando quito la wifi y dejo solo el cable se me pierde el servidor del emule y no me conecta, ¿que puedo hacer para que me vaya el emule con solo el cable? un saludo y muchas gracias.