BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Configuracion Bios, creo

BocaDePez
BocaDePez

Hola a todos

Finalmente he recibido mi nuevo PC, lo compre por piezas+montaje (sin soft incluido).
Nada más encender me aparece la primera pantalla de ASUS (placa base ARR-MVP) y después una en la que pone resumidamente que el disco duro (solo hay instalado un SATAII) está como 3er esclavo, la grabadora como primary master y al final de la pantalla que no encuentra un IDE primary master.
La pantalla es algo asi:

Auto-Detecting Pri Master..Atapi CD-ROM
Auto- Detecting 3rd slave...IDE hard disk
PRi Master:_NEC DVD_RW ND-4550A
3rd Slave: SAMSUNG SP2504C VT100-33
Ultra DMA mode-6,S.M.A.R.T. Capable and Status OK.
Autodetecting USB Mass Storage Devices..
No IDE MAster H.D.D. detected!

Tecleando F8 y luego F1 desde esta primera pantalla he dicho que me arranque del disco duro, he formateado y durante la instalacion de windows he instalado los drivers del sata.
No obstante, la pantalla al encender o reiniciar el PC sigue siendo la misma, supongo que tendré que cambiar la configuración en la BIOS, pero no se exactamente qué y cómo lo tengo que configurar.

En la bios, menu Storage configuration, aparece:
Serial ATA Controller: Enabled
OnBoard SATA Boot Rom: disabled
SATA mode selection: Emulated PATA mode

No se si es ahí o en otra parte donde tengo que hacer cambios, una ayudita por favor.

Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
kourni

en la seccion boot de tu bios,si la tiene,haz que arranque desde el disco duro sata,,y en oboard sata boot room prueba a poner enabled

🗨️ 4
BocaDePez
BocaDePez

Gracias por responder

He habilitado en la bios lo de OnBoardSATA y al reiniciar me reconoce el SATA 2 pero nuevo problema. Al reiniciar windows se para y me sale una pantalla para Raid Bios Setup Utility, con opciones para crear raid 0, raid1, etc., y no me deja cargar el SO de ninguna manera, si reinicio siempre vuelvo a esa pantalla, que hago??
He leido que tengo que desactivar el raid en la Bios, pero no encuentro la opcion en ningun lado:-(

🗨️ 3
KATOR

Si no vas a instalar un Raid, desactiva en la bios el OnBoard SATA Boot Rom.

Chao.

🗨️ 2
BocaDePez
BocaDePez

Hola de nuevo y gracias por la respuesta

Es como lo tengo actualmente, pero entonces el disco SATA II quedaria como emulando a un ATA, no es que me importe mucho, pero es que mientras que en modo SATA me reconoce 250 GB de capacidad, en modo ATA me reconoce 238GB, y la verdad es que perder 12 GB me parece bastante.

🗨️ 1
KATOR