Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
429 lecturas y 7 respuestas
  • Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 13/02/05 13:31]

      Los parámetrosw empleados por Arrakis son: IP dinámica…

      Los parámetrosw empleados por Arrakis son:

      • IP dinámica
      • Encapsulado: PPPoA
      • Multiplexado: VC-MUX
      • VPI/VCI: 0/35
      • Sin usuario de autentificación
      • Sin contraseña de autentificación
      • Servidores DNS:
        Primario: 195.5.64.2
        Secundario: 195.5.64.6

      Usando estos datos, para configurar el router con Arrakis, puedes seguir este tutorial genérico para IP dinámica:
      http://www.adslayuda.com/Comtrend500+file-16.html?POSTNUKESID=5b8bdda2cc75d44090a03639b665c143

      Con la salvedad de que en la pantalla en que se introducen el usuario y la contraseña:



      tendrás que dejar los apartados Username y Password en blanco. También puedes poner en ambos apartados un nombre genérico como, por ejemplo, root y root (es indiferente).

      El valor idóneo para el Peak Cell Rate depende de la conexión que tengas contratada, más concretamente del valor máximo de "subida" de la misma, por ejemplo:

      • Para conexiones 4 Mbps/512 Kbps sería recomendable usar un valor para el PCR de 600000
      • Para conexiones 2 Mbps/300 Kbps sería recomendable usar un valor para el PCR de 350000
      • Para conexiones 1 Mbps/300 Kbps sería recomendable usar un valor para el PCR de 350000
      • Para conexiones 512 Kbps/128 Kbps sería recomendable usar un valor para el PCR de 150000
      • Para conexiones 256 Kbps/128 Kbps sería recomendable usar un valor para el PCR de 150000

      Como puedes ver, los valores del Peak Cell Rate siempre han de ser un poco mayores que la velocidad de "subida" que tengas contratada.
      Por ejemplo, si tienes contratada la conexión típica de 256 Kbps/128 Kbps, cuya velocidad de "subida" es de 128 Kbps o 128.000 bps, un valor adecuado del Peak Cell Rate sería de 150000, que es algo mayor que 128.000 bps.

      El problema con el Peak Cell Rate te podría venir al utilizar un valor inferior a la tasa de subida contratada. Por ejemplo, si tienes la conexión 256/128 Kbps y pones un Peak Cell Rate de 60000, esto te limitaría la tasa de subida de tu conexión, precisamente, al valor de 60.000 bps y nunca podrías alcanzar tu límite contratado de 128.000 bps teóricos.

      Sin embargo, un valor bajo del Peak Cell Rate solo puede afectar negativamente a la velocidad de subida pero no a la de bajada.

      Saludos

      Editado

      Para corregir un gazapillo y aprovecho para recomendarte que, cuando configures el router, actives el filtrado por defecto del mismo (apartado 4.2 del tutorial que te he posteado) para obtener la seguridad mínima necesaria.

      Y, por supuesto (si es que no lo has hecho ya) que cambies la contraseña por defecto del router (root) por una propia (apartado 4.1 del mismo tutorial).

      • Cerrado

        [Editado 5/10/04 09:17]

        Muchisimas gracias por todas tus explicaciones. Lo he…

        Muchisimas gracias por todas tus explicaciones.

        Lo he configurado siguiendo las instrucciones del documento y las aclaraciones de tu post y no he conseguido que el pc salta a internet a través del router.

        Me tiene totalmente despistado.

        Si se te ocurre alguna cosa que pueda probar, estoy abierto a cualquier sugerencia.

        • Cerrado

          Si has seguido exactamente las instrucciones del documento de…

          Si has seguido exactamente las instrucciones del documento de configuración es un poco raro que no puedas conectar. De todas formas puedes hacer unas cuantas pruebas para tratar de aislar el problema:

          1. Empieza haciendo una prueba de ping para comprobar que no sea un problema de DNS.
          Para ello, por ejemplo, haces un ping a una dirección de internet como Terra:
          ping terra.es
          Si no obtienes respuesta, haces otro ping a la misma Terra pero a su dirección IP:
          ping 213.4.130.210
          Si ahora obtienes respuesta es que el problema está en los servidores DNS que usas, cámbialos por otros

          2. Activa por TELNET en el router la opción ATM1 en el apartado MAIN/CONF/ROUTING/ROUTE (algunos ISP lo necesitan).

          3. Si tienes los servidores DNS puestos en el propio router (router haciendo de servidor DNS proxy), pásalos a la tarjeta de red y, por el contrario, si los tienes en la tarjeta de red prueba a ponerlos en el router.
          ______________

          Supongo que tienes estos otros puntos correctamente:

          -Cable telefónico en buen estado->luz ADSL LINK del router encendida verde fijo. De no tener el led verde encendido es indicativo de que no llega señal ADSL al router (puede ser problema de tu cableado o del ISP).

          -Que has configurado el router empezando (como se recomienda en el documento de configuración) por dejar el router con los valores por defecto de fábrica.

          Ya comentarás.

          Saludos

          • Cerrado

            BocaDePez BocaDePez
            6
            He probado todo lo que comentas en tu post, Tatolino. Lo…

            He probado todo lo que comentas en tu post, Tatolino. Lo único que no recuerdo haber hecho es lo de asignar las dns a la tarjeta de red o al router.

            Los ping núnca me contestan, ni a las urls ni a las direcciones ips.

            Es más incluso he actualizado el firware a la última versión conocida (2.450M.4).

            Probare lo de las dns y ya te contaré (ahora estoy en el curre).

              • Cerrado

                [Editado 7/10/04 11:13]

                Pues chico, no sé que decirte. Igual tienes el router…

                Pues chico, no sé que decirte. Igual tienes el router averiado.

                Lo que sí puedo asegurarte es que mi tutorial funciona perfectamente con conexiones de IP dinámica porque (como siempre hago) antes de colgar un documento de configuración en una WEB lo he probado yo mismo en directo. Aparte de mis propias pruebas, muchos otros usuarios lo han aplicado con buen resultado con conexiones de diferentes ISP.

                Concretamente esta configuración de IP dinámica ha sido probada con éxito en conexiones de IP dinámica de Eresmas/Wanadoo, UNI2, Tiscali y Jazztel que usan, igual que Arrakis, encapsulado PPPoA y multiplexado VC-MUX y también ha funcionado correctamente con conexiones que usan encapsulado PPPoE y multiplexado LLC como las de Telefónica o Terra.

                Por elllo queda descartado que el problema sea de configuración, por supuesto, si has seguido exactamente las instrucciones del tutorial (insisto en la importancia de empezar el proceso dejando el router con la configuración de fábrica, que supongo lo has hecho).

                Si el cableado tanto telefónico como de red está bien y también has comprobado que la línea funciona con otro módem, no nos queda más que lo apuntado de que el router esté funcionando mal.

                Solo se me ocurre una posibilidad y es que tengas instalado aún el software de un módem ADSL y esté interfiriendo en la conexión. Si es el caso, deberías desinstalar todo el soft de dicho modem (drivers, conexión de acceso y programa de conexión).

                Por decir otra posibilidad, el problema también podría venir de un mal funcionamiento de la tarjeta de red, cosa improbable teniendo comunicación ordenador-router, pero... tampoco perderás nada probando otra tarjeta de red.

                Siento de veras no poder ayudarte más.

                Saludos

                • Cerrado

                  Muchas gracias por toda tu ayuda, Tatolino. Yo sigo mirando…

                  Muchas gracias por toda tu ayuda, Tatolino. Yo sigo mirando el motivo de que no me funcione el router. Lo he probado incluso en un portatil y me pasa igual. La verdad es que es un tema rarísimo. Si algún día descubro el motivo lo posteare por aqui.

                  Un saludo