Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
2.371 lecturas y 28 respuestas
  • Configuración ADSL Pepephone con TP-LINK TD-W8970

    Buenos días,

    Anoche estuve intentando conectarme al ADSL de Pepephone configurando tal y como indican un router TP-LINK TD-W8970. Tras seguir todos los pasos, no llegué a conectar. Creo que conecta pero falla algo... Os dejo una captura de pantalla de la sección Status del router, por si podéis echarme una mano.

    Como veis, obtengo datos de Upstream y de Downstream, pero en la sección Wan no conecta y no me proporciona una IP.

    Muchas gracias!

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
      • 6

        Gracias por la info y por dejar una captura con la…

        Gracias por la info y por dejar una captura con la configuración con este router ;) . Ya nos contarás qué tal te va finalmente.

        A los exaltados, con calma :) Cómo véis, las cosas suelen ser más sencillas de lo que parecen :)

        Saludos

    • Finalmente, y tras no aclararme configurándolo, he procedido…

      Finalmente, y tras no aclararme configurándolo, he procedido a cambiarlo por uno más simple, un TP-LINK TD-W8951ND, que a la postre me ha sido más útil.

      Nada más configurarlo ha conectado y me ha dado los siguientes valores:

      DownstreamUpstream
      SNR Margin:8.45.3db
      Line Attenuation:27.414.4db
      Data Rate:13006799kbps
      Max Rate:15340833kbps
      CRC:20551028

      Y los datos de los test de velocidad:

      Por ahora la conexión es buena y estable, con una velocidad decente.

      Un saludo y gracias a todos!

    • Boca de Pez Boca de Pez
      6

      Alguno a configurado el ADSL de pepephone en el router de…

      Alguno a configurado el ADSL de pepephone en el router de jazztel comtrend ar-5387u, al hacer la configuracion tal como viene, el led de dsl se activa pero el de internet no, al hacer el checkeo de la conexion siempre me da error al comprobar los datos de WAN, el user, pass y el tipo de encapsulado, alguien lo ha logrado hacer funcionar?

    • Boca de Pez Boca de Pez
      12

      Yo tengo el TP-LINK TD-W8970 y hoy me finalizaron el alta,…

      Yo tengo el TP-LINK TD-W8970 y hoy me finalizaron el alta, todo a la primera, funcionando de lujo con 26ms de latencia (ping)

      De momento, contentísimo con Pepephone ADSL!

    • Boca de Pez Boca de Pez
      6

      Lo tengo desde hace varias semanas y va bien. La…

      Lo tengo desde hace varias semanas y va bien. La configuración la hice antes de que llegara el técnico y lo dejé enchufado, en cuanto vino ya estaba navegando.

    • Boca de Pez Boca de Pez
      6

      hola yo tengo el tp link td -w8961 nd , para pepephone tengo…

      hola yo tengo el tp link td -w8961 nd , para pepephone tengo linea confirmada y despues de intentarlo de todas las formas posibles no doy con el modo de conectar alguien me podria asesorar , tiene truco este router ? saludos de un ignorante en routers.

    • Boca de Pez Boca de Pez
      6

      Hola Tengo pepephone desde hace unos meses , y sin problema…

      Hola

      Tengo pepephone desde hace unos meses , y sin problema con este router, os pongo mis datos (Ciudad Real capital):

      UpstreamDownstream
      Current Rate (Kbps)88415600
      Max Rate (Kbps)88616924
      SNR Margin (dB)10.611.1
      Line Attenuation (dB)716
      Errors (Pkts)00

      Un saludo.
      Espero que os sirva :D

    • Boca de Pez Boca de Pez
      6

      Hola, ¿Conseguiste resolver el problema? Tengo el mismo…

      Hola,

      ¿Conseguiste resolver el problema? Tengo el mismo router que tú, el TD-W8951ND (www.tp-link.com/mx/products/details/?cat … l=TD-W8961ND) y ayer lo configuré tal como Pepephone indica a excepción de un par de parámetros opcionales que no encontré. El resultado es que no se conecta a internet. Los parámetros se pueden encontrar en adsl.pepephone.com/ppm_adsl/ppm_adsl/1/c … _sesion.html

      Los "PARÁMETROS OBLIGATORIOS" los puse todos. En lugar de encontrarlos en el menú WAN (como indica Pepephone) los encontré en la pestaña Internet.

      De los "Parámetros obligatorios si existen en tu router" no encontré "Modo de encapsulación" para ponerlo a AAL5. Y el "DSL Type" lo encontré en otro menú y lo coloqué a ADSL2+.

      De los "Parámetros recomendables" conseguí el configurar "IP ADDRESS/SUBNET MASK" a Dinámica y también "Configuración DNS" a:

      Principal: 212.166.132.96

      Secundaria: 212.166.132.104

      Lo que no conseguí encontrar "LAN IP ADDRESS" a "External DHCP server" que se supone que está en el menú WAN (en este caso internet).

      Ya he llamado para cerciorarme que el servicio estaba dado de alto y todo estaba OK. Es como si el router no pudiese conectarse al "exterior".

      ¿Me puedes mandar algún pantallazo con lo que configurates tú? Muchas gracias por adelantado!

      • Boca de Pez Boca de Pez
        6

        Hola de nuevo, Conseguí solucionar el problema. En la pestaña…

        Hola de nuevo,

        Conseguí solucionar el problema.

        En la pestaña "Internet", cliqué sobre "PVCs Summary" justo al lado de 'Virtual Circuit'. Ahí se veían todos los PVCs disponibles. En mi caso (imagino que al igual que la gran mayoría) iban desde el PVC0 hasta el PVC6. Al principio estaba usando el PVC0 y observé que el campo "Status" estaba puesto a "Down" y no lo podía cambiar. Creo que era porque el Router había sido usado antes para una red anterior y, a pesar de haberlo reseteado, ese PVC se quedó inhabilitado. Para el resto de PVCs, desde el PVC1 hasta el PVC6 "Status" estaba a "Up". Así que volví a la pestaña "Internet" y seleccioné del drop-down el PVC1. Lo configuré con los parámetros de Pepephone y listo (ojo tan solo configuré los obligatorios, de los recomendables ninguno). Ahora todo funciona OK

        Saludos

    • Boca de Pez Boca de Pez
      6

      Los resultados que obtengo de das son los siguientes.Creo que…

      Los resultados que obtengo de das son los siguientes.Creo que están muy por debajo de lo esperado.