BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

¿El led internet del router se enciende si le llega señal aunque no esté configurado?

Kellybcn

Si un router no está configurado correctamente para el ADSL Pepephone, al conectar el cable de teléfono y cable ethernet al router, ¿debe encender la luz de internet ADSL en el router de todas maneras? O sea, asi por lo menos saber que la señal internet llega al router, aunque sin poder conectar al internet hasta estar todo configurado bien.

Entiendo que hace falta configurar el router con los parámetros correctos, pero lo que quiero saber es si la luz de internet del router se enciende, incluso si el router no está configurado todavía.

O sea para estar tranquilo que por lo menos la señal internet llega a la casa.

La marca del router en cuestión es TP-Link 8970, el cual quiero poner en vez del router actual, porque el internet no funciona y sospecho que es problema del router, ni siquiera se puede abrir con 192.168.1.1, la pagina para mirar los datos de este router.

Kellybcn

Tampoco se puede resetear el router (es router de Pepephone - creo que la marca es ZTE). Al tener apretado el buton reset durante unos 30 segundos, no parpadeo ningun luz del router. De hecho, con solo un cable LAN conectado, siempre estan encendidos los 4 luces de LAN en el router. Pasa lo mismo al ententar un hard reset - desenchufar etc - ningun luz del router parpadeo, y solo los 4 de LAN se enciende otra vez. (luz de internet no)

Por eso quiero probar el otro router de TP-Link 8970, o mejor dicho otra persona va a probar lo, ya que yo vivo un poco lejos, y complicado por restricciones actuales de movilidad, etc. Comparando los parametros con el link de arriba, creo que ya tengo los mismos datos en el TP-Link, excepto por el 802.IQ - VLAN 20. Esto seria porque he configurado el router sin estar conectado a la linea ADSL? (yo solo dispongo de 4G). Como no encuentro este parametro en modo "offline". Ver los screenshots adjuntados. Gracias

1-dsl-wan-interface.webp2-wan-settings.webp3-wan-settings.webp
🗨️ 26
Kellybcn

Gracias. Segun lo que veo en el link del otro hilo, no tengo de todo claro si mi router TP-Link es compatible. Mi router en concreto es el TP-Link TD 8970, V 3. En este router no encuentro

el parametro VLAN . Pero debe de funcionar igualmente? O sea , como los demas datos de configuracion son correcto

🗨️ 24
vukits

el parametro VLAN . Pero debe de funcionar igualmente?

El parámetro es absolutamente necesario

🗨️ 23
Kellybcn

Entonces, tengo entendido que mi router TP-Link TD 8970 no puede funcionar con el ADSL de Pepephone, verdad?

Aunque creo que el otro hilo dice algo de que, si este router es de V3, funcionara?

Hay una lista de routers compatibles con Pepephone ADSL? Y hay alguna manera de poder leer los posts enteros del otro hilo ? Gracias

🗨️ 22
vukits
🗨️ 21
Kellybcn
🗨️ 20
vukits
🗨️ 19
Kellybcn
🗨️ 18
BocaDePez
BocaDePez
🗨️ 2
Kellybcn
🗨️ 1
BocaDePez
BocaDePez
2
vukits
🗨️ 14
Kellybcn
🗨️ 12
vukits
🗨️ 9
Kellybcn
🗨️ 8
vukits
🗨️ 7
Kellybcn
🗨️ 6
vukits
🗨️ 5
Kellybcn
🗨️ 4
vukits
🗨️ 3
Kellybcn
🗨️ 2
vukits
🗨️ 1
Kellybcn
BocaDePez
BocaDePez
1
🗨️ 1
Kellybcn