Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
32 lecturas y 5 respuestas
  • Cerrado

    [Editado 23/01/04 19:35]

    Config. Multipuesto dinámico para Xavi X7028r

    Queria deciros a todos los que teneis problemas con el Xavi, o los que esteis en duda de la calidad de este router, que es mejor de lo que se ha comentado en este foro. Quiero quitarle la mala publicidad que se le ha dado.

    El router en monopuesto como ya sabeis los que lo teneis no da ningún problema, el problema está cuando se utiliza en multipuesto, ya que da problemas con el eMule ¿no?, reseteos, descargas lentas, etc, etc...

    Esto es debido a que el router al pasarle el configurador de Telefónica, se le instala una configuración de ellos para que esto pase (cabrones!!). Si os dais cuenta navegando va bien, los problemas son cuando se pone en marcha el eMule.

    Hay comentarios por ahi de que la tabla NAT del router es bastante limitada, con lo cual cuando alcanza (en multipuesto) un número de conexiones se resetea. Si esto no pasa en monopuesto, es pq no es verdad, es decir, ¿en monopuesto si soporta ese número de conexiones y va estupendamente y en multipuesto no?...raro verdad. A partir de aquí es donde empecé a investigar y despues de 2 dias lo he logrado configurar. Lo que os quiero decir con todo esto es que el problema está en que casi todo el mundo lo está configurando con el instalador de Telefonica y no manualmente (es más complicado, pero hay que hacerlo).

    El proceso para configurar el router en multipuesto dinámico es el siguiente (10 pasos):

    1) Se configura el router en multipuesto dinámico con el configurador de Telefónica.

    2) Se actualiza mediante este configurador la nueva versión de firmware: 509APT2-7028A-T79-tftp

    3) Te vas a las propiedades de la tarjeta de red y le configurais manualmente las DNS de Telefonica, la IP interna, máscara de subred y Puerta de enlace al router.

    IP interna: 192.168.1.200 (el rango a elegir debe estar entre 192.168.1.200 y 192.168.1.254, pq son los rangos que están fuera de los del servidor de DHCP, el cual vamos a desactivar) ;-)

    Máscara de Subred: 255.255.255.0

    Puerta de enlace: 192.165.1.1

    4) Reiniciamos el equipo, para que se actualicen los valores en el sistema, de la red interna.

    5) Reseteamos el router (dándole 3 veces consecutivas al botón de la parte posterior). El configurador de Telefonica nos ha servido exclusivamente para cargarle el nuevo firmware (se puede hacer también desde HTTP, pero yo lo hice asi).

    6) Entramos en el menu de configuración del router poniendo la puerta de enlace 192.168.1.1 en el navegador y accedemos utilizando el nombre de usuario: user y la pass: admin.

    7) Nos vamos a System - Users, desde aquí se definen los usuarios que pueden acceder al router y sus passwords. Como vemos hay una creada: user/admin. Debemos crear un nuevo usuario y borrar el que viene por defecto, para aumentar la seguridad de acceso al router. Cuidado!, primero se crea y luego se elimina el otro. Quizás es posible que en este punto tengamos que acceder de nuevo al configurador con nuestros nuevos datos.

    8) Vamos a Configuration WAN Connections y vemos la configuración que le han metido los malditos estos de Telefónica...le damos a delete y la borramos. Creamos una nueva con estos valores:

    Elegimos la opcion de PPPoE Routed.

    Description: Telefonica (por ejemplo).
    VPI 8
    VCI 32
    PPPoE Auto connect disabled
    WAN IP address 0.0.0.0
    Enable NAT on this interface (Solo activar si lo quieres en multipuesto)
    Acces concentrator y Service name Los dejamos en blanco.
    LLC Header mode off
    HDLC header mode off
    No authentication Activado
    Username y Password (aqui poneis el Identificador y la Clave que os proporciono vuestro ISP)
    Pulsamos en Configure y ............................VOILA ya tenemos el router dando servicio de internet.
    Ya solo nos quedaria (No es necesario pero si recomendable) cambiar la LAN IP ADDRES y la i.p de nuestra conexion a internet a un rango propio..................... ahora que si no controlas un pelin mejor olvida esta ultima linea.

    9) Nos vamos a Security - Advanced NAT Configuration y abris los puertos del eMule 4661 y 4662 TCP redirigiéndolos a la IP interna, en mi caso, 192.168.1.200. No entro mucho en detalles, hay manuales por ahi y supongo que la mayoria de la gente sabe hacerlo.

    10) Nos vamos a Status - Act as Local DHCP ServerSecurity y miramos que ponga NO, si pone SI lo ponemos a NO en DHCP Server Settings. Vamos a Security - Save configuration, y le damos a guardar configuración. Reiniciamos el sistema y listo.

    PD: El modem queda configurado el multipuesto dinámico, el eMule me descarga ahora mismo a 20 Kb y puedo navegar bien. No hay cortes ni reseteos. Espero que os sirva de ayuda. Salu2 ;-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Tengo el router x7028r con telefonica y necesito utilizar KDX…

      Tengo el router x7028r con telefonica y necesito utilizar KDX que utiliza puertos tcp 10700, 10600 10800 y udp 10800. Configuré mi router de manera manual y abrí estos puertos , pero mi máquina sigue sin conseguir conectarse. No tengo experiencia con routers ( he aprendido mucho estos días !! ) . Todo lo que has dicho de cambiar incluso las wan connections en configuration.... ¿ debería hacerlo yo también ??? utilizo un mac con osx 10.3.2

    • Cerrado

      BocaDePez BocaDePez
      6

      S! Tu explicacion este bien, solo te dejas un detalle. El…

      S!

      Tu explicacion este bien, solo te dejas un detalle.

      El porque funciona despues, no es por la configuracion, es por el nuevo firmware que le pones, hace que el router no se resetee.

      Lo de la tabla NAT esta confirmado por la propia AMPEr, que es quien importa el router.

      En monopuesto no se reseteara jamas, porque no utiliza la tabla NAT ni hace gestion de las conexiones, esto lo hace el PC. El router simplemente pasa todo lo que le entra o sale al ordenador, como si fuera un modem.

      Esto ya se discutio hace tiempo en los foros de adslayuda.com, donde ademas hay una seccion especifica para este router.

      Ademas de varias personas que se han currado manuales de configuracion en distintos modos de trabajo.

      Saludos y buen trabajo.

    • Cerrado

      BocaDePez BocaDePez
      6

      Muchas gracias por tu trabajo. Desde hace varias semanas…

      Muchas gracias por tu trabajo.

      Desde hace varias semanas tengo el router XAVi éste de Telefónica, en configuración multipuesto (2 PCs), ambos con XP, y me ocurría exactamente lo que describes: al navegar bien, pero el eMule, lphant y similares provocaban que el router se bloqueara a los 20 o 30 minutos.

      Me daba pereza avisar a Telefónica, y en mi ignorancia he intentado de todo, cosas como cambiar una de las tarjetas Ethernet, desactivar ZoneAlarms, Nortons Antivirus y otros, intentar modificar la configuración del TCP/IP, añadir y quitar protocolos NETBEUI o NETBIOS o lo que sea...

      Resumiendo, encontré tu solución y alguna otra, y ahora me va de coña. Gracias.

      Solo un comentario: Tras actualizar el firmware (yo he utilizado el configurador de Telefónica. Aviso: cuando pide el archivo con el nuevo firmware, hay que darle el ZIP directamente, no hay que descomprimirlo ni nada) y resetear el router, no podía acceder a su configuración a través de 192.168.1.1 en el navegador. Creía que lo había matado...

      Solución: ejecuté el configurador de telefónica y él sí encontró el router. Nada más aparecer el menú de opciones del configurador lo cerré, y ya pude acceder al router vía 192.168.1.1.

      Explico esto por si puede ser de ayuda o para que alguien lo razone, no sé.

      Un saludo

      Luis

    • Cerrado

      BocaDePez BocaDePez
      6

      Tu explicación me ha sido de lo mas util, gracias a gente…

      Tu explicación me ha sido de lo mas util, gracias a gente como tu internet seguira siendo libre

    • Cerrado

      BocaDePez BocaDePez
      6

      Gracias por publicar la manera de configurar bien este…

      Gracias por publicar la manera de configurar bien este susodicho router, ke en 2 dias con el maldito configurador de Timofónica me ha dado demasiados problemas.
      Ahora el eMule va como toca y no se cuelga la conexión.
      Gracias de nuevo...