Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Conexiones de Red Inalambricas No Muestra ninguna Red

Vixen

Buenas a todos!

les comento que tengo hace unos cuantos años, una toshiba satellite con placa wi fi (aeteros ar5005g), que siempre anduvo a la perfección en cualquier parte que me encontrara.

Hace un par de semanas, cambie mi modem eterneth, por un router adsl billion y un wifi cisco. Lamentablemente, mientras configuraba, algo toque y desabilite los servicios inalambricos. Me meti por el administrador de Servicios y habilite nuevamente el servicio de Redes inalambricas.

Todo parecia volver a la normalidad salvo por un detalle: No me muestra Ninguna red en Conexiones de Red inalambricas y no solo la mia.... Ninguna de las 10 o 12 que detectaba habitualmente y mostraba en el listado.

Cada tanto intenta conectarse a alguna (en este momento tengo la mia apagada y estoy conectada con cable) sin exito claro porque son con clave. Y cada tanto me sale el mensajito de "hay mas de 2 redes al alcance" pero cuando voy a la pantalla de Conexiones de Red Inalambricas NO muestra NINGUNA RED.

pareciera ser problema de esta visualizacion, nomas.

Por las dudas, actualice el driver de la placa. E incluso puse un card pci cisco para probar si ese era el problema, Y Con ninguno de los DOS me muestra ninguna red.

de mas esta decir que tengo el interruptor wifi en ON, y que al tocar el boton "actualizar lista de redes" sigue sin mostrarme nada.

¿¿¿¿¿¿¿¿ AlGuna Idea????????? ¿me falta habilitar algun servicio?

gracias!

manrovi

Prueba pinchando con el botón derecho en Mi PC/Administrar. En la siguiente ventana, comprueba si lo tienes iniciado o detenido:

Imagen original en http://img26.imageshack.us/img26/8957/capturawar.th.jpg

Suerte ;)

🗨️ 1
Vixen

Gracias por tu respuesta. lamentablemente, Si, lo tengo habilitado (ese es el servicio que me referia que volvi a habilitar).

Como te comentaba... de vez en cuando incluso intenta conectarse a alguna red, pero No me muestra ninguna en la pantalla (de las 10 o 12 que andan dando vueltas por aqui)....

¿Alguna Otra idea de que puede ser?

Gracias!

vukits

si aun con un LiveCD de Ubuntu, p.e., no te muestra redes.. es que la tarjetita estaría frita ;)

🗨️ 2
Vixen

perdon, pero no se que es un LIveCd de Ubuntu. ¿:-/ ?

es un problema del software / Sistema Operativo (tengo xp), no del hardware ni los controladores que andan bien.

De hecho, Ni la placa wi fi integrada (que funcionaba perfectamente antes de mi error), Ni la Card de Cisco (la aironet 350, que la uso todos los dias en otras lapt) me muestra el listado de redes.

Gracias.

🗨️ 1
manrovi

LiveCD. Se utiliza para descartar fallos en el SO instalado en el disco duro.

Ubuntu es una distribución basada en linux.

BocaDePez
BocaDePez

a mi me pasaba lo mismo, lo que hiec fue desabilitar la opcion de (usar windos para establecer mi red inalambrica) y despues la gregue manualmente con wep key y me conecto sin mas ni menos