Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
59 lecturas y 2 respuestas
  • Cerrado

    [Editado 14/03/07 01:47]

    conexion wifi inestable

    hola a tod@s

    soy nuevo en esta web. parece ser que no soy el unico que tengo problemas de cuelgues en la conexion adsl con telefonica. os explico un poco mi caso. tengo el router zyxel 660 desde hace mas o menos un año. en su dia contrate adsl 1mb + llamadas pero a primeros de este año migre a adsl 3mb + llamadas. la conexion siempre se ha comportado de manera notable cuando el router esta conectado mediante el cable rojo a la tarjeta ethernet que venia en el pack. sin embargo en modo inhalambrico sufre constantes cortes. he leido otros mensajes en el foro y algunos opinan que es cuando tienes programas p2p abiertos porque el router no soporta tantas conexiones. a mi se me cae la conexion cuando le apetece. a veces aguanta toda una noche entera con el emule a tope y a veces simplemente navegando se me cae. no es una ciencia exacta, el caso es que todavia no he llegado a estar un dia entero con conexion estable. a veces con pinchar sobre el icono de la red y darle a reparar me vuelve a conectar, otras veces hago lo mismo pero se cuelga el ordenador y tengo que resetear. como adaptador de red tengo una lynksys wireless pci, que dicen que son mejores que los adaptadores usb. creo que de ahi puede venir el problema. me explico. a escasos 500 metros de mi casa vive un amigo que tiene adsl 3mb con euskaltel, tambien wireless con router y adaptador de red usb..... no ha tenido ni un solo problema de cortes de conexion.... y tiene el emule a tope a diario... estoy por pedirle prestado el adaptador usb. probe a bajarme el asistente tecnico de la pagina de telefonica. lo ejecute la ultima vez que se me cayo la conexion y me aparecio un mensaje que decia que mi adaptador de red tenia problemas y debia ser reiniciado (algo referente a la pila pci o algo asi). ya he mandado un mail a telefonica pero no me espero grandes alegrias visto lo visto y leido lo leido. despues de esta chapa, mi pregunta es? realmente es fallo del router como mucha gente piensa.... o puede ser fallo de la tarjeta de red? y eso de la pila pci que es? perdonad mi ignorancia...

    gracias por leerme a los que hayan llegado hasta aki.... y a los que se hayan kedado por el camino tambien jeeeee.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      bueno. parece.... digo parece porque aun es pronto para…

      bueno. parece.... digo parece porque aun es pronto para saberlo.... parece que el problema esta solucionado. probe a descargarme los ultimos drivers de la tarjeta wifi desde la pagina web de linksys. la desisnstale y volvi a instalar con los drivers bajados y ......... !!!!2 dias seguidos sin un solo corte!!!! el emule corriendo bien conectado unas 14 horas seguidas cada dia. mi configuracion por si a alguien le viene bien saberlo:

      router zyxel prestige 660 (el que venia en el pack, instalado con los drivers que traia y colocado en la habitacion de al lado de donde tengo el pc, unos 5 metros con pared de por medio).
      tarjeta wifi linksys WMP54G (con los ultimos drivers bajados de la web, porque con los que traia la tarjeta se me cortaba la conexion).
      el programita de gestion de redes que viene con los drivers de la tarjeta se llama Wireless Network Monitor 4.5. transmite la señal por el canal 10.

      emule alcanzandome ya unas velocidades de descarga de entre 40 y 45. con el router conectado con cable llegue a alcanzar 60.

      saludos

    • Cerrado

      BocaDePez BocaDePez
      6

      Creo que está muy claro, "mi adaptador de red tenia problemas…

      Creo que está muy claro, "mi adaptador de red tenia problemas y debia ser reiniciado", debes revisar el adaptador, ponte en contacto con el fabricante, el sabrá explicarte lo de la pila, y sino te apetece comprueba el manual del adaptador inalambrico seguro que aparece. ¿aprendemos a leer?