Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
758 lecturas y 6 respuestas
  • Conexion wifi hitron de ONO, unos dispositivos se conectan y otros no...

    Buenas a todos...
    Soy usuario de Vodafone, antes ONO...
    Desde hace varios año tengo fibra que he ido aumentando con el paso del tiempo.
    Actualmente tengo el malogrado hitron de ONO, todos conocemos su deficiente calidad de señal wifi pero es que ahora tengo un nuevo capitulo del cual no se por donde salir.

    Hace un mes adquiri un NOTE 4 y jubile mi antiguo NOTE 3, la sorpresa fue que el note 4 se conecta a la la red wifi y recibe una direccion IP valida,pero no puede navegar por internet. Lo achaque al movil al cual en garantia lo iba a llevar a reparar pero la sorpresa fue que en casa de un amigo este se conecta perfectamente.
    He mirado configuraciones tanto del movil como del router y nada.
    He liberado la red, desencriptandola y sin clave alguna y no hay manera, sin embargo mi note 3 se conecta perfectamente.
    La cara de tonto se que me quedo, cuando me llegó mi nueva tablet Nvidia shiel K1, que curiosamente le pasa exactamente igual que al note 4.

    El resto de dispositivos de mi casa se conectan bien al wifi, pero estos dos ultimos, el note 4 y la tablet nvidia shield K1 no hay manera.
    No encuentro nada por la red ni en ono saben nada...el telefono consegui que me lo cambiaran y nada... es como si hubiera un error de compatibilidad de algun componente del hitron con estos dispositivos...
    Alguien se puede hacer una idea de lo que me esta pasando?

    Mil gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Como los pimientos de Padrón... No le des más vueltas, el…

      Como los pimientos de Padrón...

      No le des más vueltas, el Hitron siempre ha sido una castaña en cuanto a wifi se refiere.

      Solución, que te lo sustituya la operadora por otro alegando que se te ha averiado (desconexiones constantes o lo que se te ocurra) o instalar un router neutro en condiciones y desactivar el wifi del Hitron.

      Un saludo ;)

    • BocaDePez BocaDePez
      6

      Prueba desactivar el WPS , pon la banda a 20mhz y el modo de…

      Prueba desactivar el WPS , pon la banda a 20mhz y el modo de la wifi en b/g

      A mi me ha pasado lo mismo con otros dispositivos se conectan pero no navegan, parece que cuando esta la banda en auto (20/40mhz) algunos

      se vuelven locos y no van :P

    • Hombre, lo primero ... que el Hitron es un router HFC Docsis…

      Hombre, lo primero ... que el Hitron es un router HFC Docsis 3.0, no de fibra. Otra cosa 'extraña' que suele ocurrir últimamente, es que la mayoría de los dispositivos Smartphones nuevos, funcionan bien en la banda de 5Ghz, pero empiezan a ir bastante mal en la de 2.4Ghz.

      ¿tienes algún otro dispositivo que se conecte por la wifi? ... ¿has comprobado en el router, que cuando se conectan las tablets, te aparezcan como dispositivos vinculados?

      • BocaDePez BocaDePez
        6

        Hola... gracias por la rapida respuesta... si en principio…

        Hola... gracias por la rapida respuesta...

        si en principio registro las direcciones MACs en el router de todos los dispositivos, tanto los que tienen acceso a la red como los que no.

        No dan ningun tipo de error, simplemente se conectan, se les asigna una direccion IP por dhcp y todo bien salvo que tanto el Note 4 como la tableta simplemente no navegan...El navegador me arroga el siguiente error:

        "PAGINA WEB NO DISPONIBLE, dns_probe_finished_no_internet"

        EL resto de dispositivos se conecta perfectamente:

        Los dos portatiles, el ipad, un galaxy s2, la ps3, Note 3 y un asus t100t...

        He intentando ver si el modem me permite cambair la frecuencia pero no lo he visto por ninguna parte del los menus.

        • BocaDePez BocaDePez
          6

          DEspues de hacer mil pruebas, si bajo la encriptación de…

          DEspues de hacer mil pruebas, si bajo la encriptación de WPA-Personal a WEP si que consigo que se conecten...pero no es un tipo de encriptacion en que me sienta comodo...hay alguna manera de endenter el porque?

          Gracias de antemano...

          • BocaDePez BocaDePez
            6
            prueba a asignar manualmente las dns del note 4 a 8.8.8.8 y…

            prueba a asignar manualmente las dns del note 4 a 8.8.8.8 y 8.8.4.4, que son las de google