BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Conexión va lenta pero velocidad es alta

SniperFox

Un amigo acaba de contratar 300mb de fibra de vodafone, hemos mirado que le iba lento internet.

Haciendo test de velocidad da entre 70-120mb de descarga y 20-30mb de subida. Hemos probado 3 ordenadores, todos por ethernet, con cable cat5e e incluso cat6 y tarjetas de red gigaethernet.

La cosa es que no nos importa que no lleguen los 300mb, el problema es que la conexión va como "lenta" entramos en una página web y tarda unos segundos en entrar, de vez en cuando hay como "caidas" de la conexión

¿De qué puede ser?

Bramante

Huele a DNS.

Probad a usar otros servidores DNS (los de Google no van mal).

🗨️ 4
WiLZy

Los DNS no van a influir en un test de velocidad (70 Mb de 300... faltan unos cuantos megas ahí)..

Hay routers que permiten realizar un ping a una dirección web o IP, en caso de que no se pueda siempre puede dejarlo desde un PC, continuo, para ver si hay pérdida de paquetes o latencia excesiva, de todos modos lo mejor será que abra incidente.

🗨️ 3
Bramante

Comenta en el post que le llegan entre 70 y 120 Mbps, con esas velocidades, si no tienes problemas adicionales, la navegación es totalmente fluida.

Es obvio que hay problemas en esa línea, pero como dicen "La cosa es que no nos importa que no lleguen los 300mb", pues les recomiendo que prueben a cambiar algo que sí puede conllevar esa navegación "lenta" a pesar de tener velocidades superiores a los 70 Mbps.

🗨️ 2
BocaDePez
BocaDePez

Pérdida de paquetes, etc.

🗨️ 1
BocaDePez
BocaDePez

Con esa velocidad y esos problemas yo abriría una incidencia, no es normal.

BocaDePez
BocaDePez

Malware?

SniperFox

Con los dns de google pasa lo mismo... esto va de pena

🗨️ 3
Bramante

No, los servidores DNS no iban a hacer que los test te dieran más velocidad.

Solo te iba solventar esa lentitud en la navegación que tú comentabas en caso de que el problema hubiese sido que los servidores DNS que estabas utilizando estuvieran metiendo retardo en la navegación.

🗨️ 2
SniperFox

La velocidad no me importa, lo que queremos es que la conexión sea estable.

🗨️ 1
Bramante

La cuestión es que el problema que te está creando la baja velocidad está provocando también la inestabilidad.

Aunque no queráis, deberíais llamar porque esa conexión está lejos de funcionar como debe.

BocaDePez
BocaDePez
-1
🗨️ 2
BocaDePez
BocaDePez
mceds
BocaDePez
BocaDePez

Me huele a CASTOR.

Tengo un túnel 6to4 a Francia y la web por ipv4 va lento respecto a ipv6.

BocaDePez
BocaDePez

Si te han instalado el Compal modelo CG7486E se tiene que actualizar el firmware al 5.510.5.9 y ya no te dara problemas con los test. Si pruebas a descargar archivos veras como tienes los 300 Mb las descargas iran a unos 38 Mb reales que son los 300 Mb. A mi me tardo 3 días en que se actualizara el firmware a otros al momento se les actualiza.

BocaDePez
BocaDePez

Tranquilo en todas las compañías pasan cosas raras a mi vino el ténico de Movistar y no se explicaba porque no llegaba a los 300 Megas y se quedado a 1 mega y pico de los 300.

🗨️ 1
BocaDePez
BocaDePez

Salvo que quieras hacer publicidad de tu velocidad, la verdad es que tu respuesta no tiene nada que ver, ni soluciona el problema.

SniperFox

Bueno, ha venido el tecnico y nos ha cambiado de ono a vodafone que ambos tienen cobertura... resultado:

Y la conexión es perfectamente estable

🗨️ 1
superllo

Si es FTTH te lo cambio al foro de FTTH pero esa subida no es de fibra.