Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Conexion solo local wifi en vista

BocaDePez
BocaDePez

Hola a todos, os dire lo que me pasa a mi lo mas detalladamente para ver si hay alguien que me puede echar una mano:
Hace una semana me compre un Acer 5920, muy bonito,con W.vista, lo encendi y configure algunos parametros como administrador, pude navegar mediante conexion Wifi sin ningun problema y sin configurar nada de esta, active el Norton y lo actualize, cuando me pidio actualizar lo hice, despues de esto la conexión Wifi solo es local, y en principio me daba un error de asignacion de IP con un PC de sobremesa q tengo conectado por Lan, mi conexion es de Ya con un Router DLink G604T, reinicie el router y el Pc de sobremesa se conecto sin problema pero el portatil nada de nada.
Hasta ahora he probado varias cosas, desactivar firewall de Norton, de Vista, asignar manualmente la IP, ya que mi conexion asigna automaticamente la Ip, esto ultimo no se si lo he hecho bien (lo de asignar la ip). Ayer probe conectar el portartil por red con el router, me dio error de asignación de Ip en el portatil y en el sobremesa, desconectandose este ultimo, desconecte el cable de red del de sobremesa y el portatil me cogio la conexion con internet y navegue sin ningun problema.
¿Que ocurre aqui?No lo entiendo, halgo raro pasa o se me ha pasado algo por lo alto, si me podeis ayudar lo agradeceria.
Un saludo, chano

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
ivimail

q producto de norton es el que estas instalando? que version de vista es la que tienes instalada?

BocaDePez
BocaDePez

De Norton, el que viene con el portatil, es con firewall y demas chorradas, el vista Home Premiun

POC

Pon en el PC de sobremesa esta configuracion:

Imagen original en http://img512.imageshack.us/img512/7747/pc1nn6.jpg

Y en el portatil esta otra por ejemplo:

Imagen original en http://img518.imageshack.us/img518/2852/pc2aq4.jpg

Las capturas son de XP pero deberías apañarte bien para Vista igualmente.

WiLZy

Lo del Norton tiene delito, creo que la mayoría de virus son más "suaves" que este "Antivirus".

Yo te diría que lo desinstalases y si no era eso, restauras el sistema y punto.

BocaDePez
BocaDePez

Al configurar esas direcciones ip ¿tengo que configurar algo en el router? que direcciones ip tengo que asignar?el tema de q esta habilitado el dhcp ese de la leche tiene algo que ver?la direccion ip del vista lo cambio en el ipv4 o en el ipv6?

🗨️ 1
POC

IPv4, en el router no toques nada

BocaDePez
BocaDePez

Son esas las direcciones ip q tengo q poner y las DNS tb?

🗨️ 1
POC

Las DNS las que tú quieras. Esas de ahí son unas de Telefonica que pueden valerte, si quieres utiliza las que mejor te funcionen a tí.

BocaDePez
BocaDePez

La conexion se ha vuelto loca, se desconecta cuadno le da la gana, he probado lo de la ip y nada de nada, no se si es que no le asigno bien la ip o que, no tengo conexion.

🗨️ 3
POC

Si se te desconecta la conexión a ratos puede haber un problema con la tarjeta de red, con el router o con el cable.

Cambiar la IP es fácil, se hace desde IPV4 como comentaste antes. Prueba lo del Norton que te comentan los compañeros de arriba, desinstalalo simplemente para descartar que no sea eso.

🗨️ 2
quilloquepasa

Con desactivarlo temporalmente le llega. Y que pruebe a cambiar el canal wireless del router.

🗨️ 1
POC

Con lo bueno que era el norton antes...

BocaDePez
BocaDePez

Voy a echarme a llorar, definitivamente, he probado todo o casi todo, con la ip asignada automaticamente me conecto pero al rato se fue, ahora estoy probando 30.000 cosas y nada, he actualizado el router al 624T. Llegue a conectarme cambiando los parametros en el Acer eNet Management, que creo que manda sobre la configuracion del Vista, pero se fue, ya no se lo que probar.
Por favor necesito ayuda!!!!!!

BocaDePez
BocaDePez

Con la asignacion manual de ip no me va, desconecte el DHCP del router y con el PC de sobremesa e ip manual me iba bien pero el portatil nada de nada.

BocaDePez
BocaDePez

Hay alguien que pueda aportarme algo nuevo, recordad, al principio navegue, despues de reiniciar el pc, cuando me dijo lo del tipo de conexion hogar/oficina/publica dejo de funcionar, tenia puesta asignacion automatica de ip y navegue, despues de lo de la tipologia de red, se fue, diciendo algo de conflicto de ip con el pc de sobremesa.