BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

conexion desde un router wifi a un router lan

ams-76

hola a todos tengo serios problemas para hacer la conexion

desde un router wifi [b]este mismo esta conectado con un cable de red desde el modem al router wifi y del router wifi con un cable de red a una computadora y la computadora tiene internet y he probado los 4 puertos lan que tiene y todos funcionan y el wifi emite señal y se conectan laptop telefonos todo osea alli no hay problema [/b]

Imagen original en http://mlv-s1-p.mlstatic.com/router-inalambrico-tp-link-tl-wr741nd-150mbps-wifi-wan-lan-2050-MLV3724677323_012013-F.jpg

a un router lan [b]de uno de los puertos del router wifi conecte un cable de red a este aparato que aparece aca abajo[/b]

Imagen original en http://tienda.rccomputerservice.com.ve/67-173-thickbox/router-de-2-puertos-wan-3-puertos-lan-para-pymes-y-cibercafes-tp-link-tl-r480t.jpg

y este aparato tiene 2 computadoras las cuales su estado de conexion es limitado o nulo los bombillitos titilan dando a entender de que estan conectados

pero los bombillitos del cable de red que viene desde el router wifi no titila tanto en el router wifi como en el router lan osea que algo pasa con ese cable el detalle esta en que le cambie los conectores rj-45 probe el cable con un probador de cable de red y todo bien y ese cable funcionaba perfectamente

(misteriosamente alguien que es problematico lo toco y no se que coño hizo que no agarra internet)

ahora no funciona pero en teoria si el aparato indica que el cable esta bueno lo he probado con 3 probadores diferentes NO SE QUE PASA

utilize esta norma para el cable de red

utilize la segunda la t568b

no entiendo deberia funcionar y no funciona y ya no aguanto la presion en el trabajo de que quieren que las maquinas tengan internet

estan configuradas para que agarren direccion ip automaticamente no se que hizo ese desgraciado que las computadoras funcionaban con internet y ahora no quizas me salte un paso algo pero no se que hacer ya

BocaDePez
BocaDePez

Buenas... para la próxima, intenta usar picresize.com/ para cambiarle el tamaño a las imágenes.

Hay algo que no nos has dicho: ¿en qué boca RJ45 has conectado el cable de red en el router TL-R480T+ de abajo? Ten en cuenta que éste último es un router especializado en balanceo de cargas y hay que configurarlo adecuadamente.

El router de abajo es más que un simple switch, es un router que se suele usar cuando tienes varias conexiones diferentes a Internet y quieres usarlas simultáneamente para sumar sus anchos de banda y distribuir la carga entre ellas. Esta es la página oficial del producto: www.tp-link.com/mx/products/details/?model=TL-R480T+

¿Estás seguro que el orden no es al revés? Módem de Internet > Router TP-Link balanceador TL-R480T+ > Router TP-Link inalámbrico

BocaDePez
BocaDePez

la idea es esta tengo el adsl (modem internet via banda ancha) de este aparato sale un cable de red para un wifi (tiene cuatro puertos) de este wifi sale un cable para una computadora conecta a internet con el cable que viene del wifi el wifi funciona perfectamente

de ese wifi sale un cable para un switch de 8 puertos que esta conectado a varias compus y alli todo se vuelve un culo no funciona

🗨️ 4
BocaDePez
BocaDePez

El TL-R480T+ es un router muy complejo, por algo cuesta 4 veces más dinero que el router WiFi (aquí en España aproximadamente 30 euros uno y 120 euros el otro) y anoche estuve leyendo un poco su manual, que tiene 118 páginas y te aseguro que no tiene paja que separar del grano, todas esas 118 páginas son imprescindibles conocerlas.

No quiero parecer grosero, pero me pareció por tu primera intervención donde apenas te quejabas de que las luces "no parpadeaban" cuando conectabas un cable, que no tenías ningún conocimiento en redes como para meterte dentro de la administración de ambos routers y determinar si su configuración era correcta o había sido manipulada o alterada.

Ignoro si la persona de la que te quejas es el anterior administrador de la red, que ha quedado a mal con la empresa y ha saboteado la instalación (pasa más a menudo de lo que crees), pero quien realmente debe revisar esas conexiones es alguien entendido en redes, tanto a nivel de cableado como de configuración de las direcciones IP, las posibles VLAN que pueda haber definidas (aunque no creo que haya en una red tan pequeña), las posibles discriminaciones de usuarios, grupos y horarios que igualmente pudiesen estar definidas, las reglas de filtrado de equipos en ambos sentidos en su cortafuegos, la configuración de las salidas hacia Internet que podrían agregar hasta 4 líneas ADSL... como te digo, el TL-R480T+ es algo más que un juguete, como sí lo sería el otro router (que no sabemos todavía qué modelo es).

Yo no puedo determinar desde aquí en la distancia, si el ADSL que tenéis contratado (que nosotros apenas escasamente llamaríamos banda ancha aquí en España) realmente sirve para ofrecer una velocidad aceptable al número de PCs que tenéis en vuestra empresa. Por ahora has descrito que un equipo colgaba del router WiFi directamente con cable, y varios laptops y smartphones conectan inalámbricamente sin problemas; otra cosa es la velocidad, pero conexión hacia afuera tienen. Si cuelgas del router pequeño un switch, el cuello de botella será el ancho de banda del puerto Ethernet al que esté conectado y supongo que será de 100 megas solamente, pero es que el router pequeño no está realmente diseñado para soportar un gran tráfico.

El router grande TL-R480T+ sí que está diseñado para ello; si ves las características de la página oficial, verás que aguanta 30.000 sesiones concurrentes (hay equipos del mismo fabricante que por 200 dólares aguantan 65.000 sesiones, pero bueno, ese es otro tema diferente). Con 30.000 sesiones es el candidato lógico a soportar las máquinas conectadas al switch de 8 puertos que nos acabas de comentar, por eso anoche sugerí que el orden lógico sería al revés: módem de Internet > router TP-Link balanceador TL-R480T+ > router TP-Link inalámbrico.

Pero claro, como no nos has dicho el modelo del router inalámbrico pequeño, todavía no estoy seguro de si es un router neutro o es un router ADSL que incorpora el módem, o si el módem ADSL es un aparato independiente que os ha proporcionado vuestro proveedor de Internet. Eso sería importante para determinar el orden de los aparatos en la ecuación. Pero eso sí, el TL-R480T+ se ha comprado por una razón seria y no tiene sentido que esté al final de la cadena.

Además, de las 5 bocas que tiene el TL-R480T+, una está fija para WAN, otra está fija para LAN y las otras 3 pueden cumplir ambos cometidos dependiendo de su configuración interna. Te tienes que meter dentro del router para ver cómo está todo, si tiene el servicio DHCP activado para otorgar direcciones IP y si el rango de direcciones coincide con el direccionamiento que estéis usando en la empresa. También si el otro router está definiendo un rango diferente y si actúa como router o en vez de ello hace NAT (no hay nada más absurdo que hacer doble NAT). Tienes que averiguar la razón de que existan 2 routers y cómo estaban coexistiendo entre ellos, por si es necesario que se defina una tabla de rutas... en fin, que no es trivial y que implica algo más que "poner un cable".

Nos vas contando...

🗨️ 3
BocaDePez
BocaDePez

ok muchas gracias por tus explicaciones el detalle esta en lo siguiente las fotos que tengo son de referencia pero eso es lo que tengo (yo se la diferencia entre un modem, un router wifi, un switch)tengo un modem (este lo he probado con diferentes cables de red y conectando por cable de red laptops y computadoras y funciona bien)
de ese modem saco un cable para un router wifi, (ese router wifi tiene 4 o 5 puertos lan) de alli saco uno para la computadora y esa computadora agarra internet desde ese router via cable de red, aparte ese router wifi emite wifi perfectamente, intente conectar una laptop a un puerto lan del router wifi y se conecta bien incluso teniendo la computadora conectada a ese router wifi osea todo alli bien

AHORA ES QUE VIENE LA PARTE MALA

del router wifi conecto un cable de red, ese cable de red va a un tercer piso y al tratar de conectarlo al switch (que esta en el tercer piso) alli es donde empiezan los problemas ese swicth tiene 8 puertos tiene 3 computadoras conectadas a el y los bombillitos de cada uno de los puertos adonde estan conectadas cada una de esas maquinas titilan (y en el icono de red de cada una de esas computadoras dice conexion limitada o nula) pero el cable de red que viene desde el router trato de conectarlo en cualquiera de esos 8 puertos y no titilan los bombillitos osea no conecta

lo que necesito saber es si me salte algun paso y si la norma que estoy utilizando para el cable que va desde el router wifi al swicth es esta y esta correcta
Blanco naranja, naranja, blanco verde azul, blanco azul, verde, blanco marrón, marrón.

🗨️ 2
vukits

pero el cable de red que viene desde el router trato de conectarlo en cualquiera de esos 8 puertos y no titilan los bombillitos osea no conecta

este cable está mal... pero que muy mal ...

corta los dos extremos y vuelve a crimparlos... si necesario, con otros conectores..

la imagen que has puesto está bien

BocaDePez
BocaDePez

¿Cómo que las fotos son "de referencia"? ¿Me pones una foto de un router especial cuando realmente tienes una mierda switch?

Joder... y yo que me molesté en mirar los manuales, anda y vete a cagar. Quien se acuesta con niños, meado se levanta. X(