Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
42 lecturas y 4 respuestas
  • Cerrado

    Conexión entre router Telefónica y router Wireless

    Hola a todos,

    Desde hace dos días estoy teniendo problemas con mi router wireless, es un Sitecom 100g+. Paso a describiros el problema:

    En mi casa tengo instalada una pequeña red con 2 ordenadores y un portátil, que puedo conectar via cable o via wireless. Dado que tengo ADSL con Telefónica, en su momento adquirí el router Zyxel Prestige 643 con el pack de instalación.

    Más tarde, al sumar el portátil a la red quise instalarme una conexión wireless. En vez de cambiarme el router, adquirí uno nuevo (Sitecom) y lo conecté al router que tiene la conexión a Internet. Todo funcionaba de maravilla hasta que de pronto no tengo conexión a Internet desde mi router Sitecom.

    He reconfigurado el router wireless de nuevo reseteándolo a sus valores iniciales, pero creo que el problema no es éste, ya que he inicializado el router varias veces anteriormente y la configuración es la misma. El led de Status, que indica la conexión WAN a Internet está permanentemente encendido, cosa que me hace sospechar que mi router wireless a pasado a mejor vida.

    De todas formas, haciendo un ping desde el portátil conectado en wireless, veo mi router Sitecom, pero hago un ping contra el módem router de conexión y el host está inaccesible. De la misma forma en sentido contrario, los ordenadores conectados al router wired, ven su router, pero no el router wireless, y tienen conexión a Internet

    Perdonad por el rollo, pero es que no se si directamente comprar otro router, o si es un problema de configuración. No quiero hacer el primo y comprarme otro router para luego descubrir que era fallo mío al configurarlo. He de decir que hace tiempo que no tocaba la configuración del router, por lo que la última vez que lo utilicé funcionaba con normalidad.

    Alguien puede echarme una mano? He visto en muchos sitios que cuando el led de Status está permanentemente encendido, es que hay algun problema en el hardware, (incluso lo pone en el manual), pero esto también es así si está conectado a otro router?

    Haciendo ping no puedo acceder desde un ordenador conectado a un router al otro . Me da tiempo de espera agotado. ¿Qué puedo hacer?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      EEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEH!. Ya está arreglado. Y es…

      EEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEH!. Ya está arreglado. Y es que a veces soy un poco tarugo!!!. Dos dias volviendome loco y había conectado los dos routers a través del puerto WAN del Sitecom.

      AAAAAAAAAAAAAAAAAAGH! La conexión debe hacerse desde un puerto normal!!.

      Perdon por las molestias!

      • Cerrado

        [Editado 1/03/05 21:40]

        ¡Ah! Bueno ... entonces simplemente no actúa como un router,…

        ¡Ah! Bueno ... entonces simplemente no actúa como un router, sino simplemente como un punto de acceso.

        Te hubiese salido más barato un AP inalámbrico. :-D

    • Cerrado

      La comunicación entre los dos routers se hace mediante…

      La comunicación entre los dos routers se hace mediante dirección estática introducida en el Sitecom, (que tienes razón es el modelo WL-122). En cuanto a la versión del router, no soy capaz de decirte cual es. No veo que lo ponga en ninguna parte.

      Me estoy volviendo loco haciendo pruebas, y la verdad es que no lo entiendo. O he cambiado algo de la configuración que no recuerdo, o el router este Sitecom se ha fastidiado.

      A ver si podeis echarme un cable, (Je, je, je) Me ha salido un juego de palabras sin quererlo.

      Saludos.

    • Cerrado

      ¿Cómo tienes configuradas las interfaces LAN y WAN de ese…

      ¿Cómo tienes configuradas las interfaces LAN y WAN de ese router? Al ser el otro router el que establece la conexión a Internet, supongo que la WAN del Sitecom la habrás programado, bien por DHCP (si tu otro router le otorga una configuración) o bien una IP estática.

      El nombre "100g" parece ser un "pack" del router, una PCMCIA y un adaptador USB. El router en sí mismo parece ser el WL-122. Aunque aparecen en la web dos versiones: WL-122 (v1) y WL-122(v2). ¿Podrías confirmar el modelo?