Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
59 lecturas y 5 respuestas
  • Cerrado

    Conexion con router 3Com 812

    Tengo un CONTREND CT-500 y he adkirido un 3Com 812.
    He configurado el 3Com como pone en todos los manuales habidos y por haber. Todo parece correcto. La luz verde de conexión ADSL permanece encendida pero te metes en monitor/Remote Site/Connection Status y siemprme da el mismo mensaje connegting
    Nunca llega a conetar con el equipo remoto y ya no tengo idea de por ke puede ser.

    Pongo PPPoA, usuario,clave,8/35,Unspecified Bir Rate, Enable IP ROUTING y activo el NAT.

    Al activar el NAT me salen dos botones, STATIC y DINAMIC pero yo no meto nada en ninguno de ellos.

    Aparentemente todo esta como viene en todos los manuales pero yo sigo sin poder echar a andar el routercillo.

    ¿Podríais indicarme algo que se me pueda haber pasado?
    Gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Estos son los comandos con la version de firmware 2.1.2…

      Estos son los comandos con la version de firmware 2.1.2

      utilizo la consola o telnet porque el web de administracion no me gusta nada y parece que no hace todo lo que tiene que hacer

      creamos el perfil wanadoo_go:

      add vc wanadoo_go
      set vc wanadoo_go ip enable ipx disable bridging disable
      set vc wanadoo_go send_name send_password

      set vc wanadoo_go atm vpi 8 vci 35 category_of_service unspecified pcr 0

      set vc wanadoo_go address_selection negotiate
      set vc wanadoo_go local_ip_address 255.255.255.255
      set vc wanadoo_go nat enable
      set vc wanadoo_go ip_routing listen
      set vc wanadoo_go default_route_option enable
      enable vc wanadoo_go

      Con esto metido en el equipo te deberia de funcionar.

      Buena suerte, si funciona anuncialo.

      Saludos

      • Cerrado

        BocaDePez BocaDePez
        6

        Efectivamente es PPP over ATM, el VPI y VCI están bien y…

        Efectivamente es PPP over ATM, el VPI y VCI están bien y supongo que habrás puesto una IP en la LAN, los DNS en el equipo etc.

        tendrias que ver tu configuracion con los comandos mediante un Telnet a ver que pasa, en princiipio tu ip de acceso adsl debe de ser negotiatie y el nat habilitado

        y poner el dial vc

      • Cerrado

        BocaDePez BocaDePez
        6

        He visto mi configuracion y le faltaban cosas, esta es la…

        He visto mi configuracion y le faltaban cosas, esta es la correcta
        por lo menos eso creo, quiero pasar a ADSL go y tengo un 812, si te funciona, me funcionara a mi despues.

        creamos el perfil wanadoo_go:

        add vc wanadoo_go
        set vc wanadoo_go ip enable ipx disable bridging disable
        set vc wanadoo_go send_name send_password
        set vc wanadoo_go network_service ppp_vcmux
        set vc wanadoo_go atm vpi 8 vci 32 category_of_service unspecified pcr 0
        set vc wanadoo_go address_selection negotiate
        set vc wanadoo_go local_ip_address 255.255.255.255
        set vc wanadoo_go nat_option enable
        set vc wanadoo_go ip_routing listen
        set vc wanadoo_go default_route_option enable
        set vc wanadoo_go type ondemand
        enable vc wanadoo_go

        Con esto metido en el equipo te deberia de funcionar.

        Recuerda que deberás meter filtros NETBIOS ptos 137,138,139 en el interface LAN sino la llamada
        sera constante.

        Buena suerte, si funciona anuncialo. sino dilo porque mi duda es el NAT, el resto debe de tirar

        Saludos