Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
223 lecturas y 4 respuestas
  • Cerrado

    Boca de Pez Boca de Pez
    6

    Conexión PC con TV (se ve el escritorio y no el reproductor)

    Hola a todos,

    a ver si podéis darme una solución a este problemilla. Tengo un portatil con una ATI Raedon 9000 (creo recordar) y un Televisor con euroconector SCART II, el problema es que no puedo visualizar películas en el tv. Consigo que se vea el escritorio, pero al poner el reproductor, el cuadro dónde aparece la imagen de la película, aparece en negro.

    No tengo ni idea que puede ser, en el ordenador puedo verlas. ¿Es el reproductor? ¿Necesito descargarme nuevos drivers para la tarjeta?

    Muchas gracias de antemano, un saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    • Cerrado

      Boca de Pez Boca de Pez
      6

      Lo primero de todo, pon a reproducir alguna película. Abre…

      Lo primero de todo, pon a reproducir alguna película.

      Abre las propiedades de pantalla de... ¿Windows?, ve a la pestaña de configuración, pulsa el botón de opciones avanzadas.
      Aparece una nueva ventana, con una pestaña que se llama superposición (u overlay). pulsa en "opciones de modo teatro"
      y ahí puedes elegir entre 3 modos:

      -Que se vea igual en las dos pantallas (PC y TV) --> Igual en las dos
      -Que se vea igual en las dos pantallas, pero en la TV no se muestra la capa overlay (la parte de la película saldrá en negro en la TV) --> Estándar
      -Que la capa overlay se muestre a pantalla completa en la TV (Puedes tener la peli como ventana en el escritorio, y hacer otras cosas, mientras en la TV se ve la peli a pantalla completa) --> Modo teatro.

      Los otros dos grupos de opciones, el ratio de aspecto igual al vídeo fuente, y el tamaño de la Tv, según el q tengas, normal (4:3) o panorámica (16:9)

    • Cerrado

      Boca de Pez Boca de Pez
      6

      tengo un gran problema, me compre una tv 29 y tengo una placa…

      tengo un gran problema, me compre una tv 29 y tengo una placa g-force 128 tv out.
      Consegui un cable s-video a RCA para hacer la coneccion, primero la imagen se vio en blaco y negro, al hacer un par de configuraciones de la placa aparecio el color, "pero", despues sin apagar la pc desconecte el cable de la tv y lo conecte en otra tv, la cual tambien se beia en color sin problemas, y al querer volver a conectar el cable de nuevo a mi tv de 29 ya no se beia nada de nada, ahora no se puede ver en ninguna tv que quiera conectar, por mas que la haya configurado otra ves la placa, le haya comprado otro cable, o le haya reinstalado los drivers.se que la placa anda bien porque no tengo ningun problemas con los juegos, este problema me preocupa, si alguien me puede alludar ,COPADO!!!