Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Conexión entre ordenadores a través de puertos LAN terriblemente lenta en router Netgear CG3100D-RG

BocaDePez
BocaDePez

Buenos días,

El jueves viernes me instalaron Ono 30Mb. Colocaron un router Netgear CG3100D-RG

En casa existe una red LAN que conecta los ordenadores, una NAS y otros equipos con acceso thernet. Para ello, desde donde está instalado el router de Ono están conectadoas dos ramas de red LAN hacia ambos lados de la casa.

Cada ramal llega a su vez a un router Huawei HG556a, conectado en modo bridge.

La configuración de red LAN existía y estaba plenamente operativa antes de instalar Ono y funcionaba con un router en cabecera de Jazztel Huawei HG532c.

Pues bien, ahora la conexión entre los equipos situados en distinto ramal es terriblemente lenta, cuando antes no se notaba direferencia entre si estaba en un mismo ramal o en otro diferente.

En cambio la prueba de pingo de un equipo de una ramal a otro del otro ramal sigue siendo de 1ms o inferior.

El hecho es que se hace tan lenta la comunicación que muchos equipos haceh time-out sin llegar a conectarse.

Os digo que la comunicación entre equipos es fast ethernet (100/10Mb), ya que los routers HG556a no tiene puertos gigabit, pero antes la fast ethernet era más que suficiente insluso para hacer un streaming de fullHD con tasas de hasta de transferencia de 40Mb/s, que es el fichero con el que hago las pruebas. Ahora es ni arranca el video.

No sé si es un problema de configuración del nuevo router de Ono o es que tiene un problema técnico.

En cambio la navegación por internet desde cualquier punto de la red local, en cualquiera de sus dos ramas, ejecutando vuestro trest de velocidad alcanza plenamente los 30Mb de bajada.

Se agradece cualquier aportación que me permita localizar el error.

Si no estoy pensando en pasar el router a modo modem y colocar un enrutador en cabecera, para que gestione él la red interna. PEro preferiría evitarme un equipo más.

Un saludo

BocaDePez
BocaDePez

Ya perdonaréis los errores de escritura, pero la mecanografía no es lo mío.

BocaDePez
BocaDePez

Se me pasó, la red LAN es cat-5

🗨️ 9
yomimmo

No entiendo el uso de dos routers en los extremos, en los extremos debería haber 2 switch.

🗨️ 8
BocaDePez
BocaDePez

Estos routers están en mido bridge, por lo que a los efectos actúan sólo como hubs (o switches, aunque no en sentido extricto), para dar la posibilidad de conectar hasta 4 PC en los extremos de cada rama.

🗨️ 7
yomimmo

Para que los puertos de un router actuen como switch debe estar en modo router no en modo bridge. Se desactiva la conexion automatica ppoe o ppoa, se desactiva el servidor dhcp y el wifi.

🗨️ 6
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
yomimmo
davidsm90
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez