Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Conexión muy lenta con Emule

BocaDePez
BocaDePez

¡Buenas noches!

Tengo un problema con el Emule, en cuanto lo pongo a descargar la conexión me va muy muy lenta, tanto es así que no me carga ni una página.
Tengo una conexión de 10Mb y la verdad es que no sé por qué va tan lento.
Antes tenía Jazztel 20Mb y no tenía este problema, navegaba, descargaba del Emule y todo con velocidades normales.

¿Alguien sabe por qué es?

¡¡¡Gracias!!!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

esto ya es el colmo de los despropositos, tener una buena conexión de jazztel 20megas y pasarse a los TOP?????? 10 de telefonica jajaja, me huele a que es una accion comercial, mejor pensar eso que lo otro que estoy pensando

🗨️ 3
BocaDePez
BocaDePez

Pues la verdad no sé qué puedes estar pensando pero en vez de pensarlo podías decirlo, ¿no?.
Y ya puestos, ¿se te ocurre por qué me limita tanto la velocidad?

🗨️ 2
BocaDePez
BocaDePez

Limita la velocidad de subida en eMule.

El problema es casi fijo que antes tenias 1Mb de upload con Jazztel y ahora te has quedado en algo menos de 1/3 (320kbps), con lo que si no has modificado ese valor se te esta ahogando la conexion.

Saludos.

🗨️ 1
Frankie2004

Muy cierto. Con Jazztel puedes poner el eMule a subir sin problemas a 80-85 KB/s. Con Telefónica a los 25 KB/s ya va mal.

Juane-cc

Muevo al foro P2P | eMule, que es donde deben de ir estos temas.