Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
58 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Conexion muy lenta!!!

    Hola que tal, bueno mi problema es el siguiente desde q em duplicaron a los 3 megas todo me iba bien, pero desde antes de ayer me di cuenta q mi conexion iba muy muy lenta, los programas p2p me bajan a 10 ks no pasan de 15 ks, y hago test y demas y la conexion me da 510ks 590ks de conexion cuando antes me daba los 3 megas e probado a bajarme los drivers de la geforce y me baja a 50 60 ks y algo de microsoft igual, puede ser que me hayan capado del todo o algo parecido?tengo el windows2000 profesional y no tengo firewall ni nada solo tengo el antivirus kaspersky q siempre me a ido bien a sido asi de repente, si llamo a ono creeis q me dira q es culpa mia?

    Bueno gracias antes de nada y un saludo a todos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      A mi me pasa lo mismo, capado los p2p, los ftp, el xbox live…

      A mi me pasa lo mismo, capado los p2p, los ftp, el xbox live y hasta el firefox que en vez de navegar, voy en patera. Paso el test de velocidad y me da 650, lo mismo que cuando tenia los 600/150. Me parece que estos de ONO se merecen ya una demanda inmediata y debemos actuar todos.

      • Cerrado

        BocaDePez BocaDePez
        6

        si no se que pasa pero es eso el firefox q encima se lo…

        si no se que pasa pero es eso el firefox q encima se lo guarda en cache y me da 600 y no solo eso el nuevo test de bajar los archivos de ono baja a 45ks q coño es eso q nos estan haciendo?