Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

¿Por qué tengo 100 megas por cable y los 300 solo por WiFi?

BocaDePez
BocaDePez

Tengo desde hoy mismo fibra de Másmóvil 300/300 y todo Ok, salvo un par de cosillas. Si conecto el PC com cable la el speedtest me da 100/100 y si me conecto por WIFI me da 300/300¿alguien sabe por qué puede ser esto? Por otra parte he visto que desde móvil las páginas tardan unos segundos más en cargar, no sé, seguiré probando :P

pepejil

Tu tarjeta de red ethernet está negociando con el router a 100/100. Comprueba el driver si puedes cambiar la negociación. Si no, te tocará comprar una tarjeta de red GigaE.

Sobre tu problema de latencia con el wifi, quizás el canal wifi está muy saturado y está tardando en llegar las peticiones. Eso es cuestión de probar que canal es más óptimo tanto en 2,4 ghz como en 5 ghz.

🗨️ 4
BocaDePez
BocaDePez

Gracias por la respuesta! Voy a intentarlo y comento ;)

🗨️ 3
BocaDePez
BocaDePez

Me autorespondo: El problema estaba en el cable de LAN, no lo había cambiado por el nuevo que venía con el router pensando que no afectaba, ha sido cambiarlo y pillarlo bien. De todas formas sigue tirando mejor por WiFi.

Un saludo!

🗨️ 2
pepejil

Es raro que algo vaya mejor por Wifi que por cable, pero me alegro. Entonces el nuevo cable no tenia todos los hilos y/o no era de categoría suficiente para esa velocidad.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Si tu tarjeta es gb, revisa que el cable sea de 8 hilos

BocaDePez
BocaDePez

Efectivamente veo perfecta la solución ,hay que tener cuenta que los cables LAN llevan escritas unas letras en negrito, pues bien, cualquier cable que sea de categoría 5 (cat5), solo llegarán a 100, mientras los que sean "cat5e" "cat6" y "cat7", esas categorías al ser superiores ya alcanzan sus 1000 (10/100/1000).

BocaDePez
BocaDePez

necesitas cable cat 6 y configurar tu tarjeta.