BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

La conexión inalambrica se pierde cada x tiempo

Strekker

Hola, hace poco que me instalé el router zyxel prestige 650 convertible a inalambrico... la cuestión es que tengo 2 PCs conectados, uno mediante cable y otro wireless. Pues bien, la conexión inalámbrica se pierde cada hora más o menos, y vuelve automáticamente al poco tiempo. No le encuentro la explicación ya que el router y el pc están pared con pared y la señal es buena, ?!?!?!? puede alguien ayudarme por favor... :-?
Saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Si tienes la wireless de Intel es un bug de los drivers + un parche de windows xp. Simplemente bajate los ultimos drivers de Dell por ejemplo y te rulará bien.

BocaDePez
BocaDePez

yo tambien estoy con problemas con el wireless. algunos usuarios nos quejamos porque se nos corta la señal.... tendrá algo que ver con la tormenta solar??????????????
es un wap widelink el del proveedor y las placas de algunos usuarios es dlink.
puede alguien ayudarme????
gracias

🗨️ 1
BocaDePez
BocaDePez

En mi ADSL antiguo sin wireless se desconectaba porque le atacaban desde la wan. El tema se solucionaba con un firmware update .

Tienes la ultima firmware en tu wireless router?.?

cablusjodidus

Mi router inalambrico es un SMC y el mismo proble le pasaba cuando lo compre.
LÑa solucion es actualizar su firmware y solucionado.
Ahora no se corta la señal ni con tijera.
Un saludo.