Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Conexión inalámbrica de HG536+ se ha encriptado tras actualizar firmware y resetear

BocaDePez
BocaDePez

Hola, procedo a detallar un problemilla que he tenido como consecuencia de actualizar el firmware de mi router HG536+:

Dispongo solamente de un portátil, el cual conectaba de modo inalámbrico a una conexión de Jazztel (14Mb/0,8) mediante el router HG536+. La red inalámbrica no estaba encriptada, solamente utilizaba el filtrado de MAC.

Debido a que estaba interesado en que aumentase la velocidad de sincronización del upload, me decidí a actualizar al firmware CT536B-A101-306NCM-T01_R01 que está disponible como descarga en varios topics del foro.

Una vez actualizado, pude comprobar en el menú del router que efectivamente había aumentado la velocidad de sincronización, pero sin embargo no podía navegar.

Incomprensiblemente, en lugar de intentar corregir algún parámetro de la configuración, reseteé el router, lo cual provocó que ahora la conexión inalámbrica aparezca encriptada con una clave WEP que desconozco.

He intentado acceder al router a través del cable Ethernet, conectando al puerto 1 del router y al portátil, pero no he conseguido ningún resultado probablemente debido a que físicamente el puerto ethernet del portátil esté escacharrado (planteo esta hipótesis ya que he probado el cable Ethernet tanto desde XP, como Mandriva, llegando incluso a probar un LiveCD de Ubuntu, por lo que descarto que sea un tema de drivers).

Si alguien pudiese ayudarme a solventar este problema le estaría mucha agradecido, espero expectante vuestras sugerencias.

quilloquepasa

¿Has probado a cambiar el cable? Prueba con otro equipo de algún amigo o vecino, incluso en otro puerto RJ45 del router.

Pero lo que resulta verdaderamente extraño es que si tu router por defecto de fábrica su señal wifi no se encontraba encriptada, después de resetearlo lo esté... No, no me cuadra en absoluto. Deberías asegurarte.

manrovi

Parece que la actualización/reset han salido mal. Prueba ésto a ver si consigues algo:

Cómo recuperar el Comtrend 536 en caso de problemas al actualizar el firmware

Si con este manual no te vale habrá que pensar en un problema de hardware (en el router, en el cable ethernet o en tu portátil).

Robletes

Si esta por defecto ahora, mira debajo del router, te viene una pegatina con el nombre de tu red, que sera un estilo ( jazztel_11 ) y su correspondiente clave WEP debajo. Pero muchos routers tiene desabilitado el poder entrar por wifi.

BocaDePez
BocaDePez

Hola, muchas gracias por vuestros comentarios.

El problema es que la encriptación ha aparecido después de resetearlo con el nuevo firmware, con lo que no creo que valga ningún número de los que vienen en la parte inferior del router (viene el modelo, el S/N: número de serie, y el P/N que no sé lo que es pero no creo que sea la clave porque tiene solo números y un guión entre ellos.). He visto pegatinas como las que comentáis en otros routers, pero en este no viene nada parecido.

El método de recuperación que aparece arriba no me queda muy claro lo que hay que hacer después de ir a Conexiones de red. Literalmente pone "botón derecho sobre vuestra tarjeta de red".

A mi me aparecen 2: la tarjeta inalámbrica y otra que pone 1394 Connection.

🗨️ 4
Ari

Tienes que hacerlo por cable de red (ethernet). Ni por conexión inalámbrica y menos aún por la 1394 que nada tiene que ver con esto

🗨️ 1
BocaDePez
BocaDePez

Ups, pues no me viene nada de Ethernet, a ver si puedo pillarle el portátil a algún amable vecino.

Gracias por la respuesta y la rapidez. ;)

manrovi

Si en "conexiones de red" no te aparece una "conexión de área local" es que te falta instalar los drivers de la tarjeta de red.

🗨️ 1
BocaDePez
BocaDePez

Hola, muchas gracias a todos, con otro portátil al que si le funcionaba el puerto Ethernet y utilizando el método Raulito conseguí recuperar el router, por cierto, por lo que pude ver en el menú la clave WEP que había aparecido de la nada era: a1b2c3d4e5